<!doctype html>
<!--[if IE 9 ]><html class="no-js ie9" lang="en-AU"><![endif]-->
<!--[if (gt IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!--><html class="no-js" lang="en-AU"><!--<![endif]-->
  <!DOCTYPE html>
<head>
                <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="default">
    <link rel="manifest" href="https://www.canstarblue.com.au/manifest.webmanifest">
    <link href="https://www.canstarblue.com.au/favicon.ico" rel="icon" type="image/x-icon">
    <!-- iOs -->
    <link href="https://www.canstarblue.com.au/apple-touch-icon.png" rel="apple-touch-icon" />
    <link href="https://www.canstarblue.com.au/apple-touch-icon.png" rel="apple-touch-icon-precomposed" />
    <link href="https://www.canstarblue.com.au/wp-content/themes/canstar-blue/dist/images/touch-icons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
    <link href="https://www.canstarblue.com.au/wp-content/themes/canstar-blue/dist/images/touch-icons/apple-touch-icon-167x167.png" rel="apple-touch-icon" sizes="167x167" />
    <link href="https://www.canstarblue.com.au/wp-content/themes/canstar-blue/dist/images/touch-icons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />

    
    <!-- Preload feature images in hub pages -->
                
    <!-- Preload feature images on article -->
    <link rel="preload" as="image" href="https://www.canstarblue.com.au/wp-content/uploads/2021/08/Customers-missing-discounts.jpg">

    <!-- PRELOAD FONTAWESOME CDN -->
    <link rel="preload" href="https://cdn.canstarblue.com.au/font-awesome/5.3.1/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous">
    <link rel="preload" href="https://cdn.canstarblue.com.au/font-awesome/5.3.1/webfonts/fa-light-300.woff2" as="font" type="font/woff2" crossorigin="anonymous">
    <link rel="preload" href="https://cdn.canstarblue.com.au/font-awesome/5.3.1/webfonts/fa-regular-400.woff2" as="font" type="font/woff2" crossorigin="anonymous">

    <link rel='preload' as='style' id='sage_css-css' href='https://www.canstarblue.com.au/wp-content/themes/canstar-blue/dist/styles/main-42e45a6a.css' type='text/css'/>
<link rel='preload' as='style' id='fontawesome-css' href='//cdn.canstar.com.au/font-awesome/5.15.1/css/all.min.css' type='text/css'/>
<link rel='preload' as='style' id='fontawesome5-css' href='//cdn.canstarblue.com.au/font-awesome/5.3.1/css/all.css' type='text/css'/>
<link rel='preload' as='style' id='fontawesome4-css' href='//cdn.canstarblue.com.au/font-awesome/5.3.1/css/v4-shims.css' type='text/css'/>
	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Vulnerable Customers Stung by Higher Energy Costs for Missing Discount Conditions</title>
	<meta name="description" content="Canstar Blue looks at why vulnerable customers are more likely to fail to meet the conditions of discounts on their energy bills." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.canstarblue.com.au/electricity/conditional-energy-discounts-financial-hardship-aug-2021/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Vulnerable Customers Stung by Higher Energy Costs for Missing Discount Conditions" />
	<meta property="og:description" content="Canstar Blue looks at why vulnerable customers are more likely to fail to meet the conditions of discounts on their energy bills." />
	<meta property="og:url" content="https://www.canstarblue.com.au/electricity/conditional-energy-discounts-financial-hardship-aug-2021/" />
	<meta property="og:site_name" content="Canstar Blue" />
	<meta property="article:published_time" content="2021-08-05T00:50:03+00:00" />
	<meta property="article:modified_time" content="2021-08-05T01:29:13+00:00" />
	<meta property="og:image" content="https://www.canstarblue.com.au/wp-content/uploads/2021/08/Customers-missing-discounts.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="300" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Kelseigh Wrigley">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.canstarblue.com.au/#website","url":"https://www.canstarblue.com.au/","name":"Canstar Blue","description":"Compare Ratings for Australian Brands - By consumers, for consumers","potentialAction":[{"@type":"SearchAction","target":"https://www.canstarblue.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.canstarblue.com.au/electricity/conditional-energy-discounts-financial-hardship-aug-2021/#primaryimage","inLanguage":"en-AU","url":"https://www.canstarblue.com.au/wp-content/uploads/2021/08/Customers-missing-discounts.jpg","width":1200,"height":300,"caption":"Final bill notice on electricity bill"},{"@type":"WebPage","@id":"https://www.canstarblue.com.au/electricity/conditional-energy-discounts-financial-hardship-aug-2021/#webpage","url":"https://www.canstarblue.com.au/electricity/conditional-energy-discounts-financial-hardship-aug-2021/","name":"Vulnerable Customers Stung by Higher Energy Costs for Missing Discount Conditions","isPartOf":{"@id":"https://www.canstarblue.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.canstarblue.com.au/electricity/conditional-energy-discounts-financial-hardship-aug-2021/#primaryimage"},"datePublished":"2021-08-05T00:50:03+00:00","dateModified":"2021-08-05T01:29:13+00:00","author":{"@id":"https://www.canstarblue.com.au/#/schema/person/b545fd45954dc1a85c511957c1812bb9"},"description":"Canstar Blue looks at why vulnerable customers are more likely to fail to meet the conditions of discounts on their energy bills.","breadcrumb":{"@id":"https://www.canstarblue.com.au/electricity/conditional-energy-discounts-financial-hardship-aug-2021/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.canstarblue.com.au/electricity/conditional-energy-discounts-financial-hardship-aug-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://www.canstarblue.com.au/electricity/conditional-energy-discounts-financial-hardship-aug-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.canstarblue.com.au/","url":"https://www.canstarblue.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.canstarblue.com.au/electricity/conditional-energy-discounts-financial-hardship-aug-2021/","url":"https://www.canstarblue.com.au/electricity/conditional-energy-discounts-financial-hardship-aug-2021/","name":"Vulnerable customers stung by higher energy costs for missing discount conditions"}}]},{"@type":"Person","@id":"https://www.canstarblue.com.au/#/schema/person/b545fd45954dc1a85c511957c1812bb9","name":"Kelseigh Wrigley","description":"Kelseigh Wrigley is an energy content producer at Canstar Blue, covering all things consumer related. As a qualified journalist, Kelseigh aims to light the way for everyday Aussies, helping them find a better deal on their energy plan. Whether it's value for money, new incentives, deals on gas or solar, Kelseigh is keen to help customers put money back in their pockets."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.canstarblue.com.au' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//cdn.canstarblue.com.au' />
<link rel='dns-prefetch' href='//cdn.canstar.com.au' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canstarblue.com.au\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fontawesome-css'  href='//cdn.canstar.com.au/font-awesome/5.15.1/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome4-css'  href='//cdn.canstarblue.com.au/font-awesome/5.3.1/css/v4-shims.css' type='text/css' media='all' />
<link rel='stylesheet' id='sage_css-css'  href='https://www.canstarblue.com.au/wp-content/themes/canstar-blue/dist/styles/main-42e45a6a.css' type='text/css' media='all' />
<script type='text/javascript' src='//cdn.canstarblue.com.au/ajax/libs/jquery/1.11.3/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' src='//cdn.canstarblue.com.au/bootstrap/3.3.5/js/bootstrap.min.js' id='bootstrap_cdn-js'></script>
<link rel="https://api.w.org/" href="https://www.canstarblue.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.canstarblue.com.au/wp-json/wp/v2/posts/1032239" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canstarblue.com.au/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canstarblue.com.au/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.canstarblue.com.au/?p=1032239' />
<link rel="alternate" type="application/json+oembed" href="https://www.canstarblue.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canstarblue.com.au%2Felectricity%2Fconditional-energy-discounts-financial-hardship-aug-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canstarblue.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canstarblue.com.au%2Felectricity%2Fconditional-energy-discounts-financial-hardship-aug-2021%2F&#038;format=xml" />

    <script type="text/javascript" src="//ctm.canstar.com.au/dist/analytics.min.js"></script>
    <script type="text/javascript">
    _caq.push(['_track_event', 'pageview', {}]); // code for canstar analytics tracking
    canstar_analytics.forceProcess();
    </script>
    <script async src="https://unpkg.com/pwacompat" crossorigin="anonymous"></script>

    <!-- Google Tag Manager (Data Layer) -->
    <script>
        dataLayer = [];
        dataLayer.push({
            'eventID': canstar_analytics.lastEventUUID,
            'caVisitorID': canstar_analytics.visitorID,
            'caSessionID': canstar_analytics.sessionID
        });

        google_tag_manager = {
            dataLayer : {
                'gtmLoad': false
            }
        };

        function getGAVisitorID() {
            if (typeof ga !== 'undefined' && typeof ga.getAll !== 'undefined') {
                return ga.getAll()[0].get('clientId');
            } else if (typeof _gat !== 'undefined' && typeof _gat._getTrackers !== 'undefined') {
                return _gat._getTrackers()[0]._visitCode();
            }
            return false;
        }

        var gaTimer = setInterval(function(){
            if (google_tag_manager.dataLayer.gtmLoad) {
                if (getGAVisitorID()) {
                    dataLayer.push({ 'gaVisitorID': getGAVisitorID() });
                    clearTimeout(gaTimer);
                }
            }
        }, 500);

        var vertical_cat = {"vertical":"Electricity","category":"Electricity"};
        var userRole = '';
        var page = {
            author: 'Kelseigh Wrigley',
            publishDate: '2021-08-05',
            type: 'Article'
        };

        if(page.type === 'Article' && userRole) {
            page['authorProfile'] = userRole;
        }

        if (vertical_cat) {
            var config_cat = '';
            page['vertical'] = config_cat ? config_cat : vertical_cat.category;
            page['category'] = vertical_cat.category?vertical_cat.category:'';
        }

        dataLayer.push({ 'page': page });
    </script>
    <!-- End Google Tag manager (Data Layer) -->
        <!-- Modified Analytics tracking code with Optimize plugin -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-121815008-1', 'auto');
        ga('require', 'GTM-55R4HMD');
    </script>
        <!-- Start GTM Tracking Code -->
    <script>function loadgtm(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    };$(window).load(function(){loadgtm(window,document,'script','dataLayer','GTM-M3GJS24');});</script>
    <!-- End GTM Tracking Code -->
    
   <!-- Start Google Analytics -->
    <script type='text/javascript'>
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-17009573-1']);
        _gaq.push(['_addIgnoredRef', 'widgets.canstar.com.au']);
        _gaq.push(['_addIgnoredRef', 'widgets-preprod.canstar.com.au']);
        _gaq.push(['_setSiteSpeedSampleRate', 5]);
        _gaq.push(['_setDomainName', 'canstarblue.com.au']);
        _gaq.push(['_setCustomVar', 1, "Page load", canstar_analytics.lastEventUUID]);
        _gaq.push(['_setCustomVar', 2, "Visitor ID", canstar_analytics.visitorID]);
        _gaq.push(['_setCustomVar', 3, "Session ID", canstar_analytics.sessionID]);
        _gaq.push(['_trackPageview']);
    </script>
    <!-- End Google Analytics -->

    

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {

        var adConfig = [
            {
                name: '/57415174/Sidebar.1',
                adId: 'top-mrec',
                sizes: [[120, 600], [160, 600], [240, 400], [300, 250], [300, 450], [300, 600]]
            },
            {
                name: '/57415174/Sidebar.2',
                adId: 'top-mrec-mobile',
                sizes: [[320, 50], [120, 600], [160, 600], [240, 400], [300, 250], [300, 450], [300, 600]]
            },
            {
                name: '/57415174/Selector.Ad',
                adId: 'bottom-mrec',
                sizes: [[300, 250], [300, 450], [300, 600]]
            },
            {
                name: '/57415174/Tracking.Pixel',
                adId: 'tracking-pixel',
                sizes: [[1,1]]
            },
            {
                name: '/57415174/Top.SideAd',
                adId: 'top-side',
                sizes: [[320, 50]]
            },
            {
                name: '/57415174/bottom-featured',
                adId: 'featured-product',
                sizes: [[1170, 130], [730, 270], [800, 300], [750, 300], [900, 350], [370, 140], [400, 170], [300, 150]]
            },
            {
                name: '/57415174/content-cta',
                adId: 'cta',
                sizes: [[492,90], [492, 210], [657, 90], [657, 210], [728, 90], [728, 210], [728, 350], [807, 120], [807, 210], [807, 350]]
            }
        ];

        // *** DFP Define Ad Slots ***
        adConfig.forEach(function(ad) {
            googletag.defineSlot(ad.name, ad.sizes, ad.adId).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
        });

        // *** DFP Custom Targeting Values ***
        googletag.pubads().setTargeting("topCategory",    "electricity");
        googletag.pubads().setTargeting("secondCategory", "");
        googletag.pubads().setTargeting("thirdCategory",  "");
        googletag.pubads().setTargeting("url",            "https://www.canstarblue.com.au/electricity/conditional-energy-discounts-financial-hardship-aug-2021/");
        googletag.pubads().setTargeting("isTable",        "false");
        googletag.pubads().setTargeting("isSearch",       "false");
        googletag.pubads().setTargeting("isRatings",      "false");
        googletag.pubads().setTargeting("postID",         "1032239");
        googletag.pubads().setTargeting("pageType",       "post");

        googletag.pubads().enableSingleRequest();
        googletag.pubads().addEventListener("slotRenderEnded", function(event) {
            // hide/show ads depending on whether they have content
            // we don't want 'Advertisement' text to show and then vanish if there is no advert
            var ad = adConfig.find(function(ad){ return ad.name == event.slot.getName(); });
            var adId = ad.adId;
            if (event.isEmpty === true) {
                $('#' + adId).hide();
            }
            else {
                $('#' + adId).show();
            }
        });
        googletag.enableServices();
    });
</script>

    <script type="text/javascript">
        window.cns = {};
        window.cns.$ = jQuery;
        window.cns.value_score_api_url = 'https://value-ranking.api.canstar.com.au';
    </script>

    
    <link rel="preload" as="style" type="text/css" href="https://www.canstarblue.com.au/wp-content/themes/canstar-blue/style.css">
    <link rel="stylesheet" type="text/css" href="https://www.canstarblue.com.au/wp-content/themes/canstar-blue/style.css">
    <!--[if lt IE 9]>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
    <![endif]-->

    <!--[if IE 9]>
        <link rel="stylesheet" type="text/css" href="https://www.canstarblue.com.au/wp-content/themes/canstar-blue/assets/styles/ie9.css">
    <![endif]-->

        <!-- Facebook Pixel Code for canstarblue.com.au-->         <script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1162223873859500');
        fbq('track', 'PageView');
        </script>
        <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1162223873859500&ev=PageView&noscript=1"
        /></noscript>
        <!-- DO NOT MODIFY -->
        <!-- End Facebook Pixel Code -->
    
    <!-- ToDo: Will verify to SRE on release if it should be part of our CDN or it’s fine to just leave it like this. -->
    <script src="https://www.gstatic.com/firebasejs/6.3.0/firebase-app.js"></script>
    <script src="https://www.gstatic.com/firebasejs/6.3.0/firebase-auth.js"></script>
    <script>
      if (!firebase.apps.length) {
        firebase.initializeApp({
          apiKey: 'AIzaSyCZadnRLRkfpwirKgeovK6kMwbFeeBxA8g',
          authDomain: 'https://canstar-1201437-prod-gke.firebaseapp.com',
          databaseURL: 'https://canstar-1201437-prod-gke.firebaseio.com',
          projectID: 'canstar-1201437-prod-gke',
          storageBucket: 'https://canstar-1201437-prod-gke.appspot.com'
        });
      }
    </script>
    </head>
  <body class="post-template-default single single-post postid-1032239 single-format-standard conditional-energy-discounts-financial-hardship-aug-2021 sidebar-primary">
    <!-- Google Tag Manager (noscript) -->
          <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3GJS24"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->

        <!--[if lt IE 9]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    
<header id="navigation">
  <div class="container">
      <div class="navbar-header">
        <a id="site-brand" class="brand" href="https://www.canstarblue.com.au/">
          <img src="https://www.canstarblue.com.au/wp-content/themes/canstar-blue/dist/images/logo.png" width="121" height="128" alt="Canstar Blue">
        </a>

                <form action="/" class="navbar-form navbar-right" role="search">
          <div class="form-group">
            <input type="text" class="form-control quick-search" name="s" placeholder="Search">
          </div>
        </form>

                <!--<div id="user-bar-container" class="col-xs-12 col-sm-4 pull-right"></div>-->

        <button type="button" class="navbar-toggle collapsed" id="openMobileMenu" data-toggle="collapse" data-target="#main-navigation" aria-expanded="false">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
      </div>
      <div class="collapse navbar-collapse" id="main-navigation">
        <div id="user-bar-container" style="right: 235px;"></div>
        <nav role="navigation">
        <!-- desktop html -->

        <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-95840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95840 dropdown"><a title="Energy" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Energy <span class="caret"></span></a>
<ul role="menu" class=" megamenu-ul mm-level-0">
	<li id="menu-item-51472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-51472 dropdown"><a title="Compare Electricity" href="https://www.canstarblue.com.au/electricity/">Compare Electricity</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-228732" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228732"><a title="NSW Power Prices" href="https://www.canstarblue.com.au/electricity/a-comparison-of-nsw-electricity-costs/">NSW Power Prices</a></li>
		<li id="menu-item-51928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51928"><a title="NSW Providers" href="https://www.canstarblue.com.au/electricity/nsw-providers/">NSW Providers</a></li>
		<li id="menu-item-228733" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228733"><a title="VIC Power Prices" href="https://www.canstarblue.com.au/electricity/compare-electricity-prices-in-victoria/">VIC Power Prices</a></li>
		<li id="menu-item-51930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51930"><a title="VIC Providers" href="https://www.canstarblue.com.au/electricity/vic-providers/">VIC Providers</a></li>
		<li id="menu-item-228734" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228734"><a title="QLD Power Prices" href="https://www.canstarblue.com.au/electricity/a-comparison-of-queensland-electricity-costs/">QLD Power Prices</a></li>
		<li id="menu-item-51926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51926"><a title="QLD Providers" href="https://www.canstarblue.com.au/electricity/qld-providers/">QLD Providers</a></li>
		<li id="menu-item-228735" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228735"><a title="SA Power Prices" href="https://www.canstarblue.com.au/electricity/compare-electricity-prices-in-south-australia/">SA Power Prices</a></li>
		<li id="menu-item-51932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51932"><a title="SA Providers" href="https://www.canstarblue.com.au/electricity/sa-providers/">SA Providers</a></li>
		<li id="menu-item-219254" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-219254"><a title="ACT Energy Guide" href="https://www.canstarblue.com.au/electricity/canberra-act-electricity/">ACT Energy Guide</a></li>
		<li id="menu-item-219255" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-219255"><a title="TAS Energy Guide" href="https://www.canstarblue.com.au/electricity/tasmania-energy-market/">TAS Energy Guide</a></li>
	</ul>
</li>
	<li id="menu-item-51511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51511 dropdown"><a title="Gas &amp; Solar" href="https://www.canstarblue.com.au/gas/">Gas &#038; Solar</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-226923" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226923"><a title="VIC Gas Prices" href="https://www.canstarblue.com.au/gas/compare-natural-gas-victoria/">VIC Gas Prices</a></li>
		<li id="menu-item-51931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51931"><a title="VIC Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-vic/">VIC Suppliers</a></li>
		<li id="menu-item-574893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-574893"><a title="NSW Gas Prices" href="https://www.canstarblue.com.au/gas/cheap-gas-nsw/">NSW Gas Prices</a></li>
		<li id="menu-item-51929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51929"><a title="NSW Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-nsw/">NSW Suppliers</a></li>
		<li id="menu-item-76852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76852"><a title="WA Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-wa/">WA Suppliers</a></li>
		<li id="menu-item-51927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51927"><a title="QLD Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-qld/">QLD Suppliers</a></li>
		<li id="menu-item-51933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51933"><a title="SA Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-sa/">SA Suppliers</a></li>
		<li id="menu-item-701551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-701551"><a title="Electricity &amp; Gas Providers" href="https://www.canstarblue.com.au/electricity/electricity-gas-providers/">Electricity &#038; Gas Providers</a></li>
		<li id="menu-item-67158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67158"><a title="Solar Providers" href="https://www.canstarblue.com.au/solar-power/">Solar Providers</a></li>
		<li id="menu-item-226833" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226833"><a title="Solar Feed-in Tariffs" href="https://www.canstarblue.com.au/solar-power/a-comparison-of-solar-feed-in-tariffs/">Solar Feed-in Tariffs</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-89928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89928 dropdown"><a title="Phone" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Phone <span class="caret"></span></a>
<ul role="menu" class=" megamenu-ul mm-level-0">
	<li id="menu-item-51499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51499 dropdown"><a title="Mobile Plans" href="https://www.canstarblue.com.au/phone/">Mobile Plans</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-52054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52054"><a title="Mobile Phone Providers" href="https://www.canstarblue.com.au/phone/mobile-phone-providers-plans/">Mobile Phone Providers</a></li>
		<li id="menu-item-101180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101180"><a title="Best Mobile Plans" href="https://www.canstarblue.com.au/phone/best-mobile-phone-plan-deals/">Best Mobile Plans</a></li>
		<li id="menu-item-101179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101179"><a title="Cheap Mobile Plans" href="https://www.canstarblue.com.au/phone/australias-cheapest-mobile-phone-plans/">Cheap Mobile Plans</a></li>
		<li id="menu-item-51942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51942"><a title="Prepaid Mobile Plans" href="https://www.canstarblue.com.au/phone/mobile-phone-providers-prepaid/">Prepaid Mobile Plans</a></li>
		<li id="menu-item-68970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68970"><a title="Postpaid Mobile Plans" href="https://www.canstarblue.com.au/phone/mobile-phone-sim-postpaid/">Postpaid Mobile Plans</a></li>
		<li id="menu-item-777570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-777570"><a title="SIM-Only Mobile Plans" href="https://www.canstarblue.com.au/phone/sim-only-mobile-plans/">SIM-Only Mobile Plans</a></li>
		<li id="menu-item-264065" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-264065"><a title="Phone Plans for Kids" href="https://www.canstarblue.com.au/phone/good-phone-plans-aussie-kids/">Phone Plans for Kids</a></li>
		<li id="menu-item-574904" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-574904"><a title="Telstra Network Plans" href="https://www.canstarblue.com.au/phone/best-phone-plans-telstra-network/">Telstra Network Plans</a></li>
		<li id="menu-item-624282" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-624282"><a title="Optus Network Plans" href="https://www.canstarblue.com.au/phone/best-phone-plans-optus-network/">Optus Network Plans</a></li>
	</ul>
</li>
	<li id="menu-item-89945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89945 dropdown"><a title="Devices" href="https://www.canstarblue.com.au/technology/">Devices</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-52052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52052"><a title="Smartphones" href="https://www.canstarblue.com.au/phone/smartphones/">Smartphones</a></li>
		<li id="menu-item-324054" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-324054"><a title="5G Phones" href="https://www.canstarblue.com.au/phone/5g-phones-australia/">5G Phones</a></li>
		<li id="menu-item-824514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824514"><a title="5G Phone Plans" href="https://www.canstarblue.com.au/phone/5g-plans/">5G Phone Plans</a></li>
		<li id="menu-item-103103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103103"><a title="iPhone Plans &amp; Prices" href="https://www.canstarblue.com.au/iphone-plans/">iPhone Plans &#038; Prices</a></li>
		<li id="menu-item-103102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103102"><a title="Samsung Phone Plans" href="https://www.canstarblue.com.au/samsung-phone-plans/">Samsung Phone Plans</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-89930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89930 dropdown"><a title="Internet" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Internet <span class="caret"></span></a>
<ul role="menu" class=" megamenu-ul mm-level-0">
	<li id="menu-item-51489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51489 dropdown"><a title="Internet Plans" href="https://www.canstarblue.com.au/internet/">Internet Plans</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-730561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-730561"><a title="NBN Plans" href="https://www.canstarblue.com.au/internet/nbn-plans/">NBN Plans</a></li>
		<li id="menu-item-1012187" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1012187"><a title="Best NBN Plans" href="https://www.canstarblue.com.au/internet/best-value-nbn-plans/">Best NBN Plans</a></li>
		<li id="menu-item-101194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101194"><a title="Cheap NBN Plans" href="https://www.canstarblue.com.au/internet/the-cheapest-nbn-plans-on-offer/">Cheap NBN Plans</a></li>
		<li id="menu-item-52049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52049"><a title="Best NBN Providers" href="https://www.canstarblue.com.au/internet/nbn-providers/">Best NBN Providers</a></li>
		<li id="menu-item-101196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101196"><a title="NBN Speeds Explained" href="https://www.canstarblue.com.au/internet/nbn-speeds-explained/">NBN Speeds Explained</a></li>
		<li id="menu-item-52053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52053"><a title="Mobile Broadband" href="https://www.canstarblue.com.au/internet/mobile-broadband/">Mobile Broadband</a></li>
		<li id="menu-item-575061" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-575061"><a title="Home Wireless Broadband" href="https://www.canstarblue.com.au/internet/home-wireless-broadband/">Home Wireless Broadband</a></li>
		<li id="menu-item-51940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51940"><a title="Internet Bundles" href="https://www.canstarblue.com.au/internet/bundled-communication-plans/">Internet Bundles</a></li>
		<li id="menu-item-101195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101195"><a title="Latest Internet Deals" href="/internet/internet-deals/">Latest Internet Deals</a></li>
		<li id="menu-item-394441" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-394441"><a title="Fastest Internet Plans" href="https://www.canstarblue.com.au/internet/fastest-internet-plans-australia/">Fastest Internet Plans</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-394393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-394393 dropdown"><a title="Streaming" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Streaming <span class="caret"></span></a>
<ul role="menu" class=" megamenu-ul mm-level-0">
	<li id="menu-item-394396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-394396 dropdown"><a title="Streaming Services" href="https://www.canstarblue.com.au/streaming/">Streaming Services</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-575433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575433"><a title="Pay TV Comparison" href="https://www.canstarblue.com.au/streaming/paid-tv/">Pay TV Comparison</a></li>
		<li id="menu-item-101198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101198"><a title="Best Netflix Shows" href="https://www.canstarblue.com.au/streaming/best-netflix-australia-shows/">Best Netflix Shows</a></li>
		<li id="menu-item-394432" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-394432"><a title="Best Netflix Movies" href="https://www.canstarblue.com.au/streaming/best-movies-netflix-australia/">Best Netflix Movies</a></li>
		<li id="menu-item-101199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101199"><a title="Stan Shows &amp; Movies" href="https://www.canstarblue.com.au/streaming/best-tv-shows-movies-stan/">Stan Shows &#038; Movies</a></li>
		<li id="menu-item-721403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721403"><a title="BINGE" href="https://www.canstarblue.com.au/streaming/binge/">BINGE</a></li>
		<li id="menu-item-451571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451571"><a title="Disney+" href="https://www.canstarblue.com.au/streaming/brands/disney-plus-australia/">Disney+</a></li>
		<li id="menu-item-778085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-778085"><a title="Kayo Sports" href="https://www.canstarblue.com.au/streaming/brands/kayo-sports/">Kayo Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-51465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51465 dropdown"><a title="Appliances" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Appliances <span class="caret"></span></a>
<ul role="menu" class=" megamenu-ul mm-level-0">
	<li id="menu-item-95689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95689 dropdown"><a title="Cooling &amp; Heating" href="/appliances/">Cooling &#038; Heating</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-51903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51903"><a title="Air Conditioners" href="https://www.canstarblue.com.au/appliances/air-conditioners/">Air Conditioners</a></li>
		<li id="menu-item-52007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52007"><a title="Portable Air Conditioners" href="https://www.canstarblue.com.au/appliances/portable-air-conditioners/">Portable Air Conditioners</a></li>
		<li id="menu-item-271293" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-271293"><a title="Air Con Running Costs" href="https://www.canstarblue.com.au/appliances/how-much-electricity-does-aircon-use/">Air Con Running Costs</a></li>
		<li id="menu-item-80555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80555"><a title="Portable Heaters" href="https://www.canstarblue.com.au/appliances/portable-heaters/">Portable Heaters</a></li>
		<li id="menu-item-85233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85233"><a title="Hot Water Systems" href="https://www.canstarblue.com.au/hot-water-systems/">Hot Water Systems</a></li>
	</ul>
</li>
	<li id="menu-item-95688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95688 dropdown"><a title="Kitchen" href="/appliances/">Kitchen</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-53617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53617"><a title="Fridges" href="https://www.canstarblue.com.au/appliances/refrigerators/">Fridges</a></li>
		<li id="menu-item-51912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51912"><a title="Dishwashers" href="https://www.canstarblue.com.au/appliances/dishwashers/">Dishwashers</a></li>
		<li id="menu-item-96298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96298"><a title="Cooktops" href="https://www.canstarblue.com.au/appliances/cooktops/">Cooktops</a></li>
		<li id="menu-item-51910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51910"><a title="Microwaves" href="https://www.canstarblue.com.au/appliances/microwaves/">Microwaves</a></li>
		<li id="menu-item-51913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51913"><a title="Ovens" href="https://www.canstarblue.com.au/appliances/ovens/">Ovens</a></li>
		<li id="menu-item-85295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85295"><a title="Slow Cookers" href="https://www.canstarblue.com.au/appliances/slow-cookers/">Slow Cookers</a></li>
		<li id="menu-item-221340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221340"><a title="Air Fryers" href="https://www.canstarblue.com.au/appliances/air-fryers/">Air Fryers</a></li>
		<li id="menu-item-51909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51909"><a title="Coffee Machines" href="https://www.canstarblue.com.au/appliances/espresso-coffee-machines/">Coffee Machines</a></li>
	</ul>
</li>
	<li id="menu-item-95687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95687 dropdown"><a title="Laundry &amp; Cleaning" href="/appliances/">Laundry &#038; Cleaning</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-51905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51905"><a title="Front Loader Washing Machines" href="https://www.canstarblue.com.au/appliances/front-loader-washing-machines/">Front Loader Washing Machines</a></li>
		<li id="menu-item-51904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51904"><a title="Top Loader Washing Machines" href="https://www.canstarblue.com.au/appliances/top-loader-washing-machines/">Top Loader Washing Machines</a></li>
		<li id="menu-item-51906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51906"><a title="Clothes Dryers" href="https://www.canstarblue.com.au/appliances/clothes-dryers/">Clothes Dryers</a></li>
		<li id="menu-item-85339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85339"><a title="Steam Mops" href="https://www.canstarblue.com.au/appliances/steam-mops/">Steam Mops</a></li>
		<li id="menu-item-51907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51907"><a title="Vacuum Cleaners" href="https://www.canstarblue.com.au/appliances/vacuum-cleaners/">Vacuum Cleaners</a></li>
		<li id="menu-item-749898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749898"><a title="Stick Vacuums" href="https://www.canstarblue.com.au/appliances/stick-vacuums/">Stick Vacuums</a></li>
	</ul>
</li>
	<li id="menu-item-77592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77592 dropdown"><a title="Technology" href="https://www.canstarblue.com.au/technology/">Technology</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-77591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77591"><a title="TVs" href="https://www.canstarblue.com.au/technology/tvs/">TVs</a></li>
		<li id="menu-item-90616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90616"><a title="Tablets" href="https://www.canstarblue.com.au/technology/tablets/">Tablets</a></li>
		<li id="menu-item-772534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772534"><a title="Gaming" href="https://www.canstarblue.com.au/gaming/">Gaming</a></li>
		<li id="menu-item-772535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772535"><a title="Apps" href="https://www.canstarblue.com.au/apps/">Apps</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-80753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80753 dropdown"><a title="More" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">More <span class="caret"></span></a>
<ul role="menu" class=" megamenu-ul mm-level-0">
	<li id="menu-item-51506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51506 dropdown"><a title="Vehicles" href="https://www.canstarblue.com.au/vehicles/">Vehicles</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-52077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52077"><a title="New Cars" href="https://www.canstarblue.com.au/vehicles/overall/">New Cars</a></li>
		<li id="menu-item-52078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52078"><a title="Small Cars" href="https://www.canstarblue.com.au/vehicles/small-cars/">Small Cars</a></li>
		<li id="menu-item-92598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92598"><a title="SUVs" href="https://www.canstarblue.com.au/vehicles/suvs/">SUVs</a></li>
		<li id="menu-item-580209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580209"><a title="Motorcycles" href="https://www.canstarblue.com.au/motorcycles/">Motorcycles</a></li>
		<li id="menu-item-835481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-835481"><a title="Car Tyres" href="https://www.canstarblue.com.au/vehicles/car-tyres/">Car Tyres</a></li>
		<li id="menu-item-538499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-538499"><a title="Hire Cars" href="https://www.canstarblue.com.au/vehicles/hire-cars/">Hire Cars</a></li>
	</ul>
</li>
	<li id="menu-item-51485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51485 dropdown"><a title="Home &amp; Garden" href="https://www.canstarblue.com.au/home-garden/">Home &amp; Garden</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-85378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85378"><a title="Mattresses" href="https://www.canstarblue.com.au/home-garden/mattresses/">Mattresses</a></li>
		<li id="menu-item-91164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91164"><a title="Pillows" href="https://www.canstarblue.com.au/home-garden/pillows/">Pillows</a></li>
		<li id="menu-item-102276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102276"><a title="Electric Blankets" href="https://www.canstarblue.com.au/home-garden/electric-blankets/">Electric Blankets</a></li>
		<li id="menu-item-85438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85438"><a title="Barbecues" href="https://www.canstarblue.com.au/home-garden/bbqs/">Barbecues</a></li>
		<li id="menu-item-81221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81221"><a title="Lawn Mowers" href="https://www.canstarblue.com.au/home-garden/lawn-mowers/">Lawn Mowers</a></li>
		<li id="menu-item-776656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-776656"><a title="Line Trimmers" href="https://www.canstarblue.com.au/home-garden/line-trimmers/">Line Trimmers</a></li>
	</ul>
</li>
	<li id="menu-item-91735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91735 dropdown"><a title="Shopping" href="/stores-services/">Shopping</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-91740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91740"><a title="Supermarkets" href="https://www.canstarblue.com.au/stores-services/supermarkets/">Supermarkets</a></li>
		<li id="menu-item-771569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771569"><a title="Groceries" href="https://www.canstarblue.com.au/groceries/">Groceries</a></li>
		<li id="menu-item-91733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91733"><a title="Pharmacies" href="https://www.canstarblue.com.au/stores-services/pharmacies/">Pharmacies</a></li>
		<li id="menu-item-91730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91730"><a title="Electronics Stores" href="https://www.canstarblue.com.au/stores-services/electronics-retailers/">Electronics Stores</a></li>
		<li id="menu-item-51479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51479"><a title="Family &amp; Gifts" href="https://www.canstarblue.com.au/family-gifts/">Family &amp; Gifts</a></li>
		<li id="menu-item-771571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771571"><a title="Stores &amp; Services" href="https://www.canstarblue.com.au/stores-services/">Stores &amp; Services</a></li>
	</ul>
</li>
	<li id="menu-item-776657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-776657 dropdown"><a title="Health &amp; Beauty" href="https://www.canstarblue.com.au/health-beauty/">Health &amp; Beauty</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-81145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81145"><a title="Multivitamins" href="https://www.canstarblue.com.au/health-beauty/multivitamins/">Multivitamins</a></li>
		<li id="menu-item-87646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87646"><a title="Sunscreens" href="https://www.canstarblue.com.au/health-beauty/sunscreen/">Sunscreens</a></li>
		<li id="menu-item-678569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678569"><a title="Hand Sanitisers" href="https://www.canstarblue.com.au/health-beauty/hand-sanitiser/">Hand Sanitisers</a></li>
		<li id="menu-item-81150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81150"><a title="Weight Loss Shakes" href="https://www.canstarblue.com.au/health-beauty/weight-loss-shakes/">Weight Loss Shakes</a></li>
		<li id="menu-item-91728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91728"><a title="Gyms &amp; Fitness Clubs" href="https://www.canstarblue.com.au/stores-services/gyms/">Gyms &amp; Fitness Clubs</a></li>
		<li id="menu-item-771570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771570"><a title="Other Products" href="https://www.canstarblue.com.au/health-beauty/">Other Products</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-777703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-777703 dropdown"><a title="About" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" megamenu-ul mm-level-0">
	<li id="menu-item-777704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-777704 dropdown"><a title="Canstar Blue">Canstar Blue</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-777705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777705"><a title="FAQs" href="/faq/">FAQs</a></li>
		<li id="menu-item-778084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-778084"><a title="About us" href="https://www.canstarblue.com.au/about-canstar-blue/">About us</a></li>
		<li id="menu-item-777706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777706"><a title="Contact Us" href="/contact-us/">Contact Us</a></li>
		<li id="menu-item-1013116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013116"><a title="Media Enquiries" href="https://www.canstarblue.com.au/media-enquiries/">Media Enquiries</a></li>
	</ul>
</li>
	<li id="menu-item-777707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-777707 dropdown"><a title="News &amp; Competitions">News &#038; Competitions</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-777709" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-777709"><a title="Consumer News" href="https://www.canstarblue.com.au/news/">Consumer News</a></li>
		<li id="menu-item-777708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777708"><a title="Editorial Team" href="/author/">Editorial Team</a></li>
		<li id="menu-item-777710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-777710"><a title="Competitions" href="https://www.canstarblue.com.au/competitions/">Competitions</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
              </nav>
    </div>

    <!-- end #main-navigation -->

    <!-- mobile navigation -->
    <div id="mobile-navigation">
      <div id="user-bar-container-mobile"></div>
      <nav role="navigation">
        <a href="#" class="btn-back-menu"></a>
        <a href="#" class="btn-close-menu"></a>
        <div class="container-fluid">

           <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="nav navbar-nav mobile-version"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95840 dropdown"><a title="Energy" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Energy <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-51472 dropdown"><a title="Compare Electricity" href="https://www.canstarblue.com.au/electricity/">Compare Electricity</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228732"><a title="NSW Power Prices" href="https://www.canstarblue.com.au/electricity/a-comparison-of-nsw-electricity-costs/">NSW Power Prices</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51928"><a title="NSW Providers" href="https://www.canstarblue.com.au/electricity/nsw-providers/">NSW Providers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228733"><a title="VIC Power Prices" href="https://www.canstarblue.com.au/electricity/compare-electricity-prices-in-victoria/">VIC Power Prices</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51930"><a title="VIC Providers" href="https://www.canstarblue.com.au/electricity/vic-providers/">VIC Providers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228734"><a title="QLD Power Prices" href="https://www.canstarblue.com.au/electricity/a-comparison-of-queensland-electricity-costs/">QLD Power Prices</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51926"><a title="QLD Providers" href="https://www.canstarblue.com.au/electricity/qld-providers/">QLD Providers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228735"><a title="SA Power Prices" href="https://www.canstarblue.com.au/electricity/compare-electricity-prices-in-south-australia/">SA Power Prices</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51932"><a title="SA Providers" href="https://www.canstarblue.com.au/electricity/sa-providers/">SA Providers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-219254"><a title="ACT Energy Guide" href="https://www.canstarblue.com.au/electricity/canberra-act-electricity/">ACT Energy Guide</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-219255"><a title="TAS Energy Guide" href="https://www.canstarblue.com.au/electricity/tasmania-energy-market/">TAS Energy Guide</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51511 dropdown"><a title="Gas &amp; Solar" href="https://www.canstarblue.com.au/gas/">Gas &#038; Solar</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226923"><a title="VIC Gas Prices" href="https://www.canstarblue.com.au/gas/compare-natural-gas-victoria/">VIC Gas Prices</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51931"><a title="VIC Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-vic/">VIC Suppliers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-574893"><a title="NSW Gas Prices" href="https://www.canstarblue.com.au/gas/cheap-gas-nsw/">NSW Gas Prices</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51929"><a title="NSW Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-nsw/">NSW Suppliers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76852"><a title="WA Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-wa/">WA Suppliers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51927"><a title="QLD Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-qld/">QLD Suppliers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51933"><a title="SA Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-sa/">SA Suppliers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-701551"><a title="Electricity &amp; Gas Providers" href="https://www.canstarblue.com.au/electricity/electricity-gas-providers/">Electricity &#038; Gas Providers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67158"><a title="Solar Providers" href="https://www.canstarblue.com.au/solar-power/">Solar Providers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226833"><a title="Solar Feed-in Tariffs" href="https://www.canstarblue.com.au/solar-power/a-comparison-of-solar-feed-in-tariffs/">Solar Feed-in Tariffs</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89928 dropdown"><a title="Phone" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Phone <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51499 dropdown"><a title="Mobile Plans" href="https://www.canstarblue.com.au/phone/">Mobile Plans</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52054"><a title="Mobile Phone Providers" href="https://www.canstarblue.com.au/phone/mobile-phone-providers-plans/">Mobile Phone Providers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101180"><a title="Best Mobile Plans" href="https://www.canstarblue.com.au/phone/best-mobile-phone-plan-deals/">Best Mobile Plans</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101179"><a title="Cheap Mobile Plans" href="https://www.canstarblue.com.au/phone/australias-cheapest-mobile-phone-plans/">Cheap Mobile Plans</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51942"><a title="Prepaid Mobile Plans" href="https://www.canstarblue.com.au/phone/mobile-phone-providers-prepaid/">Prepaid Mobile Plans</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68970"><a title="Postpaid Mobile Plans" href="https://www.canstarblue.com.au/phone/mobile-phone-sim-postpaid/">Postpaid Mobile Plans</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-777570"><a title="SIM-Only Mobile Plans" href="https://www.canstarblue.com.au/phone/sim-only-mobile-plans/">SIM-Only Mobile Plans</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-264065"><a title="Phone Plans for Kids" href="https://www.canstarblue.com.au/phone/good-phone-plans-aussie-kids/">Phone Plans for Kids</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-574904"><a title="Telstra Network Plans" href="https://www.canstarblue.com.au/phone/best-phone-plans-telstra-network/">Telstra Network Plans</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-624282"><a title="Optus Network Plans" href="https://www.canstarblue.com.au/phone/best-phone-plans-optus-network/">Optus Network Plans</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89945 dropdown"><a title="Devices" href="https://www.canstarblue.com.au/technology/">Devices</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52052"><a title="Smartphones" href="https://www.canstarblue.com.au/phone/smartphones/">Smartphones</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-324054"><a title="5G Phones" href="https://www.canstarblue.com.au/phone/5g-phones-australia/">5G Phones</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824514"><a title="5G Phone Plans" href="https://www.canstarblue.com.au/phone/5g-plans/">5G Phone Plans</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103103"><a title="iPhone Plans &amp; Prices" href="https://www.canstarblue.com.au/iphone-plans/">iPhone Plans &#038; Prices</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103102"><a title="Samsung Phone Plans" href="https://www.canstarblue.com.au/samsung-phone-plans/">Samsung Phone Plans</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89930 dropdown"><a title="Internet" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Internet <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51489 dropdown"><a title="Internet Plans" href="https://www.canstarblue.com.au/internet/">Internet Plans</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-730561"><a title="NBN Plans" href="https://www.canstarblue.com.au/internet/nbn-plans/">NBN Plans</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1012187"><a title="Best NBN Plans" href="https://www.canstarblue.com.au/internet/best-value-nbn-plans/">Best NBN Plans</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101194"><a title="Cheap NBN Plans" href="https://www.canstarblue.com.au/internet/the-cheapest-nbn-plans-on-offer/">Cheap NBN Plans</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52049"><a title="Best NBN Providers" href="https://www.canstarblue.com.au/internet/nbn-providers/">Best NBN Providers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101196"><a title="NBN Speeds Explained" href="https://www.canstarblue.com.au/internet/nbn-speeds-explained/">NBN Speeds Explained</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52053"><a title="Mobile Broadband" href="https://www.canstarblue.com.au/internet/mobile-broadband/">Mobile Broadband</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-575061"><a title="Home Wireless Broadband" href="https://www.canstarblue.com.au/internet/home-wireless-broadband/">Home Wireless Broadband</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51940"><a title="Internet Bundles" href="https://www.canstarblue.com.au/internet/bundled-communication-plans/">Internet Bundles</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101195"><a title="Latest Internet Deals" href="/internet/internet-deals/">Latest Internet Deals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-394441"><a title="Fastest Internet Plans" href="https://www.canstarblue.com.au/internet/fastest-internet-plans-australia/">Fastest Internet Plans</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-394393 dropdown"><a title="Streaming" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Streaming <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-394396 dropdown"><a title="Streaming Services" href="https://www.canstarblue.com.au/streaming/">Streaming Services</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575433"><a title="Pay TV Comparison" href="https://www.canstarblue.com.au/streaming/paid-tv/">Pay TV Comparison</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101198"><a title="Best Netflix Shows" href="https://www.canstarblue.com.au/streaming/best-netflix-australia-shows/">Best Netflix Shows</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-394432"><a title="Best Netflix Movies" href="https://www.canstarblue.com.au/streaming/best-movies-netflix-australia/">Best Netflix Movies</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101199"><a title="Stan Shows &amp; Movies" href="https://www.canstarblue.com.au/streaming/best-tv-shows-movies-stan/">Stan Shows &#038; Movies</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721403"><a title="BINGE" href="https://www.canstarblue.com.au/streaming/binge/">BINGE</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451571"><a title="Disney+" href="https://www.canstarblue.com.au/streaming/brands/disney-plus-australia/">Disney+</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-778085"><a title="Kayo Sports" href="https://www.canstarblue.com.au/streaming/brands/kayo-sports/">Kayo Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51465 dropdown"><a title="Appliances" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Appliances <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95689 dropdown"><a title="Cooling &amp; Heating" href="/appliances/">Cooling &#038; Heating</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51903"><a title="Air Conditioners" href="https://www.canstarblue.com.au/appliances/air-conditioners/">Air Conditioners</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52007"><a title="Portable Air Conditioners" href="https://www.canstarblue.com.au/appliances/portable-air-conditioners/">Portable Air Conditioners</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-271293"><a title="Air Con Running Costs" href="https://www.canstarblue.com.au/appliances/how-much-electricity-does-aircon-use/">Air Con Running Costs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80555"><a title="Portable Heaters" href="https://www.canstarblue.com.au/appliances/portable-heaters/">Portable Heaters</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85233"><a title="Hot Water Systems" href="https://www.canstarblue.com.au/hot-water-systems/">Hot Water Systems</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95688 dropdown"><a title="Kitchen" href="/appliances/">Kitchen</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53617"><a title="Fridges" href="https://www.canstarblue.com.au/appliances/refrigerators/">Fridges</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51912"><a title="Dishwashers" href="https://www.canstarblue.com.au/appliances/dishwashers/">Dishwashers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96298"><a title="Cooktops" href="https://www.canstarblue.com.au/appliances/cooktops/">Cooktops</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51910"><a title="Microwaves" href="https://www.canstarblue.com.au/appliances/microwaves/">Microwaves</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51913"><a title="Ovens" href="https://www.canstarblue.com.au/appliances/ovens/">Ovens</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85295"><a title="Slow Cookers" href="https://www.canstarblue.com.au/appliances/slow-cookers/">Slow Cookers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221340"><a title="Air Fryers" href="https://www.canstarblue.com.au/appliances/air-fryers/">Air Fryers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51909"><a title="Coffee Machines" href="https://www.canstarblue.com.au/appliances/espresso-coffee-machines/">Coffee Machines</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95687 dropdown"><a title="Laundry &amp; Cleaning" href="/appliances/">Laundry &#038; Cleaning</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51905"><a title="Front Loader Washing Machines" href="https://www.canstarblue.com.au/appliances/front-loader-washing-machines/">Front Loader Washing Machines</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51904"><a title="Top Loader Washing Machines" href="https://www.canstarblue.com.au/appliances/top-loader-washing-machines/">Top Loader Washing Machines</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51906"><a title="Clothes Dryers" href="https://www.canstarblue.com.au/appliances/clothes-dryers/">Clothes Dryers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85339"><a title="Steam Mops" href="https://www.canstarblue.com.au/appliances/steam-mops/">Steam Mops</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51907"><a title="Vacuum Cleaners" href="https://www.canstarblue.com.au/appliances/vacuum-cleaners/">Vacuum Cleaners</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749898"><a title="Stick Vacuums" href="https://www.canstarblue.com.au/appliances/stick-vacuums/">Stick Vacuums</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77592 dropdown"><a title="Technology" href="https://www.canstarblue.com.au/technology/">Technology</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77591"><a title="TVs" href="https://www.canstarblue.com.au/technology/tvs/">TVs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90616"><a title="Tablets" href="https://www.canstarblue.com.au/technology/tablets/">Tablets</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772534"><a title="Gaming" href="https://www.canstarblue.com.au/gaming/">Gaming</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772535"><a title="Apps" href="https://www.canstarblue.com.au/apps/">Apps</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80753 dropdown"><a title="More" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">More <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51506 dropdown"><a title="Vehicles" href="https://www.canstarblue.com.au/vehicles/">Vehicles</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52077"><a title="New Cars" href="https://www.canstarblue.com.au/vehicles/overall/">New Cars</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52078"><a title="Small Cars" href="https://www.canstarblue.com.au/vehicles/small-cars/">Small Cars</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92598"><a title="SUVs" href="https://www.canstarblue.com.au/vehicles/suvs/">SUVs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580209"><a title="Motorcycles" href="https://www.canstarblue.com.au/motorcycles/">Motorcycles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-835481"><a title="Car Tyres" href="https://www.canstarblue.com.au/vehicles/car-tyres/">Car Tyres</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-538499"><a title="Hire Cars" href="https://www.canstarblue.com.au/vehicles/hire-cars/">Hire Cars</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51485 dropdown"><a title="Home &amp; Garden" href="https://www.canstarblue.com.au/home-garden/">Home &amp; Garden</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85378"><a title="Mattresses" href="https://www.canstarblue.com.au/home-garden/mattresses/">Mattresses</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91164"><a title="Pillows" href="https://www.canstarblue.com.au/home-garden/pillows/">Pillows</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102276"><a title="Electric Blankets" href="https://www.canstarblue.com.au/home-garden/electric-blankets/">Electric Blankets</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85438"><a title="Barbecues" href="https://www.canstarblue.com.au/home-garden/bbqs/">Barbecues</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81221"><a title="Lawn Mowers" href="https://www.canstarblue.com.au/home-garden/lawn-mowers/">Lawn Mowers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-776656"><a title="Line Trimmers" href="https://www.canstarblue.com.au/home-garden/line-trimmers/">Line Trimmers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91735 dropdown"><a title="Shopping" href="/stores-services/">Shopping</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91740"><a title="Supermarkets" href="https://www.canstarblue.com.au/stores-services/supermarkets/">Supermarkets</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771569"><a title="Groceries" href="https://www.canstarblue.com.au/groceries/">Groceries</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91733"><a title="Pharmacies" href="https://www.canstarblue.com.au/stores-services/pharmacies/">Pharmacies</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91730"><a title="Electronics Stores" href="https://www.canstarblue.com.au/stores-services/electronics-retailers/">Electronics Stores</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51479"><a title="Family &amp; Gifts" href="https://www.canstarblue.com.au/family-gifts/">Family &amp; Gifts</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771571"><a title="Stores &amp; Services" href="https://www.canstarblue.com.au/stores-services/">Stores &amp; Services</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-776657 dropdown"><a title="Health &amp; Beauty" href="https://www.canstarblue.com.au/health-beauty/">Health &amp; Beauty</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81145"><a title="Multivitamins" href="https://www.canstarblue.com.au/health-beauty/multivitamins/">Multivitamins</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87646"><a title="Sunscreens" href="https://www.canstarblue.com.au/health-beauty/sunscreen/">Sunscreens</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678569"><a title="Hand Sanitisers" href="https://www.canstarblue.com.au/health-beauty/hand-sanitiser/">Hand Sanitisers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81150"><a title="Weight Loss Shakes" href="https://www.canstarblue.com.au/health-beauty/weight-loss-shakes/">Weight Loss Shakes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91728"><a title="Gyms &amp; Fitness Clubs" href="https://www.canstarblue.com.au/stores-services/gyms/">Gyms &amp; Fitness Clubs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771570"><a title="Other Products" href="https://www.canstarblue.com.au/health-beauty/">Other Products</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-777703 dropdown"><a title="About" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-777704 dropdown"><a title="Canstar Blue">Canstar Blue</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777705"><a title="FAQs" href="/faq/">FAQs</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-778084"><a title="About us" href="https://www.canstarblue.com.au/about-canstar-blue/">About us</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777706"><a title="Contact Us" href="/contact-us/">Contact Us</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013116"><a title="Media Enquiries" href="https://www.canstarblue.com.au/media-enquiries/">Media Enquiries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-777707 dropdown"><a title="News &amp; Competitions">News &#038; Competitions</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-777709"><a title="Consumer News" href="https://www.canstarblue.com.au/news/">Consumer News</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777708"><a title="Editorial Team" href="/author/">Editorial Team</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-777710"><a title="Competitions" href="https://www.canstarblue.com.au/competitions/">Competitions</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>

        </div>
      </nav>
    </div>

  </div>
</header>

    
<script type="application/ld+json">
{
   "@context":"https://schema.org/",
   "headline":"Vulnerable customers stung by higher energy costs for missing discount conditions",
   "name":"Vulnerable customers stung by higher energy costs for missing discount conditions",
   "@type":"Article",
   "author":"Kelseigh Wrigley",
   "ArticleSection":"Consumer News,Electricity",
   "datePublished":"05/08/2021",
   "Publisher":"Canstar",
   "url":"https://www.canstarblue.com.au/electricity/conditional-energy-discounts-financial-hardship-aug-2021/",
   "image": "https://www.canstarblue.com.au/wp-content/uploads/2021/08/Customers-missing-discounts.jpg"
}
</script>

    <article class="post-1032239 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-electricity" >
        <div class="margin-top-50">
                <header class="has-image">
    <div class="featured-image background-image desktop-image" style="background-image: url('https://www.canstarblue.com.au/wp-content/uploads/2021/08/Customers-missing-discounts.jpg');"></div>
    <div class="featured-image background-image tablet-image" style="background-image: url('https://www.canstarblue.com.au/wp-content/uploads/2021/08/Customers-missing-discounts.jpg');"></div>
    <div class="featured-image background-image mobile-image" style="background-image: url('https://www.canstarblue.com.au/wp-content/uploads/2021/08/Customers-missing-discounts.jpg');"></div>
        <div class="container post-heading">
            <div class="row">
                <div class="col-sm-9 col-md-9 heading-col">
                    <div class="entry-heading content-wrap">
                        <div id="breadcrumb-container" class="article-breadcrumbs image-article">
                            <ul id="breadcrumbs" class="breadcrumbs col-xs-12" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="item-home"><a itemprop="item" class="bread-link bread-home" href="https://www.canstarblue.com.au" title="Homepage"><span itemprop="name" content="Home"><i class="fa fa-home"></i></span></a><meta itemprop="position" content="1"></li><li class="separator separator-home"> &gt; </li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="item-cat"><a itemprop="item" href="https://www.canstarblue.com.au/electricity/"><span itemprop="name">Electricity</span></a><meta itemprop="position" content="2"></li><li class="separator"> &gt; </li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="item-current item-1032239"><span itemprop="name" class="bread-current bread-1032239" title="Vulnerable customers stung by higher energy costs for missing discount conditions">Vulnerable customers stung by higher energy costs for missing discount conditions</span><meta itemprop="position" content="3"></li></ul>                        </div>
                        <h1 class="entry-title">Vulnerable customers stung by higher energy costs for missing discount conditions</h1>
                            <p class="byline author vcard">Posted by <a href="https://www.canstarblue.com.au/author/kelseigh-wrigley/" rel="author" class="fn">Kelseigh Wrigley</a> <time class="updated" datetime="2021-08-05T00:50:03+00:00">05/08/2021</time></p>
                    </div>
                </div>
                <div class="col-sm-2 col-md-3 hidden-xs"></div>
            </div>
        </div>
    </header>
            <div class="container">
                <div class="row">
                    <div class="col-sm-9">
                                                <div class="entry-content content-wrap">
                            <div style="clear:both;width:100%; overflow-x:auto;">
                                                            </div>
                            <div style="clear:both;">
                                <p><span style="font-weight: 400;">Almost one in five vulnerable customers missed out on discounts on their energy bills in the past financial year, the energy regulator has revealed.</span></p>
<p><span style="font-weight: 400;">In its State of the Energy Market 2021 report, the Australian Energy Regulator (AER) said 18 per cent of energy providers’ ‘hardship customers’ and 17 per cent of customers on payment plans didn’t meet the conditions attached to their providers’ conditional discount offers. Customers in financial difficulty were more likely than the norm to miss out on these discounts, the regulator added.</span></p>
<p><span style="font-weight: 400;">The AER defines hardship customers as those who find it hard to pay their energy bills due to experiences such as unemployment, an income cut, family violence or illness. Energy providers can offer hardship customers a payment plan to help them manage their energy costs. </span></p>
<p><span style="font-weight: 400;">Even among customers not on a payment plan, 11 per cent failed to meet the condition of the discounts offered by their energy providers, the AER said, which meant they were forgoing the potential savings available on these </span><a href="https://www.canstarblue.com.au/electricity/energy-plan-types/"><span style="font-weight: 400;">types of plans</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Conditional discounts are ways in which energy providers reward bill-payers, usually by offering a small percentage off their bill for meeting certain criteria such as </span><a href="https://www.canstarblue.com.au/electricity/pay-on-time-discounts/"><span style="font-weight: 400;">paying on time</span></a><span style="font-weight: 400;"> or by making a </span><a href="https://www.canstarblue.com.au/electricity/direct-debit-discounts/"><span style="font-weight: 400;">direct debit payment</span></a><span style="font-weight: 400;">. While conditional discounts can help reduce energy bills, if the requirements are not met, consumers are often left with higher overall costs.</span></p>
<p><span style="font-weight: 400;">On the positive side, the AER said that the majority of hardship customers were on a cheaper market offer energy plan, as opposed to one with a </span><a href="https://www.canstarblue.com.au/electricity/default-energy-pricing/"><span style="font-weight: 400;">default or capped price set by the regulator</span></a><span style="font-weight: 400;">, with just two per cent remaining on those less-competitive standing offers. This is likely due to the regulator&#8217;s requirement of retailers to move customers to a cheaper offer, if one is was available, to help manage their energy costs.</span></p>
<p>The AER has since at least 2016 set out how it expects energy retailers to help customers struggling to pay their bills. Its 2016 Hardship Policy mandated that hardship customers must be assisted in accessing a cheaper deal if one was available &#8211; guidance the regulator reiterated in 2020 during COVID-19.</p>
<p><span style="font-weight: 400;">Canstar Blue’s Energy Editor Jared Mullane said that energy discounts had long been a way for providers to stand out from the competition, with some claiming to slash bills for customers who meet certain conditions of a plan, such as paying on time. But he cautioned that it was important to understand the detail of the discount on offer.</span></p>
<p><span style="font-weight: 400;">“When it comes to conditional discounts, customers should always read the fine print to identify what’s expected of them to receive a percentage off their bills,” he said. “Also, don’t forget to check if a discount applies to the whole bill, as opposed to just the usage charges, and check out what fees are charged for failing to meet the condition(s). </span></p>
<p><span style="font-weight: 400;">“Discounts were once a major marketing tool for energy retailers; however, many have now turned to non-discounted plans with lower rates as a way of attracting new customers.” </span></p>
<p><span style="font-weight: 400;">The AER sets out the assistance energy providers must provide to people struggling to pay their energy bills, which can be found on its <a href="https://www.aer.gov.au/consumers/my-energy-bill/having-trouble-paying-your-energy-bills">website</a>.</span></p>
<h2><span style="font-weight: 400;">Compare Energy Prices</span></h2>
<p><span style="font-weight: 400;">        <script>
            _gaq.push(['_trackEvent', 'Engagement | electricity', 'Multi Tab Table', 'Default | NSW'])        </script>
        <div class="cns-tabbed-table">
                            <ul class="nav nav-tabs">
                    <li class="active"><a href="#nsw-512944" data-toggle="tab" role="tab" onmousedown="_gaq.push(['_trackEvent', 'Engagement | electricity', 'Multi Tab Table', 'Selection | NSW'])">NSW</a></li><li class=""><a href="#vic-512944" data-toggle="tab" role="tab" onmousedown="_gaq.push(['_trackEvent', 'Engagement | electricity', 'Multi Tab Table', 'Selection | VIC'])">VIC</a></li><li class=""><a href="#qld-512944" data-toggle="tab" role="tab" onmousedown="_gaq.push(['_trackEvent', 'Engagement | electricity', 'Multi Tab Table', 'Selection | QLD'])">QLD</a></li><li class=""><a href="#sa-512944" data-toggle="tab" role="tab" onmousedown="_gaq.push(['_trackEvent', 'Engagement | electricity', 'Multi Tab Table', 'Selection | SA'])">SA</a></li>                </ul>
                        <div class="panel-body">
                <div class="tab-content">
                    <div class="tab-pane fade active in" id="nsw-512944" role="tabpanel"><p style="font-size: small;">Here are some of the cheapest published deals from the retailers on our database that include a link to the retailer’s website for further details. These are products from referral partners†. These costs are based on the Ausgrid network in Sydney but prices may vary depending on your circumstances. This comparison assumes general energy usage of 3900kWh/year for a residential customer on a single rate tariff. Please use our comparison tool for a specific comparison in your area. Our database may not cover all deals in your area. As always, check all details of any plan directly with the retailer before making a purchase decision.</p>
<script type="text/javascript">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</script>
<cns-table-embed class="theme-blue"></cns-table-embed>

</div><div class="tab-pane fade " id="vic-512944" role="tabpanel"><p style="font-size: small;">Here are some of the cheapest published deals from the retailers on our database that include a link to the retailer’s website for further details. These are products from referral partners†. These costs are based on the Citipower network in Melbourne but prices may vary depending on your circumstances. This comparison assumes general energy usage of 4000kWh/year for a residential customer on a single rate tariff. Please use our comparison tool for a specific comparison in your area. Our database may not cover all deals in your area. As always, check all details of any plan directly with the retailer before making a purchase decision.</p>
<style>@media (max-width: 461px) {#vic-512944 { min-height: 1771px} }</style>
<script type="text/javascript">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</script>
<cns-table-embed class="theme-blue"></cns-table-embed>

</div><div class="tab-pane fade " id="qld-512944" role="tabpanel"><p style="font-size: small;">Here are some of the cheapest published deals from the retailers on our database that include a link to the retailer’s website for further details. These are products from referral partners†. These costs are based on the Energex network in Brisbane but prices may vary depending on your circumstances. This comparison assumes general energy usage of 4600kWh/year for a residential customer on a single rate tariff. Please use our comparison tool for a specific comparison in your area. Our database may not cover all deals in your area. As always, check all details of any plan directly with the retailer before making a purchase decision.</p>
<script type="text/javascript">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</script>
<cns-table-embed class="theme-blue"></cns-table-embed>

</div><div class="tab-pane fade " id="sa-512944" role="tabpanel"><p style="font-size: small;">Here are some of the cheapest published deals from the retailers on our database that include a link to the retailer’s website for further details. These are products from referral partners†. These costs are based on the SA Power network in Adelaide but prices may vary depending on your circumstances. This comparison assumes general energy usage of 4000kWh/year for a residential customer on a single rate tariff. Please use our comparison tool for a specific comparison in your area. Our database may not cover all deals in your area. As always, check all details of any plan directly with the retailer before making a purchase decision.</p>
<script type="text/javascript">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</script>
<cns-table-embed class="theme-blue"></cns-table-embed>

</div>                </div>
            </div>
        </div>
</span></p>
<h2><span style="font-weight: 400;">New reforms lead to fewer conditional discounts in market  </span></h2>
<p><a href="https://www.canstarblue.com.au/electricity/pay-on-time-discount-reduced-vic/"><span style="font-weight: 400;">Reforms and price caps introduced in 2019 and 2020</span></a><span style="font-weight: 400;"> have caused the number of electricity offers with guaranteed prices to rise significantly in the market, </span><span style="font-weight: 400;">the AER’s report said.</span></p>
<p><span style="font-weight: 400;">The reforms, which require retailers to create reasonable price gaps between the discounted and original price and to not advertise conditional discounts as the final price to make deals look cheaper, have encouraged a spur in guaranteed pricing to prevent customer confusion. </span></p>
<p><span style="font-weight: 400;">As of February 2021, almost 90 per cent of electricity offers in Queensland, New South Wales and South Australia had a guaranteed price with no conditional discount, with Victoria on a lower but still large 83 per cent. Providers in the Australia Capital Territory currently only offer guaranteed prices.</span></p>
<p><span style="font-weight: 400;">For the small portion of conditional discount offers that were available at the time of writing, there was a significant decrease in the size of these discounts – thanks to the 2020 price caps – compared to the discounts offered in the past, with energy providers typically offering less than 10 per cent off the original bill. </span></p>
<p><span style="font-weight: 400;">In addition to the rise of guaranteed prices on plans, the AER noted that more retailers had also introduced other incentives to their energy plans such as subscription plans to streaming services, rewards points or carbon offsets and renewable energy resources for no extra cost. </span></p>
<section class="hidden-md hidden-lg margin-bottom-10 margin-top-10">
    <div class="container-fluid">
        <div class="row">
            <!-- Advertisement -->
               <div class="ads ad-mrec mobile-ad">
                    <div id='top-mrec-mobile' class="center">
                        <span class="ad-title">Advertisement</span>
                        <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('top-mrec-mobile'); });
                        </script>
                    </div>
                </div>
        </div>
    </div>
</section>
<h2><span style="font-weight: 400;">Which providers still offer conditional discounts?</span></h2>
<p><span style="font-weight: 400;">The following retailers still offer conditional discounts at the time of publication:</span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">1st Energy</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Diamond Energy</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">GloBird Energy </span></li>
</ul>
<p><a href="https://www.canstarblue.com.au/electricity/" rel="noopener noreferrer" onmousedown="_gaq.push(['_trackEvent', 'Engagement | Energy | Native Banner', 'Comparison Tool | Banner', ' Electricity | Compare'])" target="_blank"><img loading="lazy" class="aligncenter" src="https://www.canstarblue.com.au/wp-content/uploads/2018/06/Energy-Deal-Banner-v2-1024x341.jpg" width="643" height="214" /></a><br />
<span style="color: #999999;">Image credit: photastic/Shutterstock.com</span></p>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: GOLD/BLUE - Table Subscription Inline Form --><div id="om-ppvltrdai5aadmbl9uob-holder"></div><script>var ppvltrdai5aadmbl9uob,ppvltrdai5aadmbl9uob_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ppvltrdai5aadmbl9uob_poll(function(){if(window['om_loaded']){if(!ppvltrdai5aadmbl9uob){ppvltrdai5aadmbl9uob=new OptinMonsterApp();return ppvltrdai5aadmbl9uob.init({"u":"38136.774264","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ppvltrdai5aadmbl9uob=new OptinMonsterApp();ppvltrdai5aadmbl9uob.init({"u":"38136.774264","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->                            </div>
                            <div class="row">
                                                            </div>
                            <div id="social-share" class="row">

    <div class="col-md-6 col-lg-5 col-lg-offset-1">

        <h4>Share this article</h4>

    </div>

    <div class="col-md-6 col-lg-5">

        <span class="socials">
            <a class="social social-grey facebook" href="#"><i class="fa fa-facebook"></i></a>
            <a class="social social-grey twitter" href="https://twitter.com/share"><i class="fa fa-twitter"></i></a>
            <a class="social social-grey linkedin" href="#"><i class="fa fa-linkedin"></i></a>
            <a class="social social-grey google-plus" href="#"><i class="fa fa-google-plus"></i></a>
        </span>

    </div>

</div>
                        </div>
                    </div>
                    <div class="sidebar col-sm-3 col-lg-3">
                            <section class="sidebar-component sidebar-advertisment">
        <div class="container-fluid">
            <div class="row">
                <!-- Sidebar Advertisment -->
                <div class="col-xs-12">
                    <div class="ads ad-mrec">
    <span class="ad-title" id="ad-title-top-mrec">Advertisement</span>
    <div id='top-mrec' class="center">
        <script type='text/javascript'>
            googletag.cmd.push(() => { 
                googletag.display('top-mrec');
                googletag.pubads().addEventListener('slotRenderEnded', (event) => {
                    if(event.slot.getSlotElementId() == 'top-mrec') {
                        const containsAd = !event.isEmpty;
                        if(!containsAd) {
                            document.getElementById('top-mrec').setAttribute("style", "display: none");
                            document.getElementById('ad-title-top-mrec').setAttribute("style", "display: none");
                        }
                    }
                })
            });
        </script>
    </div>
</div>
                </div>
            </div>
        </div>
    </section>



    
        <section class="sidebar-component sidebar-related-articles">
            <div class="container-fluid">
                <div class="row">
                    <!-- Sidebar Related Articles #2-->
                    <div class="col-xs-12">
                        <h3 class="sidebar-related-articles--title">Related Articles</h3>
                                                    <div class="sidebar-related-article--related-article first-article">
                                <a href="https://www.canstarblue.com.au/phone/agl-mobile-deal-august-2021/">
                                    <img width="340" height="204" src="https://www.canstarblue.com.au/wp-content/uploads/2021/08/AGL-mobile-august-2021-deal-canstar-blue-340x204.jpg" class="sidebar-related-articles--article-image wp-post-image" alt="A person looking at a phone excitedly" loading="lazy" />                                    <h4 class="sidebar-related-article--article-title">Get your first 3 months free on any AGL mobile plan</h4>
                                    <div class="sidebar-related-article--article-date posted-date">August 5th 2021</div>
                                </a>
                            </div>
                                                    <div class="sidebar-related-article--related-article ">
                                <a href="https://www.canstarblue.com.au/phone/southern-phone-nbn-phone-deals-august-2021/">
                                                                        <h4 class="sidebar-related-article--article-title">Southern Phone deals: Save up to $45 on phone plans &#038; your first 2 months of NBN free</h4>
                                    <div class="sidebar-related-article--article-date posted-date">August 4th 2021</div>
                                </a>
                            </div>
                                                    <div class="sidebar-related-article--related-article ">
                                <a href="https://www.canstarblue.com.au/phone/telstra-day-flash-sale-aug-21/">
                                                                        <h4 class="sidebar-related-article--article-title">Telstra Day flash sale: up to $500 off the hottest smartphones</h4>
                                    <div class="sidebar-related-article--article-date posted-date"></div>
                                </a>
                            </div>
                                                
                    </div>
                </div>
            </div>
        </section>

        
    
                    </div>
                </div>
            </div>
        </div>
    </article>
    <div id="pre-footer">
    

    <div id="bottom">

        <div class="container">
            <div class="collapse navbar-collapse" id="bottom-navigation">
                <nav role="navigation">
                    <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="nav navbar-nav dropup"><li id="menu-item-71627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71627 dropdown"><a title="Internet" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Internet <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-577697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577697"><a title="Internet Brands" href="https://www.canstarblue.com.au/internet/brands/">Internet Brands</a></li>
	<li id="menu-item-734768" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-734768"><a title="Internet for Gaming" href="https://www.canstarblue.com.au/internet/best-internet-for-gaming/">Internet for Gaming</a></li>
	<li id="menu-item-648167" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-648167"><a title="What is the NBN?" href="https://www.canstarblue.com.au/internet/nbn/">What is the NBN?</a></li>
	<li id="menu-item-800795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800795"><a title="Moving House Checklist &amp; Tips" href="https://www.canstarblue.com.au/moving-house/">Moving House Checklist &amp; Tips</a></li>
</ul>
</li>
<li id="menu-item-71617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71617 dropdown"><a title="Appliances" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Appliances <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-577699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577699"><a title="Appliance Brands" href="https://www.canstarblue.com.au/appliances/brands/">Appliance Brands</a></li>
	<li id="menu-item-577707" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577707"><a title="Thermomix" href="https://www.canstarblue.com.au/appliances/is-thermomix-worth-the-money/">Thermomix</a></li>
	<li id="menu-item-835474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-835474"><a title="Clothes Irons" href="https://www.canstarblue.com.au/appliances/clothes-irons/">Clothes Irons</a></li>
	<li id="menu-item-835476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-835476"><a title="Earphones" href="https://www.canstarblue.com.au/technology/earphones/">Earphones</a></li>
	<li id="menu-item-835477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-835477"><a title="Headphones" href="https://www.canstarblue.com.au/technology/headphones/">Headphones</a></li>
</ul>
</li>
<li id="menu-item-71615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71615 dropdown"><a title="Mobile Plans" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Mobile Plans <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-577717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577717"><a title="Phone Brands" href="https://www.canstarblue.com.au/phone/brands/">Phone Brands</a></li>
	<li id="menu-item-577719" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577719"><a title="Telstra SIM Only Phone Plans" href="https://www.canstarblue.com.au/phone/telstra-sim-only/">Telstra SIM Only Phone Plans</a></li>
	<li id="menu-item-577720" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577720"><a title="Optus SIM Only Phone Plans" href="https://www.canstarblue.com.au/phone/optus-sim-only/">Optus SIM Only Phone Plans</a></li>
	<li id="menu-item-577721" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577721"><a title="Telstra Prepaid Phone Plans" href="https://www.canstarblue.com.au/phone/telstra-prepaid/">Telstra Prepaid Phone Plans</a></li>
	<li id="menu-item-577722" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577722"><a title="Optus Prepaid Phone Plans" href="https://www.canstarblue.com.au/phone/optus-prepaid/">Optus Prepaid Phone Plans</a></li>
</ul>
</li>
<li id="menu-item-71619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71619 dropdown"><a title="Paid TV" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Paid TV <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-610474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-610474"><a title="Netflix" href="https://www.canstarblue.com.au/streaming/brands/netflix-australia/">Netflix</a></li>
	<li id="menu-item-577733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577733"><a title="Stan" href="https://www.canstarblue.com.au/streaming/brands/stan/">Stan</a></li>
	<li id="menu-item-776675" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-776675"><a title="Prime Video" href="https://www.canstarblue.com.au/streaming/amazon-prime-review/">Prime Video</a></li>
	<li id="menu-item-577734" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577734"><a title="Foxtel Packages" href="https://www.canstarblue.com.au/streaming/foxtel-packages/">Foxtel Packages</a></li>
	<li id="menu-item-577739" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577739"><a title="Fetch TV" href="https://www.canstarblue.com.au/streaming/go-fetch-guide-fetch-tv/">Fetch TV</a></li>
</ul>
</li>
<li id="menu-item-98726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-98726 dropdown"><a title="Electricity" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Electricity <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-580458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580458"><a title="Electricity Brands" href="https://www.canstarblue.com.au/electricity/brands/">Electricity Brands</a></li>
	<li id="menu-item-455225" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-455225"><a title="Expert Picks: NSW Energy Plans" href="https://www.canstarblue.com.au/electricity/best-energy-plans-nsw/">Expert Picks: NSW Energy Plans</a></li>
	<li id="menu-item-577743" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577743"><a title="Australian Owned Energy Companies" href="https://www.canstarblue.com.au/electricity/which-energy-companies-are-really-australian-owned/">Australian Owned Energy Companies</a></li>
	<li id="menu-item-721405" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-721405"><a title="Greenest Energy Providers" href="https://www.canstarblue.com.au/solar-power/renewable-energy-companies-australia/">Greenest Energy Providers</a></li>
	<li id="menu-item-721404" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-721404"><a title="Off-Peak Energy Times" href="https://www.canstarblue.com.au/electricity/peak-off-peak-electricity-times/">Off-Peak Energy Times</a></li>
</ul>
</li>
<li id="menu-item-229963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-229963 dropdown"><a title="Canstar" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Canstar <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-411191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411191"><a title="Home Loans" href="https://www.canstar.com.au/home-loans/">Home Loans</a></li>
	<li id="menu-item-703269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-703269"><a title="Credit Score" href="https://www.canstar.com.au/credit-score/">Credit Score</a></li>
	<li id="menu-item-411196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411196"><a title="Credit Cards" href="https://www.canstar.com.au/credit-cards/">Credit Cards</a></li>
	<li id="menu-item-229964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229964"><a title="Car Insurance" href="https://www.canstar.com.au/car-insurance/">Car Insurance</a></li>
	<li id="menu-item-411193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411193"><a title="Life Insurance" href="https://www.canstar.com.au/life-insurance/">Life Insurance</a></li>
	<li id="menu-item-411194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411194"><a title="Income Protection Insurance" href="https://www.canstar.com.au/life-insurance/income-protection-insurance/">Income Protection Insurance</a></li>
	<li id="menu-item-229970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229970"><a title="Home Insurance" href="https://www.canstar.com.au/home-insurance/">Home Insurance</a></li>
	<li id="menu-item-229971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229971"><a title="Superannuation" href="https://www.canstar.com.au/superannuation/">Superannuation</a></li>
	<li id="menu-item-411192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411192"><a title="Health Insurance" href="https://www.canstar.com.au/health-insurance/">Health Insurance</a></li>
	<li id="menu-item-231727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231727"><a title="Personal Loans" href="https://www.canstar.com.au/personal-loans/">Personal Loans</a></li>
	<li id="menu-item-231728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231728"><a title="Car Loans" href="https://www.canstar.com.au/car-loans/">Car Loans</a></li>
</ul>
</li>
</ul></div>                </nav>
            </div>
        </div>


    </div>
</div>
<script>
    $('ul.dropup .menu-item').hover(function() {
        $(this).find('.dropdown-menu').first().stop(true, true).delay(250).slideDown();
    }, function() {
        $(this).find('.dropdown-menu').first().stop(true, true).delay(100).slideUp();
    });
</script>
<footer>
    <div id="footer-nav">
        <div class="container">

            <div id="footer-head">
                <div class="col-md-12">
                    <div class="logo">
                                                    <a href="https://www.canstar.com.au/">
                                <img src="https://www.canstarblue.com.au/wp-content/themes/canstar-blue/dist/images/logo-canstar-gold.png" width="50" height="54" alt="Canstar Gold">
                            </a>
                                                <a href="/">
                            <img src="https://www.canstarblue.com.au/wp-content/themes/canstar-blue/dist/images/logo-canstar-blue.png" width="50" height="54" alt="Canstar Blue">
                        </a>
                                                    <a href="https://www.ratecity.com.au/">
                                <img src="https://www.canstarblue.com.au/wp-content/themes/canstar-blue/dist/images/logo-ratecity.svg" width="92" height="20" alt="Ratecity">
                            </a>
                                            </div>
                                            <ul>
                            <li><a href="https://www.canstar.com.au/user/#profile"> My Account </a></li>
                        </ul>
                                        <p class="copyright">
                        &copy; Copyright 2021 Canstar Blue Pty Ltd ACN 142 285 434 <br>All Rights Reserved
                    </p>
                </div>
            </div>
            <hr class="divider-1">
            <nav role="navigation">
                <div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="nav"><li id="menu-item-50996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50996"><a href="https://www.canstarblue.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-51747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51747"><a href="https://www.canstarblue.com.au/faq/#2">Research, Rating and Award Methodology</a></li>
<li id="menu-item-656556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-656556"><a href="https://www.canstarblue.com.au/faq/#3">Advertising and How We Get Paid</a></li>
<li id="menu-item-51792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51792"><a href="https://www.canstarblue.co.nz">New Zealand</a></li>
<li id="menu-item-388970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388970"><a href="https://www.canstarblue.com.au/scholarship/">Scholarship</a></li>
<li id="menu-item-50987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50987"><a href="https://www.canstarblue.com.au/about-canstar-blue/">About us</a></li>
<li id="menu-item-51000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51000"><a href="https://www.canstarblue.com.au/sitemap/">Sitemap</a></li>
<li id="menu-item-50988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50988"><a href="https://www.canstarblue.com.au/contact-us/">Contact Us</a></li>
<li id="menu-item-50989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50989"><a href="https://www.canstarblue.com.au/faq/">FAQs</a></li>
<li id="menu-item-53858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53858"><a href="https://www.canstarblue.com.au/media-releases/">Media</a></li>
</ul></div>            </nav>

            <div class="row">
                <div class="col-xs-12">
                    <p class="socials">
                                                <a class="social social-white facebook" href="https://www.facebook.com/canstarblue/" target="_blank" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','']);">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 264 512" class="social-icon">facebook<path d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229"/></svg>
                        </a>
                                                                        <a class="social social-white twitter" href="https://twitter.com/canstarblue" target="_blank" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','https://twitter.com/canstarblue']);">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="social-icon">twitter<path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                        </a>
                                                                        <a class="social social-white instagram" href="https://www.instagram.com/canstarblue/ " target="_blank" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','https://www.instagram.com/canstarblue/ ']);">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="social-icon">instagram<path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"/></svg>
                        </a>
                                                                                                <a class="social social-white youtube" href="https://www.youtube.com/user/canstarblue" target="_blank" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','https://www.youtube.com/user/canstarblue']);">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="social-icon">youtube<path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                        </a>
                                                                        <a class="social social-white linkedin" href="https://www.linkedin.com/company/canstar/" target="_blank" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','https://www.linkedin.com/company/canstar/']);">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="social-icon">linkedin<path d="M100.3 480H7.4V180.9h92.9V480zM53.8 140.1C24.1 140.1 0 115.5 0 85.8 0 56.1 24.1 32 53.8 32c29.7 0 53.8 24.1 53.8 53.8 0 29.7-24.1 54.3-53.8 54.3zM448 480h-92.7V334.4c0-34.7-.7-79.2-48.3-79.2-48.3 0-55.7 37.7-55.7 76.7V480h-92.8V180.9h89.1v40.8h1.3c12.4-23.5 42.7-48.3 87.9-48.3 94 0 111.3 61.9 111.3 142.3V480z"/></svg>
                        </a>
                        
                    </p>
                    <hr class="divider-2">
                    <p>To our knowledge, all information in articles on the Canstar Blue website was correct at the time of publication. This information may have changed over time. Refer to the product fact sheet (or relevant similar documentation) before making any purchase decision.  Canstar Blue's website <a href="https://www.canstarblue.com.au/terms-and-conditions/" style="color: #1899d6">terms and conditions</a> apply.</p>
                </div>
            </div>
        </div>
    </div>
</footer>



<div class="ads ad-tracking-pixel">
    <div id='tracking-pixel'>
        <script type='text/javascript'>
            document.onload = function () {
                googletag.cmd.push(function() { googletag.display('tracking-pixel'); });
            };
        </script>
    </div>
</div>
<div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-zA-Zbs]</div><div class="omapi-shortcode-parsed omapi-encoded">[a-zA-Zbs]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-zA-Zbs]</div><div class="omapi-shortcode-parsed omapi-encoded">[a-zA-Zbs]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-zA-Zbs]</div><div class="omapi-shortcode-parsed omapi-encoded">[a-zA-Zbs]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-zA-Zbs]</div><div class="omapi-shortcode-parsed omapi-encoded">[a-zA-Zbs]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-zA-Zbs]</div><div class="omapi-shortcode-parsed omapi-encoded">[a-zA-Zbs]</div></div>		<script type="text/javascript">
		var ppvltrdai5aadmbl9uob_shortcode = true;		</script>
		<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.canstarblue.com.au/wp-content/themes/canstar-blue/dist/scripts/main-441915b7.js' id='sage_js-js'></script>
<script type='text/javascript' src='https://www.canstarblue.com.au/wp-content/themes/canstar-blue/assets/scripts/init-pageload.js' id='init-pageload-js'></script>
<script type='text/javascript' src='https://www.canstarblue.com.au/wp/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.canstarblue.com.au/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.5.1' id='optinmonster-wp-helper-js'></script>
<script src="https://ng2-widgets.global.ssl.fastly.net/runtime-es2015.js?ver=5.6.4" type="module"></script><script src="https://ng2-widgets.global.ssl.fastly.net/runtime-es5.js?ver=5.6.4" nomodule defer></script><script src="https://ng2-widgets.global.ssl.fastly.net/polyfills-es5.js?ver=5.6.4" nomodule defer></script><script src="https://ng2-widgets.global.ssl.fastly.net/polyfills-es2015.js?ver=5.6.4" type="module"></script><script src="https://ng2-widgets.global.ssl.fastly.net/main-es2015.js?ver=5.6.4" type="module"></script><script src="https://ng2-widgets.global.ssl.fastly.net/main-es5.js?ver=5.6.4" nomodule defer></script>		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.canstarblue.com.au/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'a87acd60cd', slugs: {"ppvltrdai5aadmbl9uob":{"slug":"ppvltrdai5aadmbl9uob","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":1032239,"object_key":"post","object_type":"post","term_ids":[705,272]};</script>
		    <script>
      if (typeof xhook !== 'undefined') {
        xhook.after(function(request, response) {
          if (/skyscanner\.net/.test(request.url)) {
            xhook.disable();
          }
        });
      }
    </script>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"09bd8c073a","applicationID":"897093111","transactionName":"MVQGZkRUCBZQWkBYXwgeMUBfGg8LVVxMH0AOQQ==","queueTime":0,"applicationTime":904,"atts":"HRMFEAxOGxg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
