<!doctype html>
<!--[if IE 9 ]><html class="no-js ie9" lang="en-AU"><![endif]-->
<!--[if (gt IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!--><html class="no-js" lang="en-AU"><!--<![endif]-->
  <!DOCTYPE html>
<head>
    
<script type="text/javascript">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</script>
            <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Motorola&#039;s Moto G9 Play Coming to Australia Soon | Canstar Blue</title>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Motorola&#039;s newest affordable phone will be available in Australia soon, and it&#039;s got a lot to offer - including a 5,000mAh battery."/>
<link rel="canonical" href="https://www.canstarblue.com.au/phone/motorola-g9-play-release-date/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Motorola&#039;s Moto G9 Play Coming to Australia Soon | Canstar Blue" />
<meta property="og:description" content="Motorola&#039;s newest affordable phone will be available in Australia soon, and it&#039;s got a lot to offer - including a 5,000mAh battery." />
<meta property="og:url" content="https://www.canstarblue.com.au/phone/motorola-g9-play-release-date/" />
<meta property="og:site_name" content="Canstar Blue" />
<meta property="article:section" content="Compare Mobile Phone Plans" />
<meta property="article:published_time" content="2020-09-30T05:24:01+10:00" />
<meta property="article:modified_time" content="2020-09-30T05:33:07+10:00" />
<meta property="og:updated_time" content="2020-09-30T05:33:07+10:00" />
<meta property="og:image" content="https://www.canstarblue.com.au/wp-content/uploads/2020/09/Motorola-moto-g7-plus.jpg" />
<meta property="og:image:secure_url" content="https://www.canstarblue.com.au/wp-content/uploads/2020/09/Motorola-moto-g7-plus.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Motorola&#039;s newest affordable phone will be available in Australia soon, and it&#039;s got a lot to offer - including a 5,000mAh battery." />
<meta name="twitter:title" content="Motorola&#039;s Moto G9 Play Coming to Australia Soon | Canstar Blue" />
<meta name="twitter:image" content="https://www.canstarblue.com.au/wp-content/uploads/2020/09/Motorola-moto-g7-plus.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.canstarblue.com.au/#website","url":"https://www.canstarblue.com.au/","name":"Canstar Blue","potentialAction":{"@type":"SearchAction","target":"https://www.canstarblue.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.canstarblue.com.au/phone/motorola-g9-play-release-date/#primaryimage","url":"https://www.canstarblue.com.au/wp-content/uploads/2020/09/Motorola-moto-g7-plus.jpg","width":1200,"height":300,"caption":"The back and front of the Motorola Moto G7 Play, a blue phone"},{"@type":"WebPage","@id":"https://www.canstarblue.com.au/phone/motorola-g9-play-release-date/#webpage","url":"https://www.canstarblue.com.au/phone/motorola-g9-play-release-date/","inLanguage":"en-AU","name":"Motorola&#039;s Moto G9 Play Coming to Australia Soon | Canstar Blue","isPartOf":{"@id":"https://www.canstarblue.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.canstarblue.com.au/phone/motorola-g9-play-release-date/#primaryimage"},"datePublished":"2020-09-30T05:24:01+10:00","dateModified":"2020-09-30T05:33:07+10:00","author":{"@id":"https://www.canstarblue.com.au/#/schema/person/71e3328b9735c4d040a54b88d6e93c5f"},"description":"Motorola's newest affordable phone will be available in Australia soon, and it's got a lot to offer - including a 5,000mAh battery."},{"@type":["Person"],"@id":"https://www.canstarblue.com.au/#/schema/person/71e3328b9735c4d040a54b88d6e93c5f","name":"Zac Kelly","description":"Zachariah Kelly is a telco content writer for Canstar Blue and consumer news journalist, specialising in all things phone, internet and streaming, with a soft spot for video games. He's fresh out of university with a Bachelor's Degree in Journalism and Social Political Sciences from UTS and has previously written for Nine News, The Daily Mail, Junkee, Kotaku and GOAT. He's passionate about helping people make the right purchase decisions and understanding all things tech.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.optmstr.com' />
<link rel='dns-prefetch' href='//cdn.canstarblue.com.au' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canstarblue.com.au\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.canstarblue.com.au/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome5-css'  href='//cdn.canstarblue.com.au/font-awesome/5.3.1/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome4-css'  href='//cdn.canstarblue.com.au/font-awesome/5.3.1/css/v4-shims.css' type='text/css' media='all' />
<link rel='stylesheet' id='sage_css-css'  href='https://www.canstarblue.com.au/wp-content/themes/canstar-blue/dist/styles/main-3720b42e.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpglobus-css'  href='https://www.canstarblue.com.au/wp-content/plugins/wpglobus/includes/css/wpglobus.css?ver=2.3.9' type='text/css' media='all' />
<script type='text/javascript' src='//cdn.canstarblue.com.au/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='//cdn.canstarblue.com.au/bootstrap/3.3.5/js/bootstrap.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/wp\/","uid":"0","time":"1601445634","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canstarblue.com.au/wp/wp-includes/js/utils.min.js?ver=5.3.4'></script>
<link rel='https://api.w.org/' href='https://www.canstarblue.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canstarblue.com.au/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canstarblue.com.au/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.canstarblue.com.au/?p=786289' />
<link rel="alternate" type="application/json+oembed" href="https://www.canstarblue.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canstarblue.com.au%2Fphone%2Fmotorola-g9-play-release-date%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canstarblue.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canstarblue.com.au%2Fphone%2Fmotorola-g9-play-release-date%2F&#038;format=xml" />
			<style type="text/css" media="screen">
				.wpglobus_flag_en{background-image:url(https://www.canstarblue.com.au/wp-content/plugins/wpglobus/flags/us.png)}
.wpglobus_flag_zh{background-image:url(https://www.canstarblue.com.au/wp-content/plugins/wpglobus/flags/cn.png)}
			</style>
			<link rel="alternate" hreflang="en-AU" href="https://www.canstarblue.com.au/phone/motorola-g9-play-release-date/" /><link rel="alternate" hreflang="zh-AU" href="https://www.canstarblue.com.au/zh/phone/motorola-g9-play-release-date/" />
    <script type="text/javascript" src="//ctm.canstar.com.au/dist/analytics.min.js"></script>
    <script type="text/javascript">
    _caq.push(['_track_event', 'pageview', {}]); // code for canstar analytics tracking
    canstar_analytics.forceProcess();
    </script>

    <!-- Google Tag Manager (Data Layer) -->
    <script>
        dataLayer = [];
        dataLayer.push({
            'eventID': canstar_analytics.lastEventUUID,
            'caVisitorID': canstar_analytics.visitorID,
            'caSessionID': canstar_analytics.sessionID
        });

        google_tag_manager = {
            dataLayer : {
                'gtmLoad': false
            }
        };

        function getGAVisitorID() {
            if (typeof ga !== 'undefined' && typeof ga.getAll !== 'undefined') {
                return ga.getAll()[0].get('clientId');
            } else if (typeof _gat !== 'undefined' && typeof _gat._getTrackers !== 'undefined') {
                return _gat._getTrackers()[0]._visitCode();
            }
            return false;
        }

        var gaTimer = setInterval(function(){
            if (google_tag_manager.dataLayer.gtmLoad) {
                if (getGAVisitorID()) {
                    dataLayer.push({ 'gaVisitorID': getGAVisitorID() });
                    clearTimeout(gaTimer);
                }
            }
        }, 500);

        var vertical_cat = {"vertical":"Phone","category":"Compare Mobile Phone Plans"};
        var userRole = '';
        var page = {
            author: 'Zac Kelly',
            publishDate: '2020-09-30',
            type: 'Article'
        };

        if(page.type === 'Article' && userRole) {
            page['authorProfile'] = userRole;
        }

        if (vertical_cat) {
            var config_cat = '';
            page['vertical'] = config_cat ? config_cat : vertical_cat.category;
            page['category'] = vertical_cat.category?vertical_cat.category:'';
        }

        dataLayer.push({ 'page': page });
    </script>
    <!-- End Google Tag manager (Data Layer) -->
        <!-- Page hiding snippet -->
    <script>
      (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
      h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
      (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
      })(window,document.documentElement,'async-hide','dataLayer',4000,
      {'GTM-55R4HMD':true});
    </script>
    <!-- Modified Analytics tracking code with Optimize plugin -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-121815008-1', 'auto');
        ga('require', 'GTM-55R4HMD');
    </script>
        <!-- Start GTM Tracking Code -->
    <script>function loadgtm(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    };$(window).load(function(){loadgtm(window,document,'script','dataLayer','GTM-M3GJS24');});</script>
    <!-- End GTM Tracking Code -->
    
   <!-- Start Google Analytics -->
    <script type='text/javascript'>
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-17009573-1']);
        _gaq.push(['_addIgnoredRef', 'widgets.canstar.com.au']);
        _gaq.push(['_addIgnoredRef', 'widgets-preprod.canstar.com.au']);
        _gaq.push(['_setSiteSpeedSampleRate', 5]);
        _gaq.push(['_setDomainName', 'canstarblue.com.au']);
        _gaq.push(['_setCustomVar', 1, "Page load", canstar_analytics.lastEventUUID]);
        _gaq.push(['_setCustomVar', 2, "Visitor ID", canstar_analytics.visitorID]);
        _gaq.push(['_setCustomVar', 3, "Session ID", canstar_analytics.sessionID]);
        _gaq.push(['_trackPageview']);
    </script>
    <!-- End Google Analytics -->

    

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {

        var adConfig = [
            {
                name: '/57415174/Sidebar.1',
                adId: 'top-mrec',
                sizes: [[120, 600], [160, 600], [240, 400], [300, 250], [300, 450], [300, 600]]
            },
            {
                name: '/57415174/Sidebar.2',
                adId: 'top-mrec-mobile',
                sizes: [[320, 50], [120, 600], [160, 600], [240, 400], [300, 250], [300, 450], [300, 600]]
            },
            {
                name: '/57415174/Leaderboard',
                adId: 'top-lb',
                sizes: [[320, 50], [468, 60], [728, 90]]
            },
            {
                name: '/57415174/Bottom.Leaderboard',
                adId: 'bottom-lb',
                sizes: [[320, 50], [300, 250], [468, 60], [728, 90], [728, 210], [728, 350]]
            },
            {
                name: '/57415174/Selector.Ad',
                adId: 'bottom-mrec',
                sizes: [[300, 250], [300, 450], [300, 600]]
            },
            {
                name: '/57415174/Tracking.Pixel',
                adId: 'tracking-pixel',
                sizes: [[1,1]]
            },
            {
                name: '/57415174/Top.SideAd',
                adId: 'top-side',
                sizes: [[320, 50]]
            },
            {
                name: '/57415174/bottom-featured',
                adId: 'featured-product',
                sizes: [[1170, 130], [730, 270], [800, 300], [750, 300], [900, 350], [370, 140], [400, 170], [300, 150]]
            },
            {
                name: '/57415174/content-cta',
                adId: 'cta',
                sizes: [[492,90], [492, 210], [657, 90], [657, 210], [728, 90], [728, 210], [728, 350], [807, 120], [807, 210], [807, 350]]
            }
        ];

        // *** DFP Define Ad Slots ***
        adConfig.forEach(function(ad) {
            googletag.defineSlot(ad.name, ad.sizes, ad.adId).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
        });

        // *** DFP Custom Targeting Values ***
        googletag.pubads().setTargeting("topCategory",    "");
        googletag.pubads().setTargeting("secondCategory", "");
        googletag.pubads().setTargeting("thirdCategory",  "");
        googletag.pubads().setTargeting("url",            "https://www.canstarblue.com.au/phone/motorola-g9-play-release-date/");
        googletag.pubads().setTargeting("isTable",        "false");
        googletag.pubads().setTargeting("isSearch",       "false");
        googletag.pubads().setTargeting("isRatings",      "false");
        googletag.pubads().setTargeting("postID",         "786289");
        googletag.pubads().setTargeting("pageType",       "post");

        googletag.pubads().enableSingleRequest();
        googletag.pubads().addEventListener("slotRenderEnded", function(event) {
            // hide/show ads depending on whether they have content
            // we don't want 'Advertisement' text to show and then vanish if there is no advert
            var ad = adConfig.find(function(ad){ return ad.name == event.slot.getName(); });
            var adId = ad.adId;
            if (event.isEmpty === true) {
                $('#' + adId).hide();
            }
            else {
                $('#' + adId).show();
            }
        });
        googletag.enableServices();
    });
</script>

    <script type="text/javascript">
        window.cns = {};
        window.cns.$ = jQuery;
        window.cns.value_score_api_url = 'https://value-ranking.api.canstar.com.au';
    </script>

    
    <link rel="stylesheet" type="text/css" href="https://www.canstarblue.com.au/wp-content/themes/canstar-blue/style.css">
    <!--[if lt IE 9]>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
    <![endif]-->

    <!--[if IE 9]>
        <link rel="stylesheet" type="text/css" href="https://www.canstarblue.com.au/wp-content/themes/canstar-blue/assets/styles/ie9.css">
    <![endif]-->

        <!-- Facebook Pixel Code for canstarblue.com.au-->         <script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1162223873859500');
        fbq('track', 'PageView');
        </script>
        <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1162223873859500&ev=PageView&noscript=1"
        /></noscript>
        <!-- DO NOT MODIFY -->
        <!-- End Facebook Pixel Code -->
    
    <!-- ToDo: Will verify to SRE on release if it should be part of our CDN or it’s fine to just leave it like this. -->
    <script src="https://www.gstatic.com/firebasejs/6.3.0/firebase-app.js"></script>
    <script src="https://www.gstatic.com/firebasejs/6.3.0/firebase-auth.js"></script>
    <script>
      if (!firebase.apps.length) {
        firebase.initializeApp({
          apiKey: 'AIzaSyCZadnRLRkfpwirKgeovK6kMwbFeeBxA8g',
          authDomain: 'https://canstar-1201437-prod-gke.firebaseapp.com',
          databaseURL: 'https://canstar-1201437-prod-gke.firebaseio.com',
          projectID: 'canstar-1201437-prod-gke',
          storageBucket: 'https://canstar-1201437-prod-gke.appspot.com'
        });
      }
    </script>
</head>
  <body class="post-template-default single single-post postid-786289 single-format-standard motorola-g9-play-release-date sidebar-primary">
    <!-- Google Tag Manager (noscript) -->
          <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3GJS24"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->

        <!--[if lt IE 9]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    
<header id="navigation">
  <div class="container">
      <div class="navbar-header">
        <a id="site-brand" class="brand" href="https://www.canstarblue.com.au/">
          <img src="https://www.canstarblue.com.au/wp-content/themes/canstar-blue/dist/images/logo.png" width="121" height="128" alt="Canstar Blue">
        </a>

                <form action="/" class="navbar-form navbar-right" role="search">
          <div class="form-group">
            <input type="text" class="form-control quick-search" name="s" placeholder="Search">
          </div>
        </form>

                <!--<div id="user-bar-container" class="col-xs-12 col-sm-4 pull-right"></div>-->

        <button type="button" class="navbar-toggle collapsed" id="openMobileMenu" data-toggle="collapse" data-target="#main-navigation" aria-expanded="false">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
      </div>
    <div class="collapse navbar-collapse" id="main-navigation">
      <div id="user-bar-container" style="right: 235px;"></div>
      <nav role="navigation">
        <!-- desktop html -->



        <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-95840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95840 dropdown"><a title="Energy" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Energy <span class="caret"></span></a>
<ul role="menu" class=" megamenu-ul mm-level-0">
	<li id="menu-item-51472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51472 dropdown"><a title="Electricity" href="https://www.canstarblue.com.au/electricity/">Electricity</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-101176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101176"><a title="Compare Electricity Plans" href="https://www.canstarblue.com.au/electricity/">Compare Electricity Plans</a></li>
		<li id="menu-item-51928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51928"><a title="NSW Providers" href="https://www.canstarblue.com.au/electricity/nsw-providers/">NSW Providers</a></li>
		<li id="menu-item-51930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51930"><a title="VIC Providers" href="https://www.canstarblue.com.au/electricity/vic-providers/">VIC Providers</a></li>
		<li id="menu-item-51926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51926"><a title="QLD Providers" href="https://www.canstarblue.com.au/electricity/qld-providers/">QLD Providers</a></li>
		<li id="menu-item-51932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51932"><a title="SA Providers" href="https://www.canstarblue.com.au/electricity/sa-providers/">SA Providers</a></li>
		<li id="menu-item-219254" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-219254"><a title="ACT Providers" href="https://www.canstarblue.com.au/electricity/canberra-act-electricity/">ACT Providers</a></li>
		<li id="menu-item-219255" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-219255"><a title="TAS Providers" href="https://www.canstarblue.com.au/electricity/tasmania-energy-market/">TAS Providers</a></li>
		<li id="menu-item-701551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-701551"><a title="Electricity &amp; Gas Providers" href="https://www.canstarblue.com.au/electricity/electricity-gas-providers/">Electricity &#038; Gas Providers</a></li>
		<li id="menu-item-51934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51934"><a title="Small Business Providers" href="https://www.canstarblue.com.au/electricity/electricity-providers-for-small-businesses/">Small Business Providers</a></li>
	</ul>
</li>
	<li id="menu-item-228731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-228731 dropdown"><a title="Popular Energy Pages" href="https://www.canstarblue.com.au/electricity/">Popular Energy Pages</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-228732" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228732"><a title="NSW Power Prices" href="https://www.canstarblue.com.au/electricity/a-comparison-of-nsw-electricity-costs/">NSW Power Prices</a></li>
		<li id="menu-item-228733" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228733"><a title="VIC Power Prices" href="https://www.canstarblue.com.au/electricity/compare-electricity-prices-in-victoria/">VIC Power Prices</a></li>
		<li id="menu-item-228734" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228734"><a title="QLD Power Prices" href="https://www.canstarblue.com.au/electricity/a-comparison-of-queensland-electricity-costs/">QLD Power Prices</a></li>
		<li id="menu-item-228735" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228735"><a title="SA Power Prices" href="https://www.canstarblue.com.au/electricity/compare-electricity-prices-in-south-australia/">SA Power Prices</a></li>
		<li id="menu-item-228736" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228736"><a title="Energy Price Changes" href="https://www.canstarblue.com.au/electricity/electricity-price-changes/">Energy Price Changes</a></li>
		<li id="menu-item-264063" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-264063"><a title="Average Energy Bills" href="https://www.canstarblue.com.au/electricity/average-electricity-bills/">Average Energy Bills</a></li>
		<li id="menu-item-574889" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-574889"><a title="Green Energy Australia" href="https://www.canstarblue.com.au/electricity/green-energy-australia/">Green Energy Australia</a></li>
		<li id="menu-item-305147" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-305147"><a title="Energy Reference Price" href="https://www.canstarblue.com.au/electricity/reference-price/">Energy Reference Price</a></li>
		<li id="menu-item-574891" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-574891"><a title="Energy Plans for Seniors" href="https://www.canstarblue.com.au/electricity/energy-plans-seniors-pensioners/">Energy Plans for Seniors</a></li>
	</ul>
</li>
	<li id="menu-item-51511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51511 dropdown"><a title="Gas" href="https://www.canstarblue.com.au/gas/">Gas</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-534222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-534222"><a title="Compare Gas Plans" href="https://www.canstarblue.com.au/gas/">Compare Gas Plans</a></li>
		<li id="menu-item-76852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76852"><a title="WA Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-wa/">WA Suppliers</a></li>
		<li id="menu-item-51929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51929"><a title="NSW Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-nsw/">NSW Suppliers</a></li>
		<li id="menu-item-51931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51931"><a title="VIC Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-vic/">VIC Suppliers</a></li>
		<li id="menu-item-51927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51927"><a title="QLD Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-qld/">QLD Suppliers</a></li>
		<li id="menu-item-51933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51933"><a title="SA Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-sa/">SA Suppliers</a></li>
		<li id="menu-item-226923" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226923"><a title="VIC Gas Prices" href="https://www.canstarblue.com.au/gas/compare-natural-gas-victoria/">VIC Gas Prices</a></li>
		<li id="menu-item-574893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-574893"><a title="NSW Gas Prices" href="https://www.canstarblue.com.au/gas/cheap-gas-nsw/">NSW Gas Prices</a></li>
		<li id="menu-item-203031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203031"><a title="LPG Suppliers" href="https://www.canstarblue.com.au/gas/lpg/">LPG Suppliers</a></li>
	</ul>
</li>
	<li id="menu-item-95841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95841 dropdown"><a title="Solar" href="https://www.canstarblue.com.au/solar-power/">Solar</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-67158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67158"><a title="Solar Providers" href="https://www.canstarblue.com.au/solar-power/">Solar Providers</a></li>
		<li id="menu-item-226919" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226919"><a title="QLD Solar Guide" href="https://www.canstarblue.com.au/solar-power/guide-solar-power-queensland/">QLD Solar Guide</a></li>
		<li id="menu-item-226920" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226920"><a title="NSW Solar Guide" href="https://www.canstarblue.com.au/solar-power/guide-solar-power-nsw/">NSW Solar Guide</a></li>
		<li id="menu-item-226921" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226921"><a title="VIC Solar Guide" href="https://www.canstarblue.com.au/solar-power/a-guide-to-solar-power-in-victoria/">VIC Solar Guide</a></li>
		<li id="menu-item-226922" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226922"><a title="SA Solar Guide" href="https://www.canstarblue.com.au/solar-power/guide-solar-power-south-australia/">SA Solar Guide</a></li>
		<li id="menu-item-226833" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226833"><a title="Solar Feed-in Tariffs" href="https://www.canstarblue.com.au/solar-power/a-comparison-of-solar-feed-in-tariffs/">Solar Feed-in Tariffs</a></li>
		<li id="menu-item-574895" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-574895"><a title="Solar Panels Guide" href="https://www.canstarblue.com.au/solar-power/solar-panel-buying-guide/">Solar Panels Guide</a></li>
		<li id="menu-item-85233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85233"><a title="Hot Water Systems" href="https://www.canstarblue.com.au/hot-water-systems/">Hot Water Systems</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-89928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89928 dropdown"><a title="Phone" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Phone <span class="caret"></span></a>
<ul role="menu" class=" megamenu-ul mm-level-0">
	<li id="menu-item-51499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-51499 dropdown"><a title="Mobile Plans" href="https://www.canstarblue.com.au/phone/">Mobile Plans</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-101177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101177"><a title="Compare Phone Plans" href="https://www.canstarblue.com.au/phone/">Compare Phone Plans</a></li>
		<li id="menu-item-52054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52054"><a title="Phone on a Plan" href="https://www.canstarblue.com.au/phone/mobile-phone-providers-plans/">Phone on a Plan</a></li>
		<li id="menu-item-51942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51942"><a title="SIM-Only - Prepaid" href="https://www.canstarblue.com.au/phone/mobile-phone-providers-prepaid/">SIM-Only &#8211; Prepaid</a></li>
		<li id="menu-item-68970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68970"><a title="SIM-Only - Postpaid" href="https://www.canstarblue.com.au/phone/mobile-phone-sim-postpaid/">SIM-Only &#8211; Postpaid</a></li>
		<li id="menu-item-51943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51943"><a title="Small Business Providers" href="https://www.canstarblue.com.au/phone/small-business-mobile-phone-providers/">Small Business Providers</a></li>
		<li id="menu-item-414618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414618"><a title="iPhone 11 Plans" href="https://www.canstarblue.com.au/compare/mobile/results;profile=default;plantype=Phone%20on%20a%20plan;model=Apple%20iPhone%2011%2064GB;provider=all;data=500;sms=Unlimited;call=Unlimited;link_to_providers=true/">iPhone 11 Plans</a></li>
		<li id="menu-item-414619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414619"><a title="Samsung Note 20 5G Plans" href="https://www.canstarblue.com.au/compare/mobile/results;profile=default;plantype=Phone%20on%20a%20plan;model=Samsung%20Note20%205G%20256GB;provider=all;data=5120;sms=Unlimited;call=Unlimited;link_to_providers=true">Samsung Note 20 5G Plans</a></li>
		<li id="menu-item-278847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278847"><a title="OPPO Phone Plans &amp; Prices" href="https://www.canstarblue.com.au/compare/mobile/results;profile=default;plantype=Phone%20on%20a%20plan;model=OPPO%20R17%20Pro%2COPPO%20R15%20Pro;provider=all;data=500;sms=Unlimited;call=Unlimited;link_to_providers=false/">OPPO Phone Plans &#038; Prices</a></li>
		<li id="menu-item-98053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98053"><a title="Travel SIMs &amp; Roaming Packs" href="https://www.canstarblue.com.au/phone/travel-sim/">Travel SIMs &#038; Roaming Packs</a></li>
	</ul>
</li>
	<li id="menu-item-101183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-101183 dropdown"><a title="Popular Phone Pages" href="https://www.canstarblue.com.au/phone/">Popular Phone Pages</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-101180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101180"><a title="Phone Deals" href="https://www.canstarblue.com.au/phone/best-mobile-phone-plan-deals/">Phone Deals</a></li>
		<li id="menu-item-101179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101179"><a title="Cheap Phone Plans" href="https://www.canstarblue.com.au/phone/australias-cheapest-mobile-phone-plans/">Cheap Phone Plans</a></li>
		<li id="menu-item-264065" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-264065"><a title="Phone Plans for Kids" href="https://www.canstarblue.com.au/phone/good-phone-plans-aussie-kids/">Phone Plans for Kids</a></li>
		<li id="menu-item-414617" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-414617"><a title="Phone Plans for Seniors" href="https://www.canstarblue.com.au/phone/phone-plans-for-seniors/">Phone Plans for Seniors</a></li>
		<li id="menu-item-777570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-777570"><a title="SIM-Only Mobile Plans" href="https://www.canstarblue.com.au/phone/sim-only-mobile-plans/">SIM-Only Mobile Plans</a></li>
		<li id="menu-item-101184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101184"><a title="Unlimited Phone Plans" href="https://www.canstarblue.com.au/phone/the-best-unlimited-phone-plans/">Unlimited Phone Plans</a></li>
		<li id="menu-item-278095" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-278095"><a title="Family Data Sharing" href="https://www.canstarblue.com.au/phone/what-is-family-data-sharing/">Family Data Sharing</a></li>
		<li id="menu-item-574904" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-574904"><a title="Phone Plans Telstra Network" href="https://www.canstarblue.com.au/phone/best-phone-plans-telstra-network/">Phone Plans Telstra Network</a></li>
		<li id="menu-item-624282" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-624282"><a title="Phone Plans Optus Network" href="https://www.canstarblue.com.au/phone/best-phone-plans-optus-network/">Phone Plans Optus Network</a></li>
	</ul>
</li>
	<li id="menu-item-89945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89945 dropdown"><a title="Devices" href="https://www.canstarblue.com.au/technology/">Devices</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-52052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52052"><a title="Smartphones" href="https://www.canstarblue.com.au/phone/smartphones/">Smartphones</a></li>
		<li id="menu-item-264676" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-264676"><a title="5G Rollout" href="https://www.canstarblue.com.au/internet/when-can-i-get-5g-in-australia/">5G Rollout</a></li>
		<li id="menu-item-324054" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-324054"><a title="5G Phones" href="https://www.canstarblue.com.au/phone/5g-phones-australia/">5G Phones</a></li>
		<li id="menu-item-103103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103103"><a title="iPhone Plans &amp; Prices" href="https://www.canstarblue.com.au/iphone-plans/">iPhone Plans &#038; Prices</a></li>
		<li id="menu-item-379962" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-379962"><a title="iPhone 11" href="https://www.canstarblue.com.au/phone/the-cheapest-and-best-value-iphone-11-plans/">iPhone 11</a></li>
		<li id="menu-item-103102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103102"><a title="Samsung Phone Plans" href="https://www.canstarblue.com.au/samsung-phone-plans/">Samsung Phone Plans</a></li>
		<li id="menu-item-538332" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-538332"><a title="Samsung Galaxy S20" href="https://www.canstarblue.com.au/phone/samsung-galaxy-s20-s20-and-s20-ultra/">Samsung Galaxy S20</a></li>
		<li id="menu-item-686147" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-686147"><a title="OPPO Phone Plans" href="https://www.canstarblue.com.au/phone/oppo-mobile-phone-plans/">OPPO Phone Plans</a></li>
		<li id="menu-item-574909" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-574909"><a title="Dual SIM Phones &amp; Plans" href="https://www.canstarblue.com.au/phone/dual-sim-phones/">Dual SIM Phones &#038; Plans</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-89930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89930 dropdown"><a title="Internet" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Internet <span class="caret"></span></a>
<ul role="menu" class=" megamenu-ul mm-level-0">
	<li id="menu-item-51489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51489 dropdown"><a title="Internet Plans" href="https://www.canstarblue.com.au/internet/">Internet Plans</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-101178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101178"><a title="Compare Plans" href="https://www.canstarblue.com.au/internet/broadband/">Compare Plans</a></li>
		<li id="menu-item-730561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-730561"><a title="NBN Plans &amp; Deals" href="https://www.canstarblue.com.au/internet/nbn-plans/">NBN Plans &#038; Deals</a></li>
		<li id="menu-item-52049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52049"><a title="NBN Providers" href="https://www.canstarblue.com.au/internet/nbn-providers/">NBN Providers</a></li>
		<li id="menu-item-52053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52053"><a title="Mobile Broadband" href="https://www.canstarblue.com.au/internet/mobile-broadband/">Mobile Broadband</a></li>
		<li id="menu-item-575061" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-575061"><a title="Wireless Broadband" href="https://www.canstarblue.com.au/internet/home-wireless-broadband/">Wireless Broadband</a></li>
		<li id="menu-item-51940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51940"><a title="Internet Bundles" href="https://www.canstarblue.com.au/internet/bundled-communication-plans/">Internet Bundles</a></li>
		<li id="menu-item-575063" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-575063"><a title="Unlimited Data Internet" href="https://www.canstarblue.com.au/internet/unlimited-home-broadband-plans/">Unlimited Data Internet</a></li>
		<li id="menu-item-78121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78121"><a title="Wireless Routers &amp; Modems" href="https://www.canstarblue.com.au/internet/wireless-routers/">Wireless Routers &#038; Modems</a></li>
		<li id="menu-item-51939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51939"><a title="Small Business Broadband" href="https://www.canstarblue.com.au/internet/broadband-providers-for-small-business/">Small Business Broadband</a></li>
	</ul>
</li>
	<li id="menu-item-101193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-101193 dropdown"><a title="Popular Internet Pages" href="https://www.canstarblue.com.au/internet/">Popular Internet Pages</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-101195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101195"><a title="Internet Deals" href="/internet/internet-deals/">Internet Deals</a></li>
		<li id="menu-item-101194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101194"><a title="Cheap NBN Plans" href="https://www.canstarblue.com.au/internet/the-cheapest-nbn-plans-on-offer/">Cheap NBN Plans</a></li>
		<li id="menu-item-575426" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-575426"><a title="Broadband For Renters" href="https://www.canstarblue.com.au/internet/the-best-broadband-plans-for-renters/">Broadband For Renters</a></li>
		<li id="menu-item-575427" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-575427"><a title="Is Your Router NBN Ready?" href="https://www.canstarblue.com.au/internet/is-your-router-ready-for-the-nbn/">Is Your Router NBN Ready?</a></li>
		<li id="menu-item-101196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101196"><a title="NBN Speeds Explained" href="https://www.canstarblue.com.au/internet/nbn-speeds-explained/">NBN Speeds Explained</a></li>
		<li id="menu-item-394441" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-394441"><a title="Fastest Internet Plans" href="https://www.canstarblue.com.au/internet/fastest-internet-plans-australia/">Fastest Internet Plans</a></li>
		<li id="menu-item-394446" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-394446"><a title="Dongles &amp; Pocket Wi-Fi" href="https://www.canstarblue.com.au/internet/dongles-pocket-wi-fi/">Dongles &#038; Pocket Wi-Fi</a></li>
		<li id="menu-item-721408" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-721408"><a title="NBN Alternatives" href="https://www.canstarblue.com.au/internet/nbn-alternatives/">NBN Alternatives</a></li>
		<li id="menu-item-394450" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-394450"><a title="5G Vs NBN" href="https://www.canstarblue.com.au/internet/5g-vs-nbn/">5G Vs NBN</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-394393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-394393 dropdown"><a title="Streaming" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Streaming <span class="caret"></span></a>
<ul role="menu" class=" megamenu-ul mm-level-0">
	<li id="menu-item-394396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-394396 dropdown"><a title="Streaming Services" href="https://www.canstarblue.com.au/streaming/">Streaming Services</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-101198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101198"><a title="Best Netflix Shows" href="https://www.canstarblue.com.au/streaming/best-netflix-australia-shows/">Best Netflix Shows</a></li>
		<li id="menu-item-394432" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-394432"><a title="Best Netflix Movies" href="https://www.canstarblue.com.au/streaming/best-movies-netflix-australia/">Best Netflix Movies</a></li>
		<li id="menu-item-101199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101199"><a title="Best Stan Shows" href="https://www.canstarblue.com.au/streaming/best-tv-shows-movies-stan/">Best Stan Shows</a></li>
		<li id="menu-item-575433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575433"><a title="Pay TV Comparison" href="https://www.canstarblue.com.au/streaming/paid-tv/">Pay TV Comparison</a></li>
		<li id="menu-item-721403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721403"><a title="BINGE" href="https://www.canstarblue.com.au/streaming/binge/">BINGE</a></li>
		<li id="menu-item-451571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451571"><a title="Disney+" href="https://www.canstarblue.com.au/streaming/brands/disney-plus-australia/">Disney+</a></li>
		<li id="menu-item-778085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-778085"><a title="Kayo Sports" href="https://www.canstarblue.com.au/streaming/brands/kayo-sports/">Kayo Sports</a></li>
		<li id="menu-item-772534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772534"><a title="Gaming" href="https://www.canstarblue.com.au/gaming/">Gaming</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-51465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51465 dropdown"><a title="Appliances" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Appliances <span class="caret"></span></a>
<ul role="menu" class=" megamenu-ul mm-level-0">
	<li id="menu-item-95689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95689 dropdown"><a title="Cooling &amp; Heating" href="/appliances/">Cooling &#038; Heating</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-51903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51903"><a title="Air Conditioners" href="https://www.canstarblue.com.au/appliances/air-conditioners/">Air Conditioners</a></li>
		<li id="menu-item-52007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52007"><a title="Portable Air Conditioners" href="https://www.canstarblue.com.au/appliances/portable-air-conditioners/">Portable Air Conditioners</a></li>
		<li id="menu-item-577382" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577382"><a title="Cheap Air Conditioners" href="https://www.canstarblue.com.au/appliances/cheap-air-conditioners-whats-available/">Cheap Air Conditioners</a></li>
		<li id="menu-item-271292" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-271292"><a title="Ducted Air Conditioning" href="https://www.canstarblue.com.au/appliances/ducted-air-conditioning/">Ducted Air Conditioning</a></li>
		<li id="menu-item-271293" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-271293"><a title="Air Con Running Costs" href="https://www.canstarblue.com.au/appliances/how-much-electricity-does-aircon-use/">Air Con Running Costs</a></li>
		<li id="menu-item-271381" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-271381"><a title="Ceiling Fans" href="https://www.canstarblue.com.au/appliances/ceiling-fans-guide/">Ceiling Fans</a></li>
		<li id="menu-item-80555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80555"><a title="Portable Heaters" href="https://www.canstarblue.com.au/appliances/portable-heaters/">Portable Heaters</a></li>
		<li id="menu-item-271295" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-271295"><a title="Outdoor Heaters" href="https://www.canstarblue.com.au/appliances/outdoor-heaters/">Outdoor Heaters</a></li>
	</ul>
</li>
	<li id="menu-item-95688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95688 dropdown"><a title="Kitchen" href="/appliances/">Kitchen</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-53617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53617"><a title="Fridges" href="https://www.canstarblue.com.au/appliances/refrigerators/">Fridges</a></li>
		<li id="menu-item-51912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51912"><a title="Dishwashers" href="https://www.canstarblue.com.au/appliances/dishwashers/">Dishwashers</a></li>
		<li id="menu-item-96298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96298"><a title="Cooktops" href="https://www.canstarblue.com.au/appliances/cooktops/">Cooktops</a></li>
		<li id="menu-item-51910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51910"><a title="Microwaves" href="https://www.canstarblue.com.au/appliances/microwaves/">Microwaves</a></li>
		<li id="menu-item-51913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51913"><a title="Ovens" href="https://www.canstarblue.com.au/appliances/ovens/">Ovens</a></li>
		<li id="menu-item-85295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85295"><a title="Slow Cookers" href="https://www.canstarblue.com.au/appliances/slow-cookers/">Slow Cookers</a></li>
		<li id="menu-item-221340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221340"><a title="Air Fryers" href="https://www.canstarblue.com.au/appliances/air-fryers/">Air Fryers</a></li>
		<li id="menu-item-51909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51909"><a title="Coffee Machines" href="https://www.canstarblue.com.au/appliances/espresso-coffee-machines/">Coffee Machines</a></li>
	</ul>
</li>
	<li id="menu-item-95687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95687 dropdown"><a title="Laundry &amp; Cleaning" href="/appliances/">Laundry &#038; Cleaning</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-51905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51905"><a title="Front Loader Washing Machines" href="https://www.canstarblue.com.au/appliances/front-loader-washing-machines/">Front Loader Washing Machines</a></li>
		<li id="menu-item-51904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51904"><a title="Top Loader Washing Machines" href="https://www.canstarblue.com.au/appliances/top-loader-washing-machines/">Top Loader Washing Machines</a></li>
		<li id="menu-item-51906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51906"><a title="Clothes Dryers" href="https://www.canstarblue.com.au/appliances/clothes-dryers/">Clothes Dryers</a></li>
		<li id="menu-item-69325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69325"><a title="Clothes Irons" href="https://www.canstarblue.com.au/appliances/clothes-irons/">Clothes Irons</a></li>
		<li id="menu-item-85339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85339"><a title="Steam Mops" href="https://www.canstarblue.com.au/appliances/steam-mops/">Steam Mops</a></li>
		<li id="menu-item-51907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51907"><a title="Vacuum Cleaners" href="https://www.canstarblue.com.au/appliances/vacuum-cleaners/">Vacuum Cleaners</a></li>
		<li id="menu-item-749898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749898"><a title="Stick Vacuums" href="https://www.canstarblue.com.au/appliances/stick-vacuums/">Stick Vacuums</a></li>
		<li id="menu-item-577389" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577389"><a title="Handheld Vacuums" href="https://www.canstarblue.com.au/appliances/handheld-vacuums/">Handheld Vacuums</a></li>
	</ul>
</li>
	<li id="menu-item-77592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77592 dropdown"><a title="Technology" href="https://www.canstarblue.com.au/technology/">Technology</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-77591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77591"><a title="TVs" href="https://www.canstarblue.com.au/technology/tvs/">TVs</a></li>
		<li id="menu-item-90616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90616"><a title="Tablets" href="https://www.canstarblue.com.au/technology/tablets/">Tablets</a></li>
		<li id="menu-item-51914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51914"><a title="Earphones" href="https://www.canstarblue.com.au/technology/earphones/">Earphones</a></li>
		<li id="menu-item-51915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51915"><a title="Headphones" href="https://www.canstarblue.com.au/technology/headphones/">Headphones</a></li>
		<li id="menu-item-772535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772535"><a title="Apps" href="https://www.canstarblue.com.au/apps/">Apps</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-80753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80753 dropdown"><a title="More" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">More <span class="caret"></span></a>
<ul role="menu" class=" megamenu-ul mm-level-0">
	<li id="menu-item-51506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51506 dropdown"><a title="Vehicles" href="https://www.canstarblue.com.au/vehicles/">Vehicles</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-52077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52077"><a title="New Cars" href="https://www.canstarblue.com.au/vehicles/overall/">New Cars</a></li>
		<li id="menu-item-52078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52078"><a title="Small Cars" href="https://www.canstarblue.com.au/vehicles/small-cars/">Small Cars</a></li>
		<li id="menu-item-92598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92598"><a title="SUVs" href="https://www.canstarblue.com.au/vehicles/suvs/">SUVs</a></li>
		<li id="menu-item-580209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580209"><a title="Motorcycles" href="https://www.canstarblue.com.au/motorcycles/">Motorcycles</a></li>
		<li id="menu-item-91238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91238"><a title="Service Stations" href="https://www.canstarblue.com.au/vehicles/service-stations/">Service Stations</a></li>
		<li id="menu-item-538499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-538499"><a title="Hire Cars" href="https://www.canstarblue.com.au/vehicles/hire-cars/">Hire Cars</a></li>
	</ul>
</li>
	<li id="menu-item-51485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51485 dropdown"><a title="Home &amp; Garden" href="https://www.canstarblue.com.au/home-garden/">Home &#038; Garden</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-85378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85378"><a title="Mattresses" href="https://www.canstarblue.com.au/home-garden/mattresses/">Mattresses</a></li>
		<li id="menu-item-91164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91164"><a title="Pillows" href="https://www.canstarblue.com.au/home-garden/pillows/">Pillows</a></li>
		<li id="menu-item-102276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102276"><a title="Electric Blankets" href="https://www.canstarblue.com.au/home-garden/electric-blankets/">Electric Blankets</a></li>
		<li id="menu-item-85438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85438"><a title="Barbecues" href="https://www.canstarblue.com.au/home-garden/bbqs/">Barbecues</a></li>
		<li id="menu-item-81221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81221"><a title="Lawn Mowers" href="https://www.canstarblue.com.au/home-garden/lawn-mowers/">Lawn Mowers</a></li>
		<li id="menu-item-776656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-776656"><a title="Line Trimmers" href="https://www.canstarblue.com.au/home-garden/line-trimmers/">Line Trimmers</a></li>
	</ul>
</li>
	<li id="menu-item-91735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91735 dropdown"><a title="Shopping" href="/stores-services/">Shopping</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-91740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91740"><a title="Supermarkets" href="https://www.canstarblue.com.au/stores-services/supermarkets/">Supermarkets</a></li>
		<li id="menu-item-771569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771569"><a title="Groceries" href="https://www.canstarblue.com.au/groceries/">Groceries</a></li>
		<li id="menu-item-91733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91733"><a title="Pharmacies" href="https://www.canstarblue.com.au/stores-services/pharmacies/">Pharmacies</a></li>
		<li id="menu-item-51479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51479"><a title="Family &amp; Gifts" href="https://www.canstarblue.com.au/family-gifts/">Family &#038; Gifts</a></li>
		<li id="menu-item-91730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91730"><a title="Electronics Stores" href="https://www.canstarblue.com.au/stores-services/electronics-retailers/">Electronics Stores</a></li>
		<li id="menu-item-771571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771571"><a title="Other Stores" href="https://www.canstarblue.com.au/stores-services/">Other Stores</a></li>
	</ul>
</li>
	<li id="menu-item-776657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-776657 dropdown"><a title="Health &amp; Beauty" href="https://www.canstarblue.com.au/health-beauty/">Health &#038; Beauty</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-81145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81145"><a title="Multivitamins" href="https://www.canstarblue.com.au/health-beauty/multivitamins/">Multivitamins</a></li>
		<li id="menu-item-87646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87646"><a title="Sunscreens" href="https://www.canstarblue.com.au/health-beauty/sunscreen/">Sunscreens</a></li>
		<li id="menu-item-678569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678569"><a title="Hand Sanitisers" href="https://www.canstarblue.com.au/health-beauty/hand-sanitiser/">Hand Sanitisers</a></li>
		<li id="menu-item-81150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81150"><a title="Weight Loss Shakes" href="https://www.canstarblue.com.au/health-beauty/weight-loss-shakes/">Weight Loss Shakes</a></li>
		<li id="menu-item-91728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91728"><a title="Gyms &amp; Fitness Clubs" href="https://www.canstarblue.com.au/stores-services/gyms/">Gyms &#038; Fitness Clubs</a></li>
		<li id="menu-item-771570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771570"><a title="Other Products" href="https://www.canstarblue.com.au/health-beauty/">Other Products</a></li>
	</ul>
</li>
	<li id="menu-item-91736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91736 dropdown"><a title="Services" href="/stores-services/">Services</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-776660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-776660"><a title="Meal Delivery" href="https://www.canstarblue.com.au/stores-services/healthy-meal-delivery-services/">Meal Delivery</a></li>
		<li id="menu-item-81110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81110"><a title="Tax Agents" href="https://www.canstarblue.com.au/stores-services/tax-agents/">Tax Agents</a></li>
		<li id="menu-item-77921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77921"><a title="Self-Storage" href="https://www.canstarblue.com.au/stores-services/self-storage/">Self-Storage</a></li>
		<li id="menu-item-70844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70844"><a title="Real Estate Agents" href="https://www.canstarblue.com.au/stores-services/real-estate-home/">Real Estate Agents</a></li>
		<li id="menu-item-51959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51959"><a title="Courier Services" href="https://www.canstarblue.com.au/stores-services/courier-services/">Courier Services</a></li>
		<li id="menu-item-51961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51961"><a title="Accounting Software" href="https://www.canstarblue.com.au/stores-services/accounting-software/">Accounting Software</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-777703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-777703 dropdown"><a title="About" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" megamenu-ul mm-level-0">
	<li id="menu-item-777704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-777704 dropdown"><a title="Canstar Blue">Canstar Blue</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-777705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777705"><a title="FAQs" href="/faq/">FAQs</a></li>
		<li id="menu-item-778084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-778084"><a title="About us" href="https://www.canstarblue.com.au/about-canstar-blue/">About us</a></li>
		<li id="menu-item-777706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777706"><a title="Contact Us" href="/contact-us/">Contact Us</a></li>
	</ul>
</li>
	<li id="menu-item-777707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-777707 dropdown"><a title="News &amp; Competitions">News &#038; Competitions</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-777709" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-777709"><a title="Consumer News" href="https://www.canstarblue.com.au/news/">Consumer News</a></li>
		<li id="menu-item-777708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777708"><a title="Editorial Team" href="/author/">Editorial Team</a></li>
		<li id="menu-item-777710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-777710"><a title="Competitions" href="https://www.canstarblue.com.au/competitions/">Competitions</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
              </nav>
    </div>

    <!-- end #main-navigation -->

    <!-- mobile navigation -->
    <div id="mobile-navigation">
      <div id="user-bar-container-mobile"></div>
      <nav role="navigation">
        <a href="#" class="btn-back-menu"></a>
        <a href="#" class="btn-close-menu"></a>
        <div class="container-fluid">

           <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="nav navbar-nav mobile-version"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95840 dropdown"><a title="Energy" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Energy <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51472 dropdown"><a title="Electricity" href="https://www.canstarblue.com.au/electricity/">Electricity</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101176"><a title="Compare Electricity Plans" href="https://www.canstarblue.com.au/electricity/">Compare Electricity Plans</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51928"><a title="NSW Providers" href="https://www.canstarblue.com.au/electricity/nsw-providers/">NSW Providers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51930"><a title="VIC Providers" href="https://www.canstarblue.com.au/electricity/vic-providers/">VIC Providers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51926"><a title="QLD Providers" href="https://www.canstarblue.com.au/electricity/qld-providers/">QLD Providers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51932"><a title="SA Providers" href="https://www.canstarblue.com.au/electricity/sa-providers/">SA Providers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-219254"><a title="ACT Providers" href="https://www.canstarblue.com.au/electricity/canberra-act-electricity/">ACT Providers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-219255"><a title="TAS Providers" href="https://www.canstarblue.com.au/electricity/tasmania-energy-market/">TAS Providers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-701551"><a title="Electricity &amp; Gas Providers" href="https://www.canstarblue.com.au/electricity/electricity-gas-providers/">Electricity &#038; Gas Providers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51934"><a title="Small Business Providers" href="https://www.canstarblue.com.au/electricity/electricity-providers-for-small-businesses/">Small Business Providers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-228731 dropdown"><a title="Popular Energy Pages" href="https://www.canstarblue.com.au/electricity/">Popular Energy Pages</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228732"><a title="NSW Power Prices" href="https://www.canstarblue.com.au/electricity/a-comparison-of-nsw-electricity-costs/">NSW Power Prices</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228733"><a title="VIC Power Prices" href="https://www.canstarblue.com.au/electricity/compare-electricity-prices-in-victoria/">VIC Power Prices</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228734"><a title="QLD Power Prices" href="https://www.canstarblue.com.au/electricity/a-comparison-of-queensland-electricity-costs/">QLD Power Prices</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228735"><a title="SA Power Prices" href="https://www.canstarblue.com.au/electricity/compare-electricity-prices-in-south-australia/">SA Power Prices</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228736"><a title="Energy Price Changes" href="https://www.canstarblue.com.au/electricity/electricity-price-changes/">Energy Price Changes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-264063"><a title="Average Energy Bills" href="https://www.canstarblue.com.au/electricity/average-electricity-bills/">Average Energy Bills</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-574889"><a title="Green Energy Australia" href="https://www.canstarblue.com.au/electricity/green-energy-australia/">Green Energy Australia</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-305147"><a title="Energy Reference Price" href="https://www.canstarblue.com.au/electricity/reference-price/">Energy Reference Price</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-574891"><a title="Energy Plans for Seniors" href="https://www.canstarblue.com.au/electricity/energy-plans-seniors-pensioners/">Energy Plans for Seniors</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51511 dropdown"><a title="Gas" href="https://www.canstarblue.com.au/gas/">Gas</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-534222"><a title="Compare Gas Plans" href="https://www.canstarblue.com.au/gas/">Compare Gas Plans</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76852"><a title="WA Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-wa/">WA Suppliers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51929"><a title="NSW Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-nsw/">NSW Suppliers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51931"><a title="VIC Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-vic/">VIC Suppliers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51927"><a title="QLD Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-qld/">QLD Suppliers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51933"><a title="SA Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-sa/">SA Suppliers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226923"><a title="VIC Gas Prices" href="https://www.canstarblue.com.au/gas/compare-natural-gas-victoria/">VIC Gas Prices</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-574893"><a title="NSW Gas Prices" href="https://www.canstarblue.com.au/gas/cheap-gas-nsw/">NSW Gas Prices</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203031"><a title="LPG Suppliers" href="https://www.canstarblue.com.au/gas/lpg/">LPG Suppliers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95841 dropdown"><a title="Solar" href="https://www.canstarblue.com.au/solar-power/">Solar</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67158"><a title="Solar Providers" href="https://www.canstarblue.com.au/solar-power/">Solar Providers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226919"><a title="QLD Solar Guide" href="https://www.canstarblue.com.au/solar-power/guide-solar-power-queensland/">QLD Solar Guide</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226920"><a title="NSW Solar Guide" href="https://www.canstarblue.com.au/solar-power/guide-solar-power-nsw/">NSW Solar Guide</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226921"><a title="VIC Solar Guide" href="https://www.canstarblue.com.au/solar-power/a-guide-to-solar-power-in-victoria/">VIC Solar Guide</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226922"><a title="SA Solar Guide" href="https://www.canstarblue.com.au/solar-power/guide-solar-power-south-australia/">SA Solar Guide</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226833"><a title="Solar Feed-in Tariffs" href="https://www.canstarblue.com.au/solar-power/a-comparison-of-solar-feed-in-tariffs/">Solar Feed-in Tariffs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-574895"><a title="Solar Panels Guide" href="https://www.canstarblue.com.au/solar-power/solar-panel-buying-guide/">Solar Panels Guide</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85233"><a title="Hot Water Systems" href="https://www.canstarblue.com.au/hot-water-systems/">Hot Water Systems</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89928 dropdown"><a title="Phone" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Phone <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-51499 dropdown"><a title="Mobile Plans" href="https://www.canstarblue.com.au/phone/">Mobile Plans</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101177"><a title="Compare Phone Plans" href="https://www.canstarblue.com.au/phone/">Compare Phone Plans</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52054"><a title="Phone on a Plan" href="https://www.canstarblue.com.au/phone/mobile-phone-providers-plans/">Phone on a Plan</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51942"><a title="SIM-Only - Prepaid" href="https://www.canstarblue.com.au/phone/mobile-phone-providers-prepaid/">SIM-Only &#8211; Prepaid</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68970"><a title="SIM-Only - Postpaid" href="https://www.canstarblue.com.au/phone/mobile-phone-sim-postpaid/">SIM-Only &#8211; Postpaid</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51943"><a title="Small Business Providers" href="https://www.canstarblue.com.au/phone/small-business-mobile-phone-providers/">Small Business Providers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414618"><a title="iPhone 11 Plans" href="https://www.canstarblue.com.au/compare/mobile/results;profile=default;plantype=Phone%20on%20a%20plan;model=Apple%20iPhone%2011%2064GB;provider=all;data=500;sms=Unlimited;call=Unlimited;link_to_providers=true/">iPhone 11 Plans</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414619"><a title="Samsung Note 20 5G Plans" href="https://www.canstarblue.com.au/compare/mobile/results;profile=default;plantype=Phone%20on%20a%20plan;model=Samsung%20Note20%205G%20256GB;provider=all;data=5120;sms=Unlimited;call=Unlimited;link_to_providers=true">Samsung Note 20 5G Plans</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278847"><a title="OPPO Phone Plans &amp; Prices" href="https://www.canstarblue.com.au/compare/mobile/results;profile=default;plantype=Phone%20on%20a%20plan;model=OPPO%20R17%20Pro%2COPPO%20R15%20Pro;provider=all;data=500;sms=Unlimited;call=Unlimited;link_to_providers=false/">OPPO Phone Plans &#038; Prices</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98053"><a title="Travel SIMs &amp; Roaming Packs" href="https://www.canstarblue.com.au/phone/travel-sim/">Travel SIMs &#038; Roaming Packs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-101183 dropdown"><a title="Popular Phone Pages" href="https://www.canstarblue.com.au/phone/">Popular Phone Pages</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101180"><a title="Phone Deals" href="https://www.canstarblue.com.au/phone/best-mobile-phone-plan-deals/">Phone Deals</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101179"><a title="Cheap Phone Plans" href="https://www.canstarblue.com.au/phone/australias-cheapest-mobile-phone-plans/">Cheap Phone Plans</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-264065"><a title="Phone Plans for Kids" href="https://www.canstarblue.com.au/phone/good-phone-plans-aussie-kids/">Phone Plans for Kids</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-414617"><a title="Phone Plans for Seniors" href="https://www.canstarblue.com.au/phone/phone-plans-for-seniors/">Phone Plans for Seniors</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-777570"><a title="SIM-Only Mobile Plans" href="https://www.canstarblue.com.au/phone/sim-only-mobile-plans/">SIM-Only Mobile Plans</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101184"><a title="Unlimited Phone Plans" href="https://www.canstarblue.com.au/phone/the-best-unlimited-phone-plans/">Unlimited Phone Plans</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-278095"><a title="Family Data Sharing" href="https://www.canstarblue.com.au/phone/what-is-family-data-sharing/">Family Data Sharing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-574904"><a title="Phone Plans Telstra Network" href="https://www.canstarblue.com.au/phone/best-phone-plans-telstra-network/">Phone Plans Telstra Network</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-624282"><a title="Phone Plans Optus Network" href="https://www.canstarblue.com.au/phone/best-phone-plans-optus-network/">Phone Plans Optus Network</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89945 dropdown"><a title="Devices" href="https://www.canstarblue.com.au/technology/">Devices</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52052"><a title="Smartphones" href="https://www.canstarblue.com.au/phone/smartphones/">Smartphones</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-264676"><a title="5G Rollout" href="https://www.canstarblue.com.au/internet/when-can-i-get-5g-in-australia/">5G Rollout</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-324054"><a title="5G Phones" href="https://www.canstarblue.com.au/phone/5g-phones-australia/">5G Phones</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103103"><a title="iPhone Plans &amp; Prices" href="https://www.canstarblue.com.au/iphone-plans/">iPhone Plans &#038; Prices</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-379962"><a title="iPhone 11" href="https://www.canstarblue.com.au/phone/the-cheapest-and-best-value-iphone-11-plans/">iPhone 11</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103102"><a title="Samsung Phone Plans" href="https://www.canstarblue.com.au/samsung-phone-plans/">Samsung Phone Plans</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-538332"><a title="Samsung Galaxy S20" href="https://www.canstarblue.com.au/phone/samsung-galaxy-s20-s20-and-s20-ultra/">Samsung Galaxy S20</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-686147"><a title="OPPO Phone Plans" href="https://www.canstarblue.com.au/phone/oppo-mobile-phone-plans/">OPPO Phone Plans</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-574909"><a title="Dual SIM Phones &amp; Plans" href="https://www.canstarblue.com.au/phone/dual-sim-phones/">Dual SIM Phones &#038; Plans</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89930 dropdown"><a title="Internet" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Internet <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51489 dropdown"><a title="Internet Plans" href="https://www.canstarblue.com.au/internet/">Internet Plans</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101178"><a title="Compare Plans" href="https://www.canstarblue.com.au/internet/broadband/">Compare Plans</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-730561"><a title="NBN Plans &amp; Deals" href="https://www.canstarblue.com.au/internet/nbn-plans/">NBN Plans &#038; Deals</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52049"><a title="NBN Providers" href="https://www.canstarblue.com.au/internet/nbn-providers/">NBN Providers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52053"><a title="Mobile Broadband" href="https://www.canstarblue.com.au/internet/mobile-broadband/">Mobile Broadband</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-575061"><a title="Wireless Broadband" href="https://www.canstarblue.com.au/internet/home-wireless-broadband/">Wireless Broadband</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51940"><a title="Internet Bundles" href="https://www.canstarblue.com.au/internet/bundled-communication-plans/">Internet Bundles</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-575063"><a title="Unlimited Data Internet" href="https://www.canstarblue.com.au/internet/unlimited-home-broadband-plans/">Unlimited Data Internet</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78121"><a title="Wireless Routers &amp; Modems" href="https://www.canstarblue.com.au/internet/wireless-routers/">Wireless Routers &#038; Modems</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51939"><a title="Small Business Broadband" href="https://www.canstarblue.com.au/internet/broadband-providers-for-small-business/">Small Business Broadband</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-101193 dropdown"><a title="Popular Internet Pages" href="https://www.canstarblue.com.au/internet/">Popular Internet Pages</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101195"><a title="Internet Deals" href="/internet/internet-deals/">Internet Deals</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101194"><a title="Cheap NBN Plans" href="https://www.canstarblue.com.au/internet/the-cheapest-nbn-plans-on-offer/">Cheap NBN Plans</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-575426"><a title="Broadband For Renters" href="https://www.canstarblue.com.au/internet/the-best-broadband-plans-for-renters/">Broadband For Renters</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-575427"><a title="Is Your Router NBN Ready?" href="https://www.canstarblue.com.au/internet/is-your-router-ready-for-the-nbn/">Is Your Router NBN Ready?</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101196"><a title="NBN Speeds Explained" href="https://www.canstarblue.com.au/internet/nbn-speeds-explained/">NBN Speeds Explained</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-394441"><a title="Fastest Internet Plans" href="https://www.canstarblue.com.au/internet/fastest-internet-plans-australia/">Fastest Internet Plans</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-394446"><a title="Dongles &amp; Pocket Wi-Fi" href="https://www.canstarblue.com.au/internet/dongles-pocket-wi-fi/">Dongles &#038; Pocket Wi-Fi</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-721408"><a title="NBN Alternatives" href="https://www.canstarblue.com.au/internet/nbn-alternatives/">NBN Alternatives</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-394450"><a title="5G Vs NBN" href="https://www.canstarblue.com.au/internet/5g-vs-nbn/">5G Vs NBN</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-394393 dropdown"><a title="Streaming" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Streaming <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-394396 dropdown"><a title="Streaming Services" href="https://www.canstarblue.com.au/streaming/">Streaming Services</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101198"><a title="Best Netflix Shows" href="https://www.canstarblue.com.au/streaming/best-netflix-australia-shows/">Best Netflix Shows</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-394432"><a title="Best Netflix Movies" href="https://www.canstarblue.com.au/streaming/best-movies-netflix-australia/">Best Netflix Movies</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101199"><a title="Best Stan Shows" href="https://www.canstarblue.com.au/streaming/best-tv-shows-movies-stan/">Best Stan Shows</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575433"><a title="Pay TV Comparison" href="https://www.canstarblue.com.au/streaming/paid-tv/">Pay TV Comparison</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721403"><a title="BINGE" href="https://www.canstarblue.com.au/streaming/binge/">BINGE</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451571"><a title="Disney+" href="https://www.canstarblue.com.au/streaming/brands/disney-plus-australia/">Disney+</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-778085"><a title="Kayo Sports" href="https://www.canstarblue.com.au/streaming/brands/kayo-sports/">Kayo Sports</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772534"><a title="Gaming" href="https://www.canstarblue.com.au/gaming/">Gaming</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51465 dropdown"><a title="Appliances" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Appliances <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95689 dropdown"><a title="Cooling &amp; Heating" href="/appliances/">Cooling &#038; Heating</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51903"><a title="Air Conditioners" href="https://www.canstarblue.com.au/appliances/air-conditioners/">Air Conditioners</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52007"><a title="Portable Air Conditioners" href="https://www.canstarblue.com.au/appliances/portable-air-conditioners/">Portable Air Conditioners</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577382"><a title="Cheap Air Conditioners" href="https://www.canstarblue.com.au/appliances/cheap-air-conditioners-whats-available/">Cheap Air Conditioners</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-271292"><a title="Ducted Air Conditioning" href="https://www.canstarblue.com.au/appliances/ducted-air-conditioning/">Ducted Air Conditioning</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-271293"><a title="Air Con Running Costs" href="https://www.canstarblue.com.au/appliances/how-much-electricity-does-aircon-use/">Air Con Running Costs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-271381"><a title="Ceiling Fans" href="https://www.canstarblue.com.au/appliances/ceiling-fans-guide/">Ceiling Fans</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80555"><a title="Portable Heaters" href="https://www.canstarblue.com.au/appliances/portable-heaters/">Portable Heaters</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-271295"><a title="Outdoor Heaters" href="https://www.canstarblue.com.au/appliances/outdoor-heaters/">Outdoor Heaters</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95688 dropdown"><a title="Kitchen" href="/appliances/">Kitchen</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53617"><a title="Fridges" href="https://www.canstarblue.com.au/appliances/refrigerators/">Fridges</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51912"><a title="Dishwashers" href="https://www.canstarblue.com.au/appliances/dishwashers/">Dishwashers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96298"><a title="Cooktops" href="https://www.canstarblue.com.au/appliances/cooktops/">Cooktops</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51910"><a title="Microwaves" href="https://www.canstarblue.com.au/appliances/microwaves/">Microwaves</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51913"><a title="Ovens" href="https://www.canstarblue.com.au/appliances/ovens/">Ovens</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85295"><a title="Slow Cookers" href="https://www.canstarblue.com.au/appliances/slow-cookers/">Slow Cookers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221340"><a title="Air Fryers" href="https://www.canstarblue.com.au/appliances/air-fryers/">Air Fryers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51909"><a title="Coffee Machines" href="https://www.canstarblue.com.au/appliances/espresso-coffee-machines/">Coffee Machines</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95687 dropdown"><a title="Laundry &amp; Cleaning" href="/appliances/">Laundry &#038; Cleaning</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51905"><a title="Front Loader Washing Machines" href="https://www.canstarblue.com.au/appliances/front-loader-washing-machines/">Front Loader Washing Machines</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51904"><a title="Top Loader Washing Machines" href="https://www.canstarblue.com.au/appliances/top-loader-washing-machines/">Top Loader Washing Machines</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51906"><a title="Clothes Dryers" href="https://www.canstarblue.com.au/appliances/clothes-dryers/">Clothes Dryers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69325"><a title="Clothes Irons" href="https://www.canstarblue.com.au/appliances/clothes-irons/">Clothes Irons</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85339"><a title="Steam Mops" href="https://www.canstarblue.com.au/appliances/steam-mops/">Steam Mops</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51907"><a title="Vacuum Cleaners" href="https://www.canstarblue.com.au/appliances/vacuum-cleaners/">Vacuum Cleaners</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749898"><a title="Stick Vacuums" href="https://www.canstarblue.com.au/appliances/stick-vacuums/">Stick Vacuums</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577389"><a title="Handheld Vacuums" href="https://www.canstarblue.com.au/appliances/handheld-vacuums/">Handheld Vacuums</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77592 dropdown"><a title="Technology" href="https://www.canstarblue.com.au/technology/">Technology</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77591"><a title="TVs" href="https://www.canstarblue.com.au/technology/tvs/">TVs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90616"><a title="Tablets" href="https://www.canstarblue.com.au/technology/tablets/">Tablets</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51914"><a title="Earphones" href="https://www.canstarblue.com.au/technology/earphones/">Earphones</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51915"><a title="Headphones" href="https://www.canstarblue.com.au/technology/headphones/">Headphones</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772535"><a title="Apps" href="https://www.canstarblue.com.au/apps/">Apps</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80753 dropdown"><a title="More" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">More <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51506 dropdown"><a title="Vehicles" href="https://www.canstarblue.com.au/vehicles/">Vehicles</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52077"><a title="New Cars" href="https://www.canstarblue.com.au/vehicles/overall/">New Cars</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52078"><a title="Small Cars" href="https://www.canstarblue.com.au/vehicles/small-cars/">Small Cars</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92598"><a title="SUVs" href="https://www.canstarblue.com.au/vehicles/suvs/">SUVs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580209"><a title="Motorcycles" href="https://www.canstarblue.com.au/motorcycles/">Motorcycles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91238"><a title="Service Stations" href="https://www.canstarblue.com.au/vehicles/service-stations/">Service Stations</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-538499"><a title="Hire Cars" href="https://www.canstarblue.com.au/vehicles/hire-cars/">Hire Cars</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51485 dropdown"><a title="Home &amp; Garden" href="https://www.canstarblue.com.au/home-garden/">Home &#038; Garden</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85378"><a title="Mattresses" href="https://www.canstarblue.com.au/home-garden/mattresses/">Mattresses</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91164"><a title="Pillows" href="https://www.canstarblue.com.au/home-garden/pillows/">Pillows</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102276"><a title="Electric Blankets" href="https://www.canstarblue.com.au/home-garden/electric-blankets/">Electric Blankets</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85438"><a title="Barbecues" href="https://www.canstarblue.com.au/home-garden/bbqs/">Barbecues</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81221"><a title="Lawn Mowers" href="https://www.canstarblue.com.au/home-garden/lawn-mowers/">Lawn Mowers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-776656"><a title="Line Trimmers" href="https://www.canstarblue.com.au/home-garden/line-trimmers/">Line Trimmers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91735 dropdown"><a title="Shopping" href="/stores-services/">Shopping</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91740"><a title="Supermarkets" href="https://www.canstarblue.com.au/stores-services/supermarkets/">Supermarkets</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771569"><a title="Groceries" href="https://www.canstarblue.com.au/groceries/">Groceries</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91733"><a title="Pharmacies" href="https://www.canstarblue.com.au/stores-services/pharmacies/">Pharmacies</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51479"><a title="Family &amp; Gifts" href="https://www.canstarblue.com.au/family-gifts/">Family &#038; Gifts</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91730"><a title="Electronics Stores" href="https://www.canstarblue.com.au/stores-services/electronics-retailers/">Electronics Stores</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771571"><a title="Other Stores" href="https://www.canstarblue.com.au/stores-services/">Other Stores</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-776657 dropdown"><a title="Health &amp; Beauty" href="https://www.canstarblue.com.au/health-beauty/">Health &#038; Beauty</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81145"><a title="Multivitamins" href="https://www.canstarblue.com.au/health-beauty/multivitamins/">Multivitamins</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87646"><a title="Sunscreens" href="https://www.canstarblue.com.au/health-beauty/sunscreen/">Sunscreens</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678569"><a title="Hand Sanitisers" href="https://www.canstarblue.com.au/health-beauty/hand-sanitiser/">Hand Sanitisers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81150"><a title="Weight Loss Shakes" href="https://www.canstarblue.com.au/health-beauty/weight-loss-shakes/">Weight Loss Shakes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91728"><a title="Gyms &amp; Fitness Clubs" href="https://www.canstarblue.com.au/stores-services/gyms/">Gyms &#038; Fitness Clubs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771570"><a title="Other Products" href="https://www.canstarblue.com.au/health-beauty/">Other Products</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91736 dropdown"><a title="Services" href="/stores-services/">Services</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-776660"><a title="Meal Delivery" href="https://www.canstarblue.com.au/stores-services/healthy-meal-delivery-services/">Meal Delivery</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81110"><a title="Tax Agents" href="https://www.canstarblue.com.au/stores-services/tax-agents/">Tax Agents</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77921"><a title="Self-Storage" href="https://www.canstarblue.com.au/stores-services/self-storage/">Self-Storage</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70844"><a title="Real Estate Agents" href="https://www.canstarblue.com.au/stores-services/real-estate-home/">Real Estate Agents</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51959"><a title="Courier Services" href="https://www.canstarblue.com.au/stores-services/courier-services/">Courier Services</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51961"><a title="Accounting Software" href="https://www.canstarblue.com.au/stores-services/accounting-software/">Accounting Software</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-777703 dropdown"><a title="About" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-777704 dropdown"><a title="Canstar Blue">Canstar Blue</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777705"><a title="FAQs" href="/faq/">FAQs</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-778084"><a title="About us" href="https://www.canstarblue.com.au/about-canstar-blue/">About us</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777706"><a title="Contact Us" href="/contact-us/">Contact Us</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-777707 dropdown"><a title="News &amp; Competitions">News &#038; Competitions</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-777709"><a title="Consumer News" href="https://www.canstarblue.com.au/news/">Consumer News</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777708"><a title="Editorial Team" href="/author/">Editorial Team</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-777710"><a title="Competitions" href="https://www.canstarblue.com.au/competitions/">Competitions</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>

        </div>
      </nav>
    </div>

  </div>
</header>

    
<script type="application/ld+json">
{
   "@context":"https://schema.org/",
   "headline":"Motorola announces the G9 Play is coming to Australia soon",
   "name":"Motorola announces the G9 Play is coming to Australia soon",
   "@type":"Article",
   "author":"Zac Kelly",
   "ArticleSection":"Compare Mobile Phone Plans,Consumer News",
   "datePublished":"30/09/2020",
   "Publisher":"Canstar",
   "url":"https://www.canstarblue.com.au/phone/motorola-g9-play-release-date/",
   "image": "https://www.canstarblue.com.au/wp-content/uploads/2020/09/Motorola-moto-g7-plus.jpg"
}
</script>

    <article class="post-786289 post type-post status-publish format-standard has-post-thumbnail hentry category-phone category-news" >
        <div class="margin-top-50">
                <header class="has-image">
                    <div class="featured-image background-image" style="background-image: url('https://www.canstarblue.com.au/wp-content/uploads/2020/09/Motorola-moto-g7-plus.jpg');"></div>
                <div class="container post-heading">
            <div class="row">
                <div class="col-sm-9 col-md-9 heading-col">
                    <div class="entry-heading content-wrap">
                        <div id="breadcrumb-container" class="article-breadcrumbs image-article">
                            <ul id="breadcrumbs" class="breadcrumbs col-xs-12" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="item-home"><a itemprop="item" class="bread-link bread-home" href="https://www.canstarblue.com.au" title="Homepage"><span itemprop="name" content="Home"><i class="fa fa-home"></i></span></a><meta itemprop="position" content="1"></li><li class="separator separator-home"> &gt; </li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="item-cat"><a itemprop="item" href="https://www.canstarblue.com.au/phone/"><span itemprop="name">Compare Mobile Phone Plans</span></a><meta itemprop="position" content="2"></li><li class="separator"> &gt; </li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="item-current item-786289"><span itemprop="name" class="bread-current bread-786289" title="Motorola announces the G9 Play is coming to Australia soon">Motorola announces the G9 Play is coming to Australia soon</span><meta itemprop="position" content="3"></li></ul>                        </div>
                        <h1 class="entry-title">Motorola announces the G9 Play is coming to Australia soon</h1>
                            <p class="byline author vcard">Posted by <a href="https://www.canstarblue.com.au/author/zac-kelly/" rel="author" class="fn">Zac Kelly</a> <time class="updated" datetime="2020-09-30T05:24:01+00:00">30/09/2020</time></p>
                    </div>
                </div>
                <div class="col-sm-2 col-md-3 hidden-xs"></div>
            </div>
        </div>
    </header>
            <div class="container">
                <div class="row">
                    <div class="col-sm-9">
                        <div class="ads ad-leaderboard row">
    <div id='top-lb' class="center col-xs-12">
        <div class="full-width">
            <span class="ad-title">Advertisement</span>
        </div>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('top-lb'); });
        </script>
    </div>
</div>
                                                <div class="entry-content content-wrap">
                            <div style="clear:both;width:100%; overflow-x:auto;">
                                                            </div>
                            <div style="clear:both;">
                                <p>There&#8217;s a new Motorola phone on the way to Australia, and it might be the perfect fit for you. The Motorola Moto G9 Play is the newest in the G line of phones and is coming to Australian stores on October 7, offering mid-range technology for a great value price.</p>
<p>Prices for the new phone will start at $299 outright, with some nice colours like Sapphire Blue and Spring Pink available. The G9 Play is designed to be a budget handset, but the technology inside isn&#8217;t lacking.</p>
<p>There&#8217;s a lot to love about the G9 Play, so read on to learn more.</p>
<h2>The Motorola Moto G9 Play: Key specifications</h2>
<p>Of course, the main drawcard of the Motorola G9 Play is that it&#8217;s pretty cheap. Starting at $299, the phone has technology to match this mid-tier price tag, so don&#8217;t expect the seamless quality of a phone like the iPhone 11 or the Galaxy S20.</p>
<p>The phone comes with a 5,000mAh battery &#8211; huge considering the price &#8211; plus three cameras on the back and one selfie camera. There&#8217;s a headphone jack, and the phone is 6.5 inches in size, with an 81.6% screen-to-body ratio.</p>
<p><img class="aligncenter wp-image-786426 size-inline-article" src="https://www.canstarblue.com.au/wp-content/uploads/2020/09/moto-g9-play-pink-560x560.jpg" alt="Two pink Motorola Moto G9 phones, the front and back of two, leaning against eachother" width="560" height="560" srcset="https://www.canstarblue.com.au/wp-content/uploads/2020/09/moto-g9-play-pink-560x560.jpg 560w, https://www.canstarblue.com.au/wp-content/uploads/2020/09/moto-g9-play-pink-300x300.jpg 300w, https://www.canstarblue.com.au/wp-content/uploads/2020/09/moto-g9-play-pink-1024x1024.jpg 1024w, https://www.canstarblue.com.au/wp-content/uploads/2020/09/moto-g9-play-pink-150x150.jpg 150w, https://www.canstarblue.com.au/wp-content/uploads/2020/09/moto-g9-play-pink-1536x1536.jpg 1536w, https://www.canstarblue.com.au/wp-content/uploads/2020/09/moto-g9-play-pink-2048x2048.jpg 2048w, https://www.canstarblue.com.au/wp-content/uploads/2020/09/moto-g9-play-pink-100x100.jpg 100w, https://www.canstarblue.com.au/wp-content/uploads/2020/09/moto-g9-play-pink-50x50.jpg 50w, https://www.canstarblue.com.au/wp-content/uploads/2020/09/moto-g9-play-pink-1400x1400.jpg 1400w, https://www.canstarblue.com.au/wp-content/uploads/2020/09/moto-g9-play-pink-540x540.jpg 540w" sizes="(max-width: 560px) 100vw, 560px" /></p>
<h2>Moto G9 Play: Cameras and features</h2>
<p>Despite the price, the G9 Play has some great features under the bonnet. You&#8217;ll find three <strong>cameras</strong> on the back of the device (48MP wide, 2MP macro and 2MP depth) and one selfie camera (8MP). The phone has an 81.6% screen-to-body ratio and follows the <strong>touch-screen</strong> archetype of recent phones, with a resolution of 720 x 1600 pixels and no physical home button.</p>
<ul>
<li>The <strong>battery</strong> is sure to impress. It&#8217;s 5,000mAh in size, with 20W Fast Charging. This battery will last you two days according to Motorola, and should let your G9 Play stream music for up to 83 hours on a single charge.</li>
<li>The <strong>processor</strong> is understandable for a phone of this price. It&#8217;s a Snapdragon 662, and the <strong>GPU</strong> is an Adreno 610. You&#8217;ll get a decent performance from this phone, but don&#8217;t set your expectations too high. You might notice some major lag playing graphics-intensive games.</li>
<li><strong>Storage</strong> is quite nice too. The G9 Play is available in one storage size, offering 64GB of internal memory and 4GB RAM &#8211; there&#8217;s also a MicroSDXC slot, which uses the same slot as the SIM card.</li>
</ul>
<p>Additionally, the phone has a headphone jack, and is available in two colours &#8211; Sapphire Blue and Spring Pink. There&#8217;s also a NFC chip, in case you like tap-and-pay, and the device will run a near-stock version of Android 10.</p>
<p><img class="aligncenter wp-image-786427 size-inline-article" src="https://www.canstarblue.com.au/wp-content/uploads/2020/09/moto-g9-play-blue-560x560.jpg" alt="The back and front of a Moto G9 Play, a blue smartphone" width="560" height="560" srcset="https://www.canstarblue.com.au/wp-content/uploads/2020/09/moto-g9-play-blue-560x560.jpg 560w, https://www.canstarblue.com.au/wp-content/uploads/2020/09/moto-g9-play-blue-300x300.jpg 300w, https://www.canstarblue.com.au/wp-content/uploads/2020/09/moto-g9-play-blue-1024x1024.jpg 1024w, https://www.canstarblue.com.au/wp-content/uploads/2020/09/moto-g9-play-blue-150x150.jpg 150w, https://www.canstarblue.com.au/wp-content/uploads/2020/09/moto-g9-play-blue-1536x1536.jpg 1536w, https://www.canstarblue.com.au/wp-content/uploads/2020/09/moto-g9-play-blue-2048x2048.jpg 2048w, https://www.canstarblue.com.au/wp-content/uploads/2020/09/moto-g9-play-blue-100x100.jpg 100w, https://www.canstarblue.com.au/wp-content/uploads/2020/09/moto-g9-play-blue-50x50.jpg 50w, https://www.canstarblue.com.au/wp-content/uploads/2020/09/moto-g9-play-blue-1400x1400.jpg 1400w, https://www.canstarblue.com.au/wp-content/uploads/2020/09/moto-g9-play-blue-540x540.jpg 540w" sizes="(max-width: 560px) 100vw, 560px" /></p>
<section class="hidden-md hidden-lg margin-bottom-10 margin-top-10">
    <div class="container-fluid">
        <div class="row">
            <!-- Advertisement -->
               <div class="ads ad-mrec mobile-ad">
                    <div id='top-mrec-mobile' class="center">
                        <span class="ad-title">Advertisement</span>
                        <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('top-mrec-mobile'); });
                        </script>
                    </div>
                </div>
        </div>
    </div>
</section>
<h2>The Motorola Moto G9 Play: Plans, prices and release date</h2>
<p>Plans for the Moto G9 Play haven&#8217;t been announced yet, although once they are, we&#8217;ll let you know. You&#8217;ll be able to pick the phone up on October 7 from JB Hi-Fi, The Good Guys, Officeworks, Big W, Mobileciti and the Motorola Online Store for $299.</p>
<p>If you&#8217;re liking what you see here, picking up a phone plan at the same time as your new handset might be worth doing too. Upgrading your phone gives you a great opportunity to scout the market and see if there&#8217;s any better plans out there. If you&#8217;re interested in a new <a href="https://www.canstarblue.com.au/phone/mobile-phone-sim-postpaid/">postpaid</a> or <a href="https://www.canstarblue.com.au/phone/mobile-phone-providers-prepaid/">prepaid</a> SIM-only plan, check out the table below.</p>
                <script>
        _gaq.push(['_trackEvent', 'Engagement | phone', 'Multi Tab Table', 'Default | Postpaid Phone Plans'])    </script>
    <div class="cns-tabbed-table">
        <ul class="nav nav-tabs">
            <li class="active"><a href="#postpaidphoneplans-512917" data-toggle="tab" role="tab" onmousedown="_gaq.push(['_trackEvent', 'Engagement | phone', 'Multi Tab Table', 'Selection | Postpaid Phone Plans'])">Postpaid Phone Plans</a></li><li class=""><a href="#prepaidphoneplans-512917" data-toggle="tab" role="tab" onmousedown="_gaq.push(['_trackEvent', 'Engagement | phone', 'Multi Tab Table', 'Selection | Prepaid Phone Plans'])">Prepaid Phone Plans</a></li>        </ul>
        <div class="panel-body">
            <div class="tab-content">
                <div class="tab-pane fade active in" id="postpaidphoneplans-512917" role="tabpanel"><p>Here is a selection of postpaid plans from Canstar Blue’s database with a minimum of 10GB of data, listed in order of standard cost, lowest to highest, then by data allowance, largest to smallest. Use our <a href="https://www.canstarblue.com.au/phone/">comparison tool</a> to see a wide range of plans from other providers. This table includes products with links to referral partners.</p>
<script type="text/javascript">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</script>
<cns-table-embed class="theme-blue"></cns-table-embed>

</div><div class="tab-pane fade " id="prepaidphoneplans-512917" role="tabpanel"><p>Here is a selection of prepaid plans from Canstar Blue’s database with a minimum of 10GB of data, listed in order of standard cost, lowest to highest, then by data allowance, largest to smallest. Use our <a href="https://www.canstarblue.com.au/phone/">comparison tool</a> to see a wide range of plans from other providers. This table includes products with links to referral partners.</p>
<script type="text/javascript">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</script>
<cns-table-embed class="theme-blue"></cns-table-embed>

</div>            </div>
        </div>
    </div>


<p><a href="https://www.canstarblue.com.au/compare/mobile/results;profile=default;plantype=Sim%20only%20postpaid;provider=all;data=1024;sms=Unlimited;call=Unlimited;link_to_providers=false" rel="noopener noreferrer" onmousedown="_gaq.push(['_trackEvent', 'Engagement | Phone | Native Banner', 'Comparison Tool | Banner', ' Postpaid | Compare'])" target="_blank"><img class="aligncenter img=responsive" src="https://www.canstarblue.com.au/wp-content/uploads/2019/08/new-SIM_Only-Plans-Banner.jpg" width="643" height="214" /></a></p>
                            </div>
                            <div class="row">
                                                            </div>
                            <div id="social-share" class="row">

    <div class="col-md-6 col-lg-5 col-lg-offset-1">

        <h4>Share this article</h4>

    </div>

    <div class="col-md-6 col-lg-5">

        <span class="socials">
            <a class="social social-grey facebook" href="#"><i class="fa fa-facebook"></i></a>
            <a class="social social-grey twitter" href="https://twitter.com/share"><i class="fa fa-twitter"></i></a>
            <a class="social social-grey linkedin" href="#"><i class="fa fa-linkedin"></i></a>
            <a class="social social-grey google-plus" href="#"><i class="fa fa-google-plus"></i></a>
        </span>

    </div>

</div>
                        </div>
                    </div>
                    <div class="sidebar col-sm-3 col-lg-3">
                            <section class="sidebar-component sidebar-advertisment">
        <div class="container-fluid">
            <div class="row">
                <!-- Sidebar Advertisment -->
                <div class="col-xs-12">
                    <div class="ads ad-mrec">
    <div id='top-mrec' class="center">
        <span class="ad-title">Advertisement</span>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('top-mrec'); });
        </script>
    </div>
</div>
                </div>
            </div>
        </div>
    </section>



    
        <section class="sidebar-component sidebar-related-articles">
            <div class="container-fluid">
                <div class="row">
                    <!-- Sidebar Related Articles #2-->
                    <div class="col-xs-12">
                        <h3 class="sidebar-related-articles--title">Related Articles</h3>
                                                    <div class="sidebar-related-article--related-article first-article">
                                <a href="https://www.canstarblue.com.au/phone/realme-x3-superzoom-review/">
                                    <img width="340" height="204" src="https://www.canstarblue.com.au/wp-content/uploads/2020/09/Realme-X3-SuperZoom-340x204.jpg" class="sidebar-related-articles--article-image wp-post-image" alt="back of realme X3 SuperZoom smartphone in blue colourway surrounded by ice cubes" />                                    <h4 class="sidebar-related-article--article-title">Realme X3 SuperZoom review: A premium device without the premium price tag</h4>
                                    <div class="sidebar-related-article--article-date posted-date">September 29th 2020</div>
                                </a>
                            </div>
                                                    <div class="sidebar-related-article--related-article ">
                                <a href="https://www.canstarblue.com.au/phone/optus-new-small-business-mobile-plan/">
                                                                        <h4 class="sidebar-related-article--article-title">Optus&#8217; new small business mobile plan offers more data, less hassle</h4>
                                    <div class="sidebar-related-article--article-date posted-date"></div>
                                </a>
                            </div>
                                                    <div class="sidebar-related-article--related-article ">
                                <a href="https://www.canstarblue.com.au/streaming/optus-sport/">
                                                                        <h4 class="sidebar-related-article--article-title">Optus Sport Review &#038; Guide</h4>
                                    <div class="sidebar-related-article--article-date posted-date"></div>
                                </a>
                            </div>
                                                
                    </div>
                </div>
            </div>
        </section>

        
    
                    </div>
                    <div class="ads ad-leaderboard row">
    <div id='bottom-lb' class="center col-xs-12">
        <div class="full-width">
            <span class="ad-title">Advertisement</span>
        </div>
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('bottom-lb'); });
        </script>
    </div>
</div>
                </div>
            </div>
        </div>
    </article>
    <div id="pre-footer">
  

<div id="bottom">

  <div class="container">
    <div class="collapse navbar-collapse" id="bottom-navigation">
        <nav role="navigation">
          <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="nav navbar-nav dropup"><li id="menu-item-71627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71627 dropdown"><a title="Internet" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Internet <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-577697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577697"><a title="Internet Brands" href="https://www.canstarblue.com.au/internet/brands/">Internet Brands</a></li>
	<li id="menu-item-393804" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-393804"><a title="Good Internet Speeds" href="https://www.canstarblue.com.au/internet/good-internet-speed/">Good Internet Speeds</a></li>
	<li id="menu-item-734768" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-734768"><a title="Internet for Gaming" href="https://www.canstarblue.com.au/internet/best-internet-for-gaming/">Internet for Gaming</a></li>
	<li id="menu-item-538129" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-538129"><a title="Expert Picks: Best NBN Plans" href="https://www.canstarblue.com.au/internet/best-value-nbn-plans/">Expert Picks: Best NBN Plans</a></li>
	<li id="menu-item-648167" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-648167"><a title="National Broadband Network (NBN)" href="https://www.canstarblue.com.au/internet/nbn/">National Broadband Network (NBN)</a></li>
</ul>
</li>
<li id="menu-item-71617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71617 dropdown"><a title="Appliances" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Appliances <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-577699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577699"><a title="Appliance Brands" href="https://www.canstarblue.com.au/appliances/brands/">Appliance Brands</a></li>
	<li id="menu-item-577700" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577700"><a title="Evaporative Coolers" href="https://www.canstarblue.com.au/appliances/evaporative-coolers-guide/">Evaporative Coolers</a></li>
	<li id="menu-item-577702" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577702"><a title="Humidifiers" href="https://www.canstarblue.com.au/appliances/humidifiers-buying-guide/">Humidifiers</a></li>
	<li id="menu-item-577704" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577704"><a title="Dehumidifiers" href="https://www.canstarblue.com.au/appliances/dehumidifiers-buying-guide/">Dehumidifiers</a></li>
	<li id="menu-item-577707" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577707"><a title="Thermomix" href="https://www.canstarblue.com.au/appliances/is-thermomix-worth-the-money/">Thermomix</a></li>
	<li id="menu-item-577712" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577712"><a title="Rice Cookers" href="https://www.canstarblue.com.au/appliances/rice-cookers-buying-guide/">Rice Cookers</a></li>
</ul>
</li>
<li id="menu-item-71615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-71615 dropdown"><a title="Mobile Plans" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Mobile Plans <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-577717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577717"><a title="Phone Brands" href="https://www.canstarblue.com.au/phone/brands/">Phone Brands</a></li>
	<li id="menu-item-577719" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577719"><a title="Telstra SIM Only Phone Plans" href="https://www.canstarblue.com.au/phone/telstra-sim-only/">Telstra SIM Only Phone Plans</a></li>
	<li id="menu-item-577720" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577720"><a title="Optus SIM Only Phone Plans" href="https://www.canstarblue.com.au/phone/optus-sim-only/">Optus SIM Only Phone Plans</a></li>
	<li id="menu-item-577721" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577721"><a title="Telstra Prepaid Phone Plans" href="https://www.canstarblue.com.au/phone/telstra-prepaid/">Telstra Prepaid Phone Plans</a></li>
	<li id="menu-item-577722" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577722"><a title="Optus Prepaid Phone Plans" href="https://www.canstarblue.com.au/phone/optus-prepaid/">Optus Prepaid Phone Plans</a></li>
	<li id="menu-item-721407" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-721407"><a title="Phone Plans for Travelling" href="https://www.canstarblue.com.au/phone/best-phone-plans-travelling-overseas/">Phone Plans for Travelling</a></li>
</ul>
</li>
<li id="menu-item-71619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71619 dropdown"><a title="Paid TV" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Paid TV <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-610474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-610474"><a title="Netflix" href="https://www.canstarblue.com.au/streaming/brands/netflix-australia/">Netflix</a></li>
	<li id="menu-item-577733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577733"><a title="Stan" href="https://www.canstarblue.com.au/streaming/brands/stan/">Stan</a></li>
	<li id="menu-item-577736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577736"><a title="Hayu" href="https://www.canstarblue.com.au/streaming/brands/hayu-streaming-services/">Hayu</a></li>
	<li id="menu-item-776675" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-776675"><a title="Prime Video" href="https://www.canstarblue.com.au/streaming/amazon-prime-review/">Prime Video</a></li>
	<li id="menu-item-577735" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577735"><a title="Telstra TV" href="https://www.canstarblue.com.au/streaming/telstra-tv-what-you-need-to-know/">Telstra TV</a></li>
	<li id="menu-item-577734" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577734"><a title="Foxtel Packages" href="https://www.canstarblue.com.au/streaming/foxtel-packages/">Foxtel Packages</a></li>
	<li id="menu-item-721406" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-721406"><a title="Foxtel Now" href="https://www.canstarblue.com.au/streaming/foxtel-now-guide/">Foxtel Now</a></li>
	<li id="menu-item-577739" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577739"><a title="Fetch TV" href="https://www.canstarblue.com.au/streaming/go-fetch-guide-fetch-tv/">Fetch TV</a></li>
</ul>
</li>
<li id="menu-item-98726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98726 dropdown"><a title="Electricity" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Electricity <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-580458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580458"><a title="Electricity Brands" href="https://www.canstarblue.com.au/electricity/brands/">Electricity Brands</a></li>
	<li id="menu-item-455225" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-455225"><a title="Expert Picks: NSW Energy Plans" href="https://www.canstarblue.com.au/electricity/best-energy-plans-nsw/">Expert Picks: NSW Energy Plans</a></li>
	<li id="menu-item-538127" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-538127"><a title="Expert Picks: VIC Energy Plans" href="https://www.canstarblue.com.au/electricity/best-energy-plans-vic/">Expert Picks: VIC Energy Plans</a></li>
	<li id="menu-item-577742" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577742"><a title="Expert Picks: QLD Energy Plans" href="https://www.canstarblue.com.au/electricity/best-energy-plans-qld/">Expert Picks: QLD Energy Plans</a></li>
	<li id="menu-item-577744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577744"><a title="Expert Picks: SA Energy Plans" href="https://www.canstarblue.com.au/electricity/best-energy-plans-sa/">Expert Picks: SA Energy Plans</a></li>
	<li id="menu-item-577743" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577743"><a title="Australian Owned Energy Companies" href="https://www.canstarblue.com.au/electricity/which-energy-companies-are-really-australian-owned/">Australian Owned Energy Companies</a></li>
	<li id="menu-item-721405" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-721405"><a title="Greenest Energy Providers" href="https://www.canstarblue.com.au/solar-power/the-greenest-energy-companies-in-australia/">Greenest Energy Providers</a></li>
	<li id="menu-item-721404" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-721404"><a title="Off-Peak Energy Times" href="https://www.canstarblue.com.au/electricity/peak-off-peak-electricity-times/">Off-Peak Energy Times</a></li>
</ul>
</li>
<li id="menu-item-229963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-229963 dropdown"><a title="Canstar" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Canstar <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-411191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411191"><a title="Home Loans" href="https://www.canstar.com.au/home-loans/">Home Loans</a></li>
	<li id="menu-item-703269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-703269"><a title="Refinance Home Loan" href="https://www.canstar.com.au/home-loans/refinancing-home-loans/">Refinance Home Loan</a></li>
	<li id="menu-item-411196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411196"><a title="Credit Cards" href="https://www.canstar.com.au/credit-cards/">Credit Cards</a></li>
	<li id="menu-item-229964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229964"><a title="Car Insurance" href="https://www.canstar.com.au/car-insurance/">Car Insurance</a></li>
	<li id="menu-item-411193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411193"><a title="Life Insurance" href="https://www.canstar.com.au/life-insurance/">Life Insurance</a></li>
	<li id="menu-item-411194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411194"><a title="Income Protection Insurance" href="https://www.canstar.com.au/life-insurance/income-protection-insurance/">Income Protection Insurance</a></li>
	<li id="menu-item-229970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229970"><a title="Home Insurance" href="https://www.canstar.com.au/home-insurance/">Home Insurance</a></li>
	<li id="menu-item-229971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229971"><a title="Superannuation" href="https://www.canstar.com.au/superannuation/">Superannuation</a></li>
	<li id="menu-item-411192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411192"><a title="Health Insurance" href="https://www.canstar.com.au/health-insurance/">Health Insurance</a></li>
	<li id="menu-item-231727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231727"><a title="Personal Loans" href="https://www.canstar.com.au/personal-loans/">Personal Loans</a></li>
	<li id="menu-item-231728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231728"><a title="Car Loans" href="https://www.canstar.com.au/car-loans/">Car Loans</a></li>
</ul>
</li>
</ul></div>        </nav>
    </div>
  </div>


</div>
</div>
<script>
$('ul.dropup .menu-item').hover(function() {
    $(this).find('.dropdown-menu').first().stop(true, true).delay(250).slideDown();
}, function() {
    $(this).find('.dropdown-menu').first().stop(true, true).delay(100).slideUp();
});
</script>
<footer>
    <div id="footer-nav">
      <div class="container">

          <div id="footer-head">
              <div class="col-md-12">
                  <div class="logo">
                                              <a href="https://www.canstar.com.au/">
                            <img src="https://www.canstarblue.com.au/wp-content/themes/canstar-blue/dist/images/logo-canstar-gold.png" width="50" height="54" alt="Canstar Gold">
                        </a>
                                            <a href="/">
                          <img src="https://www.canstarblue.com.au/wp-content/themes/canstar-blue/dist/images/logo-canstar-blue.png" width="50" height="54" alt="Canstar Blue">
                      </a>
                  </div>
                                      <ul>
                        <li><a href="https://www.canstar.com.au/user/#profile"> My Account </a></li>
                    </ul>
                                    <p class="copyright">
                      &copy; Copyright 2020 Canstar Blue Pty Ltd ACN 142 285 434 <br>All Rights Reserved
                  </p>
              </div>
          </div>
          <hr class="divider-1">
          <nav role="navigation">
              <div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="nav"><li id="menu-item-50996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50996"><a href="https://www.canstarblue.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-51747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51747"><a href="https://www.canstarblue.com.au/faq/#2">Research, Rating and Award Methodology</a></li>
<li id="menu-item-656556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-656556"><a href="https://www.canstarblue.com.au/faq/#3">Advertising and How We Get Paid</a></li>
<li id="menu-item-51792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51792"><a href="https://www.canstarblue.co.nz">New Zealand</a></li>
<li id="menu-item-388970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388970"><a href="https://www.canstarblue.com.au/scholarship/">Scholarship</a></li>
<li id="menu-item-50987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50987"><a href="https://www.canstarblue.com.au/about-canstar-blue/">About us</a></li>
<li id="menu-item-51000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51000"><a href="https://www.canstarblue.com.au/sitemap/">Sitemap</a></li>
<li id="menu-item-50988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50988"><a href="https://www.canstarblue.com.au/contact-us/">Contact Us</a></li>
<li id="menu-item-50989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50989"><a href="https://www.canstarblue.com.au/faq/">FAQs</a></li>
<li id="menu-item-53858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53858"><a href="https://www.canstarblue.com.au/media-releases/">Media</a></li>
</ul></div>          </nav>

        <div class="row">
            <div class="col-xs-12">
                <p class="socials">
                                        <a class="social social-white facebook" href="https://www.facebook.com/canstarblue/" target="_blank" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','']);"><i class="fa fa-facebook"></i></a>
                                                            <a class="social social-white twitter" href="https://twitter.com/canstarblue" target="_blank" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','https://twitter.com/canstarblue']);"><i class="fa fa-twitter"></i></a>
                                                            <a class="social social-white instagram" href="https://www.instagram.com/canstarblue/ " target="_blank" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','https://www.instagram.com/canstarblue/ ']);"><i class="fa fa-instagram"></i></a>
                                                                                <a class="social social-white youtube" href="https://www.youtube.com/user/canstarblue" target="_blank" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','https://www.youtube.com/user/canstarblue']);"><i class="fa fa-youtube"></i></a>
                                                            <a class="social social-white linkedin" href="https://www.linkedin.com/company/canstar/" target="_blank" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','https://www.linkedin.com/company/canstar/']);"><i class="fa fa-linkedin"></i></a>
                    
                </p>
                <hr class="divider-2">
                <p>To our knowledge, all information in articles on the Canstar Blue website was correct at the time of publication. This information may have changed over time. Refer to the product fact sheet (or relevant similar documentation) before making any purchase decision.  Canstar Blue's website <a href="https://www.canstarblue.com.au/terms-and-conditions/" style="color: #1899d6">terms and conditions</a> apply.</p>
            </div>
         </div>
        </div>
    </div>
</footer>



<script type="text/javascript">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</script>
<script type="text/javascript" data-main="https://widgets.canstar.com.au/widgets/assets/js/" src="https://widgets.canstar.com.au/widgets/assets/js/widgets/user_bar/user_bar-prod.js"></script>

<div class="ads ad-tracking-pixel">
    <div id='tracking-pixel'>
        <script type='text/javascript'>
            document.onload = function () {
                googletag.cmd.push(function() { googletag.display('tracking-pixel'); });
            };
        </script>
    </div>
</div>


<!---Optin Monster -->
<div id="om-qxvgyi19pa8tdozzphyr-holder"></div>
<script>
OptinmonsterFormInitialize = function (optin_number){
    return function() {
        var optin_id = "id";
        var x = {};
        x[optin_id], x[optin_id+"_poll"] = function(){
            var r = 0;
            return function(n,l){
                clearInterval(r), r=setInterval(n,l)
            }
        }();
        !function(e,t,n){
            if(e.getElementById(n)){
                x[optin_id+"_poll"](function(){
                    if(window['om_loaded']){
                        if(!x[optin_id]){
                            x[optin_id] = new OptinMonsterApp();
                            return x[optin_id].init({"u":optin_number,"staging":0,"dev":0,"beta":0});
                        }
                    }
                },25);
                return;
            }
            var d = false, o = e.createElement(t);
            o.id = n, o.src = "https://a.optmstr.com/app/js/api.min.js", o.async=true, o.onload = o.onreadystatechange = function(){
                if(!d){
                    if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){
                        try{
                            d = om_loaded=true;
                            x[optin_id] = new OptinMonsterApp();
                            x[optin_id].init({"u":optin_number,"staging":0,"dev":0,"beta":0});
                            o.onload=o.onreadystatechange=null;
                        }catch(t){
                        }
                    }
                }
            };
            (document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)
        }(document,"script","omapi-script");
    }
}

OptinMonster_table_toaster = OptinmonsterFormInitialize("38136.768387");
OptinMonster_table_inline = OptinmonsterFormInitialize("38136.774264");
</script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: 10-Year Inline - Competition Banner - October --><div id="om-x4wrtspzolexuvqwhbt2-holder"></div><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='x4wrtspzolexuvqwhbt2';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: EcoVac Inline - Competition Banner - September --><div id="om-wc9x8b5gd3asznqnx525-holder"></div><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='wc9x8b5gd3asznqnx525';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Samsung Air Purifier Inline - Competition Banner - October --><div id="om-i7btae6axjhrmvjdgpok-holder"></div><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='i7btae6axjhrmvjdgpok';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Aussie Broadband Banner --><div id="om-duk2rczoxissbpagyi6r-holder"></div><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='duk2rczoxissbpagyi6r';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Cloud Nine Inline - Competition Banner --><div id="om-nlnbql5orjy5lh4s6yau-holder"></div><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='nlnbql5orjy5lh4s6yau';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Newsletter Signup Inline - Streaming --><div id="om-d8elbknfmnl9lc1rexoh-holder"></div><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='d8elbknfmnl9lc1rexoh';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Free Credit Score - Phase 1 Campaign --><div id="om-gw35tquzuxfzxb5c1l50-holder"></div><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='gw35tquzuxfzxb5c1l50';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: COVID-19 Checklist (Blue) --><div id="om-ny23excgaltepp3zie1g-holder"></div><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='ny23excgaltepp3zie1g';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Blue Competition - Countdown - Test --><div id="om-h5i6quw4dk79lbtmijdt-holder"></div><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='h5i6quw4dk79lbtmijdt';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Fullscreen Newsletter - Consumer --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='ocw6lgqur5serocrwyft';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Newsletter Signup Inline - Telco --><div id="om-raww9q6fa260tp17rfxn-holder"></div><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='raww9q6fa260tp17rfxn';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Newsletter Signup Inline - Energy --><div id="om-dnbpxap9ghok4ez33mat-holder"></div><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='dnbpxap9ghok4ez33mat';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Newsletter Signup Inline - Consumer --><div id="om-cczrmhephnyfaukxh7o3-holder"></div><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='cczrmhephnyfaukxh7o3';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Inline Blue Newsletter - Competitions --><div id="om-vyrxitk2everbbxiwijy-holder"></div><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='vyrxitk2everbbxiwijy';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->		<script type="text/javascript">var x4wrtspzolexuvqwhbt2_shortcode = true;var wc9x8b5gd3asznqnx525_shortcode = true;var i7btae6axjhrmvjdgpok_shortcode = true;var duk2rczoxissbpagyi6r_shortcode = true;var nlnbql5orjy5lh4s6yau_shortcode = true;var d8elbknfmnl9lc1rexoh_shortcode = true;var gw35tquzuxfzxb5c1l50_shortcode = true;var ny23excgaltepp3zie1g_shortcode = true;var h5i6quw4dk79lbtmijdt_shortcode = true;var ocw6lgqur5serocrwyft_shortcode = true;var raww9q6fa260tp17rfxn_shortcode = true;var dnbpxap9ghok4ez33mat_shortcode = true;var cczrmhephnyfaukxh7o3_shortcode = true;var vyrxitk2everbbxiwijy_shortcode = true;</script>
		<script type='text/javascript' src='https://www.canstarblue.com.au/wp-content/themes/canstar-blue/dist/scripts/main-98dcde59.js'></script>
<script type='text/javascript' src='https://www.canstarblue.com.au/wp-content/themes/canstar-blue/assets/scripts/init-pageload.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGlobus = {"version":"2.3.9","language":"en","enabledLanguages":["en","zh"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canstarblue.com.au/wp-content/plugins/wpglobus/includes/js/wpglobus.min.js?ver=2.3.9'></script>
<script type='text/javascript' src='https://www.canstarblue.com.au/wp/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script src="https://ng2-widgets.global.ssl.fastly.net/runtime-es2015.js?ver=5.3.4" type="module"></script><script src="https://ng2-widgets.global.ssl.fastly.net/runtime-es5.js?ver=5.3.4" nomodule defer></script><script src="https://ng2-widgets.global.ssl.fastly.net/polyfills-es5.js?ver=5.3.4" nomodule defer></script><script src="https://ng2-widgets.global.ssl.fastly.net/polyfills-es2015.js?ver=5.3.4" type="module"></script><script src="https://ng2-widgets.global.ssl.fastly.net/main-es2015.js?ver=5.3.4" type="module"></script><script src="https://ng2-widgets.global.ssl.fastly.net/main-es5.js?ver=5.3.4" nomodule defer></script>		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.canstarblue.com.au/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '3465ecd8ec', slugs: {"x4wrtspzolexuvqwhbt2":{"slug":"x4wrtspzolexuvqwhbt2","mailpoet":false},"wc9x8b5gd3asznqnx525":{"slug":"wc9x8b5gd3asznqnx525","mailpoet":false},"i7btae6axjhrmvjdgpok":{"slug":"i7btae6axjhrmvjdgpok","mailpoet":false},"duk2rczoxissbpagyi6r":{"slug":"duk2rczoxissbpagyi6r","mailpoet":false},"nlnbql5orjy5lh4s6yau":{"slug":"nlnbql5orjy5lh4s6yau","mailpoet":false},"d8elbknfmnl9lc1rexoh":{"slug":"d8elbknfmnl9lc1rexoh","mailpoet":false},"gw35tquzuxfzxb5c1l50":{"slug":"gw35tquzuxfzxb5c1l50","mailpoet":false},"ny23excgaltepp3zie1g":{"slug":"ny23excgaltepp3zie1g","mailpoet":false},"h5i6quw4dk79lbtmijdt":{"slug":"h5i6quw4dk79lbtmijdt","mailpoet":false},"ocw6lgqur5serocrwyft":{"slug":"ocw6lgqur5serocrwyft","mailpoet":false},"raww9q6fa260tp17rfxn":{"slug":"raww9q6fa260tp17rfxn","mailpoet":false},"dnbpxap9ghok4ez33mat":{"slug":"dnbpxap9ghok4ez33mat","mailpoet":false},"cczrmhephnyfaukxh7o3":{"slug":"cczrmhephnyfaukxh7o3","mailpoet":false},"vyrxitk2everbbxiwijy":{"slug":"vyrxitk2everbbxiwijy","mailpoet":false}} };</script>
		    <script>
      if (typeof xhook !== 'undefined') {
        xhook.after(function(request, response) {
          if (/skyscanner\.net/.test(request.url)) {
            xhook.disable();
          }
        });
      }
    </script>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"09bd8c073a","applicationID":"897093111","transactionName":"MVQGZkRUCBZQWkBYXwgeMUBfGg8LVVxMH0AOQQ==","queueTime":0,"applicationTime":1145,"atts":"HRMFEAxOGxg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
