<!doctype html>
<!--[if IE 9 ]><html class="no-js ie9" lang="en-AU"><![endif]-->
<!--[if (gt IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!--><html class="no-js" lang="en-AU"><!--<![endif]-->
  <!DOCTYPE html>
<head>
    
<script type="text/javascript">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</script>
            <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="default">
    <link rel="manifest" href="https://www.canstarblue.com.au/manifest.webmanifest">
    <script async src="https://unpkg.com/pwacompat" crossorigin="anonymous"></script>
    <link href="https://www.canstarblue.com.au/favicon.ico" rel="icon" type="image/x-icon">
    <!-- iOs -->
    <link href="https://www.canstarblue.com.au/apple-touch-icon.png" rel="apple-touch-icon" />
    <link href="https://www.canstarblue.com.au/apple-touch-icon.png" rel="apple-touch-icon-precomposed" />
    <link href="https://www.canstarblue.com.au/wp-content/themes/canstar-blue/dist/images/touch-icons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
    <link href="https://www.canstarblue.com.au/wp-content/themes/canstar-blue/dist/images/touch-icons/apple-touch-icon-167x167.png" rel="apple-touch-icon" sizes="167x167" />
    <link href="https://www.canstarblue.com.au/wp-content/themes/canstar-blue/dist/images/touch-icons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
    <title>How to Watch the NBA All-Star Event in Australia – Canstar Blue</title>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Want to catch all the action of the NBA All-Star Event but aren’t sure where to tune in? Find out at Canstar Blue."/>
<link rel="canonical" href="https://www.canstarblue.com.au/streaming/watch-nba-all-star-weekend/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Watch the NBA All-Star Event in Australia – Canstar Blue" />
<meta property="og:description" content="Want to catch all the action of the NBA All-Star Event but aren’t sure where to tune in? Find out at Canstar Blue." />
<meta property="og:url" content="https://www.canstarblue.com.au/streaming/watch-nba-all-star-weekend/" />
<meta property="og:site_name" content="Canstar Blue" />
<meta property="article:section" content="Streaming" />
<meta property="article:published_time" content="2021-03-01T21:25:43+11:00" />
<meta property="article:modified_time" content="2021-03-01T23:44:13+11:00" />
<meta property="og:updated_time" content="2021-03-01T23:44:13+11:00" />
<meta property="og:image" content="https://www.canstarblue.com.au/wp-content/uploads/2020/02/NBA-All-Stars.jpg" />
<meta property="og:image:secure_url" content="https://www.canstarblue.com.au/wp-content/uploads/2020/02/NBA-All-Stars.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Want to catch all the action of the NBA All-Star Event but aren’t sure where to tune in? Find out at Canstar Blue." />
<meta name="twitter:title" content="How to Watch the NBA All-Star Event in Australia – Canstar Blue" />
<meta name="twitter:image" content="https://www.canstarblue.com.au/wp-content/uploads/2020/02/NBA-All-Stars.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.canstarblue.com.au/#website","url":"https://www.canstarblue.com.au/","name":"Canstar Blue","potentialAction":{"@type":"SearchAction","target":"https://www.canstarblue.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.canstarblue.com.au/streaming/watch-nba-all-star-weekend/#primaryimage","url":"https://www.canstarblue.com.au/wp-content/uploads/2020/02/NBA-All-Stars.jpg","width":1200,"height":300,"caption":"NBA All Stars 2021"},{"@type":"WebPage","@id":"https://www.canstarblue.com.au/streaming/watch-nba-all-star-weekend/#webpage","url":"https://www.canstarblue.com.au/streaming/watch-nba-all-star-weekend/","inLanguage":"en-AU","name":"How to Watch the NBA All-Star Event in Australia \u2013 Canstar Blue","isPartOf":{"@id":"https://www.canstarblue.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.canstarblue.com.au/streaming/watch-nba-all-star-weekend/#primaryimage"},"datePublished":"2021-03-01T21:25:43+11:00","dateModified":"2021-03-01T23:44:13+11:00","author":{"@id":"https://www.canstarblue.com.au/#/schema/person/336d174e5960212312818a673488ad0f"},"description":"Want to catch all the action of the NBA All-Star Event but aren\u2019t sure where to tune in? Find out at Canstar Blue."},{"@type":["Person"],"@id":"https://www.canstarblue.com.au/#/schema/person/336d174e5960212312818a673488ad0f","name":"Dean Heckscher","description":"Dean Heckscher is a Canstar Blue journalist covering everything from fitness to retail and the auto industry. He has a dual degree in Business and Creative &amp; Professional Writing from the Queensland University of Technology and is passionate about helping Australian consumers make more-informed purchase decisions, whether it\u2019s in a supermarket aisle or car showroom. Dean also leads Canstar Blue\u2019s content projects team, bringing several new topics to the top of the agenda.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.canstarblue.com.au' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//cdn.canstarblue.com.au' />
<link rel='dns-prefetch' href='//cdn.canstar.com.au' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canstarblue.com.au\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.canstarblue.com.au/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//cdn.canstar.com.au/font-awesome/5.15.1/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome5-css'  href='//cdn.canstarblue.com.au/font-awesome/5.3.1/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome4-css'  href='//cdn.canstarblue.com.au/font-awesome/5.3.1/css/v4-shims.css' type='text/css' media='all' />
<link rel='stylesheet' id='sage_css-css'  href='https://www.canstarblue.com.au/wp-content/themes/canstar-blue/dist/styles/main-f8c97594.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpglobus-css'  href='https://www.canstarblue.com.au/wp-content/plugins/wpglobus/includes/css/wpglobus.css?ver=2.3.9' type='text/css' media='all' />
<script type='text/javascript' src='//cdn.canstarblue.com.au/ajax/libs/jquery/1.11.3/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' src='//cdn.canstarblue.com.au/bootstrap/3.3.5/js/bootstrap.min.js' id='bootstrap_cdn-js'></script>
<script type='text/javascript' id='utils-js-extra'>
/* <![CDATA[ */
var userSettings = {"url":"\/wp\/","uid":"0","time":"1614690170","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canstarblue.com.au/wp/wp-includes/js/utils.min.js?ver=5.6.1' id='utils-js'></script>
<link rel="https://api.w.org/" href="https://www.canstarblue.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.canstarblue.com.au/wp-json/wp/v2/posts/540341" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canstarblue.com.au/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canstarblue.com.au/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.canstarblue.com.au/?p=540341' />
<link rel="alternate" type="application/json+oembed" href="https://www.canstarblue.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canstarblue.com.au%2Fstreaming%2Fwatch-nba-all-star-weekend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canstarblue.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canstarblue.com.au%2Fstreaming%2Fwatch-nba-all-star-weekend%2F&#038;format=xml" />
			<style type="text/css" media="screen">
				.wpglobus_flag_en{background-image:url(https://www.canstarblue.com.au/wp-content/plugins/wpglobus/flags/us.png)}
.wpglobus_flag_zh{background-image:url(https://www.canstarblue.com.au/wp-content/plugins/wpglobus/flags/cn.png)}
			</style>
			<link rel="alternate" hreflang="en-AU" href="https://www.canstarblue.com.au/streaming/watch-nba-all-star-weekend/" /><link rel="alternate" hreflang="zh-AU" href="https://www.canstarblue.com.au/zh/streaming/watch-nba-all-star-weekend/" />
    <script type="text/javascript" src="//ctm.canstar.com.au/dist/analytics.min.js"></script>
    <script type="text/javascript">
    _caq.push(['_track_event', 'pageview', {}]); // code for canstar analytics tracking
    canstar_analytics.forceProcess();
    </script>

    <!-- Google Tag Manager (Data Layer) -->
    <script>
        dataLayer = [];
        dataLayer.push({
            'eventID': canstar_analytics.lastEventUUID,
            'caVisitorID': canstar_analytics.visitorID,
            'caSessionID': canstar_analytics.sessionID
        });

        google_tag_manager = {
            dataLayer : {
                'gtmLoad': false
            }
        };

        function getGAVisitorID() {
            if (typeof ga !== 'undefined' && typeof ga.getAll !== 'undefined') {
                return ga.getAll()[0].get('clientId');
            } else if (typeof _gat !== 'undefined' && typeof _gat._getTrackers !== 'undefined') {
                return _gat._getTrackers()[0]._visitCode();
            }
            return false;
        }

        var gaTimer = setInterval(function(){
            if (google_tag_manager.dataLayer.gtmLoad) {
                if (getGAVisitorID()) {
                    dataLayer.push({ 'gaVisitorID': getGAVisitorID() });
                    clearTimeout(gaTimer);
                }
            }
        }, 500);

        var vertical_cat = {"vertical":"Streaming","category":"Streaming"};
        var userRole = '';
        var page = {
            author: 'Dean Heckscher',
            publishDate: '2021-03-02',
            type: 'Article'
        };

        if(page.type === 'Article' && userRole) {
            page['authorProfile'] = userRole;
        }

        if (vertical_cat) {
            var config_cat = '';
            page['vertical'] = config_cat ? config_cat : vertical_cat.category;
            page['category'] = vertical_cat.category?vertical_cat.category:'';
        }

        dataLayer.push({ 'page': page });
    </script>
    <!-- End Google Tag manager (Data Layer) -->
        <!-- Page hiding snippet -->
    <script>
      (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
      h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
      (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
      })(window,document.documentElement,'async-hide','dataLayer',4000,
      {'GTM-55R4HMD':true});
    </script>
    <!-- Modified Analytics tracking code with Optimize plugin -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-121815008-1', 'auto');
        ga('require', 'GTM-55R4HMD');
    </script>
        <!-- Start GTM Tracking Code -->
    <script>function loadgtm(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    };$(window).load(function(){loadgtm(window,document,'script','dataLayer','GTM-M3GJS24');});</script>
    <!-- End GTM Tracking Code -->
    
   <!-- Start Google Analytics -->
    <script type='text/javascript'>
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-17009573-1']);
        _gaq.push(['_addIgnoredRef', 'widgets.canstar.com.au']);
        _gaq.push(['_addIgnoredRef', 'widgets-preprod.canstar.com.au']);
        _gaq.push(['_setSiteSpeedSampleRate', 5]);
        _gaq.push(['_setDomainName', 'canstarblue.com.au']);
        _gaq.push(['_setCustomVar', 1, "Page load", canstar_analytics.lastEventUUID]);
        _gaq.push(['_setCustomVar', 2, "Visitor ID", canstar_analytics.visitorID]);
        _gaq.push(['_setCustomVar', 3, "Session ID", canstar_analytics.sessionID]);
        _gaq.push(['_trackPageview']);
    </script>
    <!-- End Google Analytics -->

    

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {

        var adConfig = [
            {
                name: '/57415174/Sidebar.1',
                adId: 'top-mrec',
                sizes: [[120, 600], [160, 600], [240, 400], [300, 250], [300, 450], [300, 600]]
            },
            {
                name: '/57415174/Sidebar.2',
                adId: 'top-mrec-mobile',
                sizes: [[320, 50], [120, 600], [160, 600], [240, 400], [300, 250], [300, 450], [300, 600]]
            },
            {
                name: '/57415174/Leaderboard',
                adId: 'top-lb',
                sizes: [[320, 50], [468, 60], [728, 90]]
            },
            {
                name: '/57415174/Bottom.Leaderboard',
                adId: 'bottom-lb',
                sizes: [[320, 50], [300, 250], [468, 60], [728, 90], [728, 210], [728, 350]]
            },
            {
                name: '/57415174/Selector.Ad',
                adId: 'bottom-mrec',
                sizes: [[300, 250], [300, 450], [300, 600]]
            },
            {
                name: '/57415174/Tracking.Pixel',
                adId: 'tracking-pixel',
                sizes: [[1,1]]
            },
            {
                name: '/57415174/Top.SideAd',
                adId: 'top-side',
                sizes: [[320, 50]]
            },
            {
                name: '/57415174/bottom-featured',
                adId: 'featured-product',
                sizes: [[1170, 130], [730, 270], [800, 300], [750, 300], [900, 350], [370, 140], [400, 170], [300, 150]]
            },
            {
                name: '/57415174/content-cta',
                adId: 'cta',
                sizes: [[492,90], [492, 210], [657, 90], [657, 210], [728, 90], [728, 210], [728, 350], [807, 120], [807, 210], [807, 350]]
            }
        ];

        // *** DFP Define Ad Slots ***
        adConfig.forEach(function(ad) {
            googletag.defineSlot(ad.name, ad.sizes, ad.adId).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
        });

        // *** DFP Custom Targeting Values ***
        googletag.pubads().setTargeting("topCategory",    "streaming");
        googletag.pubads().setTargeting("secondCategory", "");
        googletag.pubads().setTargeting("thirdCategory",  "");
        googletag.pubads().setTargeting("url",            "https://www.canstarblue.com.au/streaming/watch-nba-all-star-weekend/");
        googletag.pubads().setTargeting("isTable",        "false");
        googletag.pubads().setTargeting("isSearch",       "false");
        googletag.pubads().setTargeting("isRatings",      "false");
        googletag.pubads().setTargeting("postID",         "540341");
        googletag.pubads().setTargeting("pageType",       "post");

        googletag.pubads().enableSingleRequest();
        googletag.pubads().addEventListener("slotRenderEnded", function(event) {
            // hide/show ads depending on whether they have content
            // we don't want 'Advertisement' text to show and then vanish if there is no advert
            var ad = adConfig.find(function(ad){ return ad.name == event.slot.getName(); });
            var adId = ad.adId;
            if (event.isEmpty === true) {
                $('#' + adId).hide();
            }
            else {
                $('#' + adId).show();
            }
        });
        googletag.enableServices();
    });
</script>

    <script type="text/javascript">
        window.cns = {};
        window.cns.$ = jQuery;
        window.cns.value_score_api_url = 'https://value-ranking.api.canstar.com.au';
    </script>

    
    <link rel="stylesheet" type="text/css" href="https://www.canstarblue.com.au/wp-content/themes/canstar-blue/style.css">
    <!--[if lt IE 9]>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
    <![endif]-->

    <!--[if IE 9]>
        <link rel="stylesheet" type="text/css" href="https://www.canstarblue.com.au/wp-content/themes/canstar-blue/assets/styles/ie9.css">
    <![endif]-->

    
</style>

<style type="text/css">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</style>
    <!-- Facebook Pixel Code for canstarblue.com.au-->         <script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1162223873859500');
        fbq('track', 'PageView');
        </script>
        <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1162223873859500&ev=PageView&noscript=1"
        /></noscript>
        <!-- DO NOT MODIFY -->
        <!-- End Facebook Pixel Code -->
    
    <!-- ToDo: Will verify to SRE on release if it should be part of our CDN or it’s fine to just leave it like this. -->
    <script src="https://www.gstatic.com/firebasejs/6.3.0/firebase-app.js"></script>
    <script src="https://www.gstatic.com/firebasejs/6.3.0/firebase-auth.js"></script>
    <script>
      if (!firebase.apps.length) {
        firebase.initializeApp({
          apiKey: 'AIzaSyCZadnRLRkfpwirKgeovK6kMwbFeeBxA8g',
          authDomain: 'https://canstar-1201437-prod-gke.firebaseapp.com',
          databaseURL: 'https://canstar-1201437-prod-gke.firebaseio.com',
          projectID: 'canstar-1201437-prod-gke',
          storageBucket: 'https://canstar-1201437-prod-gke.appspot.com'
        });
      }
    </script>
</head>
  <body class="post-template-default single single-post postid-540341 single-format-standard watch-nba-all-star-weekend sidebar-primary">
    <!-- Google Tag Manager (noscript) -->
          <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3GJS24"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->

        <!--[if lt IE 9]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    
<header id="navigation">
  <div class="container">
      <div class="navbar-header">
        <a id="site-brand" class="brand" href="https://www.canstarblue.com.au/">
          <img src="https://www.canstarblue.com.au/wp-content/themes/canstar-blue/dist/images/logo.png" width="121" height="128" alt="Canstar Blue">
        </a>

                <form action="/" class="navbar-form navbar-right" role="search">
          <div class="form-group">
            <input type="text" class="form-control quick-search" name="s" placeholder="Search">
          </div>
        </form>

                <!--<div id="user-bar-container" class="col-xs-12 col-sm-4 pull-right"></div>-->

        <button type="button" class="navbar-toggle collapsed" id="openMobileMenu" data-toggle="collapse" data-target="#main-navigation" aria-expanded="false">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
      </div>
    <div class="collapse navbar-collapse" id="main-navigation">
      <div id="user-bar-container" style="right: 235px;"></div>
      <nav role="navigation">
        <!-- desktop html -->



        <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-95840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95840 dropdown"><a title="Energy" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Energy <span class="caret"></span></a>
<ul role="menu" class=" megamenu-ul mm-level-0">
	<li id="menu-item-51472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51472 dropdown"><a title="Compare Electricity" href="https://www.canstarblue.com.au/electricity/">Compare Electricity</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-228732" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228732"><a title="NSW Power Prices" href="https://www.canstarblue.com.au/electricity/a-comparison-of-nsw-electricity-costs/">NSW Power Prices</a></li>
		<li id="menu-item-51928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51928"><a title="NSW Providers" href="https://www.canstarblue.com.au/electricity/nsw-providers/">NSW Providers</a></li>
		<li id="menu-item-228733" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228733"><a title="VIC Power Prices" href="https://www.canstarblue.com.au/electricity/compare-electricity-prices-in-victoria/">VIC Power Prices</a></li>
		<li id="menu-item-51930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51930"><a title="VIC Providers" href="https://www.canstarblue.com.au/electricity/vic-providers/">VIC Providers</a></li>
		<li id="menu-item-228734" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228734"><a title="QLD Power Prices" href="https://www.canstarblue.com.au/electricity/a-comparison-of-queensland-electricity-costs/">QLD Power Prices</a></li>
		<li id="menu-item-51926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51926"><a title="QLD Providers" href="https://www.canstarblue.com.au/electricity/qld-providers/">QLD Providers</a></li>
		<li id="menu-item-228735" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228735"><a title="SA Power Prices" href="https://www.canstarblue.com.au/electricity/compare-electricity-prices-in-south-australia/">SA Power Prices</a></li>
		<li id="menu-item-51932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51932"><a title="SA Providers" href="https://www.canstarblue.com.au/electricity/sa-providers/">SA Providers</a></li>
		<li id="menu-item-219254" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-219254"><a title="ACT Energy Guide" href="https://www.canstarblue.com.au/electricity/canberra-act-electricity/">ACT Energy Guide</a></li>
		<li id="menu-item-219255" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-219255"><a title="TAS Energy Guide" href="https://www.canstarblue.com.au/electricity/tasmania-energy-market/">TAS Energy Guide</a></li>
	</ul>
</li>
	<li id="menu-item-51511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51511 dropdown"><a title="Gas &amp; Solar" href="https://www.canstarblue.com.au/gas/">Gas &#038; Solar</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-226923" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226923"><a title="VIC Gas Prices" href="https://www.canstarblue.com.au/gas/compare-natural-gas-victoria/">VIC Gas Prices</a></li>
		<li id="menu-item-51931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51931"><a title="VIC Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-vic/">VIC Suppliers</a></li>
		<li id="menu-item-574893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-574893"><a title="NSW Gas Prices" href="https://www.canstarblue.com.au/gas/cheap-gas-nsw/">NSW Gas Prices</a></li>
		<li id="menu-item-51929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51929"><a title="NSW Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-nsw/">NSW Suppliers</a></li>
		<li id="menu-item-76852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76852"><a title="WA Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-wa/">WA Suppliers</a></li>
		<li id="menu-item-51927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51927"><a title="QLD Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-qld/">QLD Suppliers</a></li>
		<li id="menu-item-51933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51933"><a title="SA Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-sa/">SA Suppliers</a></li>
		<li id="menu-item-701551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-701551"><a title="Electricity &amp; Gas Providers" href="https://www.canstarblue.com.au/electricity/electricity-gas-providers/">Electricity &#038; Gas Providers</a></li>
		<li id="menu-item-67158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67158"><a title="Solar Providers" href="https://www.canstarblue.com.au/solar-power/">Solar Providers</a></li>
		<li id="menu-item-226833" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226833"><a title="Solar Feed-in Tariffs" href="https://www.canstarblue.com.au/solar-power/a-comparison-of-solar-feed-in-tariffs/">Solar Feed-in Tariffs</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-89928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89928 dropdown"><a title="Phone" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Phone <span class="caret"></span></a>
<ul role="menu" class=" megamenu-ul mm-level-0">
	<li id="menu-item-51499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51499 dropdown"><a title="Mobile Plans" href="https://www.canstarblue.com.au/phone/">Mobile Plans</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-52054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52054"><a title="Phone on a Plan" href="https://www.canstarblue.com.au/phone/mobile-phone-providers-plans/">Phone on a Plan</a></li>
		<li id="menu-item-51942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51942"><a title="Prepaid Mobile Plans" href="https://www.canstarblue.com.au/phone/mobile-phone-providers-prepaid/">Prepaid Mobile Plans</a></li>
		<li id="menu-item-68970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68970"><a title="Postpaid Mobile Plans" href="https://www.canstarblue.com.au/phone/mobile-phone-sim-postpaid/">Postpaid Mobile Plans</a></li>
		<li id="menu-item-777570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-777570"><a title="SIM-Only Mobile Plans" href="https://www.canstarblue.com.au/phone/sim-only-mobile-plans/">SIM-Only Mobile Plans</a></li>
		<li id="menu-item-101180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101180"><a title="Latest Phone Deals" href="https://www.canstarblue.com.au/phone/best-mobile-phone-plan-deals/">Latest Phone Deals</a></li>
		<li id="menu-item-101179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101179"><a title="Cheap Phone Plans" href="https://www.canstarblue.com.au/phone/australias-cheapest-mobile-phone-plans/">Cheap Phone Plans</a></li>
		<li id="menu-item-264065" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-264065"><a title="Phone Plans for Kids" href="https://www.canstarblue.com.au/phone/good-phone-plans-aussie-kids/">Phone Plans for Kids</a></li>
		<li id="menu-item-574904" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-574904"><a title="Telstra Network Plans" href="https://www.canstarblue.com.au/phone/best-phone-plans-telstra-network/">Telstra Network Plans</a></li>
		<li id="menu-item-624282" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-624282"><a title="Optus Network Plans" href="https://www.canstarblue.com.au/phone/best-phone-plans-optus-network/">Optus Network Plans</a></li>
	</ul>
</li>
	<li id="menu-item-89945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89945 dropdown"><a title="Devices" href="https://www.canstarblue.com.au/technology/">Devices</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-52052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52052"><a title="Smartphones" href="https://www.canstarblue.com.au/phone/smartphones/">Smartphones</a></li>
		<li id="menu-item-324054" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-324054"><a title="5G Phones" href="https://www.canstarblue.com.au/phone/5g-phones-australia/">5G Phones</a></li>
		<li id="menu-item-824514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824514"><a title="5G Phone Plans" href="https://www.canstarblue.com.au/phone/5g-plans/">5G Phone Plans</a></li>
		<li id="menu-item-103103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103103"><a title="iPhone Plans &amp; Prices" href="https://www.canstarblue.com.au/iphone-plans/">iPhone Plans &#038; Prices</a></li>
		<li id="menu-item-103102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103102"><a title="Samsung Phone Plans" href="https://www.canstarblue.com.au/samsung-phone-plans/">Samsung Phone Plans</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-89930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89930 dropdown"><a title="Internet" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Internet <span class="caret"></span></a>
<ul role="menu" class=" megamenu-ul mm-level-0">
	<li id="menu-item-51489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51489 dropdown"><a title="Internet Plans" href="https://www.canstarblue.com.au/internet/">Internet Plans</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-730561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-730561"><a title="NBN Plans &amp; Deals" href="https://www.canstarblue.com.au/internet/nbn-plans/">NBN Plans &#038; Deals</a></li>
		<li id="menu-item-101194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101194"><a title="Cheap NBN Plans" href="https://www.canstarblue.com.au/internet/the-cheapest-nbn-plans-on-offer/">Cheap NBN Plans</a></li>
		<li id="menu-item-52049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52049"><a title="Best NBN Providers" href="https://www.canstarblue.com.au/internet/nbn-providers/">Best NBN Providers</a></li>
		<li id="menu-item-101196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101196"><a title="NBN Speeds Explained" href="https://www.canstarblue.com.au/internet/nbn-speeds-explained/">NBN Speeds Explained</a></li>
		<li id="menu-item-52053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52053"><a title="Mobile Broadband" href="https://www.canstarblue.com.au/internet/mobile-broadband/">Mobile Broadband</a></li>
		<li id="menu-item-575061" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-575061"><a title="Home Wireless Broadband" href="https://www.canstarblue.com.au/internet/home-wireless-broadband/">Home Wireless Broadband</a></li>
		<li id="menu-item-51940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51940"><a title="Internet Bundles" href="https://www.canstarblue.com.au/internet/bundled-communication-plans/">Internet Bundles</a></li>
		<li id="menu-item-101195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101195"><a title="Latest Internet Deals" href="/internet/internet-deals/">Latest Internet Deals</a></li>
		<li id="menu-item-394441" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-394441"><a title="Fastest Internet Plans" href="https://www.canstarblue.com.au/internet/fastest-internet-plans-australia/">Fastest Internet Plans</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-394393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-394393 dropdown"><a title="Streaming" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Streaming <span class="caret"></span></a>
<ul role="menu" class=" megamenu-ul mm-level-0">
	<li id="menu-item-394396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-394396 dropdown"><a title="Streaming Services" href="https://www.canstarblue.com.au/streaming/">Streaming Services</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-575433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575433"><a title="Pay TV Comparison" href="https://www.canstarblue.com.au/streaming/paid-tv/">Pay TV Comparison</a></li>
		<li id="menu-item-101198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101198"><a title="Best Netflix Shows" href="https://www.canstarblue.com.au/streaming/best-netflix-australia-shows/">Best Netflix Shows</a></li>
		<li id="menu-item-394432" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-394432"><a title="Best Netflix Movies" href="https://www.canstarblue.com.au/streaming/best-movies-netflix-australia/">Best Netflix Movies</a></li>
		<li id="menu-item-101199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101199"><a title="Stan Shows &amp; Movies" href="https://www.canstarblue.com.au/streaming/best-tv-shows-movies-stan/">Stan Shows &#038; Movies</a></li>
		<li id="menu-item-721403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721403"><a title="BINGE" href="https://www.canstarblue.com.au/streaming/binge/">BINGE</a></li>
		<li id="menu-item-451571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451571"><a title="Disney+" href="https://www.canstarblue.com.au/streaming/brands/disney-plus-australia/">Disney+</a></li>
		<li id="menu-item-778085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-778085"><a title="Kayo Sports" href="https://www.canstarblue.com.au/streaming/brands/kayo-sports/">Kayo Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-51465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51465 dropdown"><a title="Appliances" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Appliances <span class="caret"></span></a>
<ul role="menu" class=" megamenu-ul mm-level-0">
	<li id="menu-item-95689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95689 dropdown"><a title="Cooling &amp; Heating" href="/appliances/">Cooling &#038; Heating</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-51903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51903"><a title="Air Conditioners" href="https://www.canstarblue.com.au/appliances/air-conditioners/">Air Conditioners</a></li>
		<li id="menu-item-52007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52007"><a title="Portable Air Conditioners" href="https://www.canstarblue.com.au/appliances/portable-air-conditioners/">Portable Air Conditioners</a></li>
		<li id="menu-item-271293" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-271293"><a title="Air Con Running Costs" href="https://www.canstarblue.com.au/appliances/how-much-electricity-does-aircon-use/">Air Con Running Costs</a></li>
		<li id="menu-item-80555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80555"><a title="Portable Heaters" href="https://www.canstarblue.com.au/appliances/portable-heaters/">Portable Heaters</a></li>
		<li id="menu-item-85233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85233"><a title="Hot Water Systems" href="https://www.canstarblue.com.au/hot-water-systems/">Hot Water Systems</a></li>
	</ul>
</li>
	<li id="menu-item-95688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95688 dropdown"><a title="Kitchen" href="/appliances/">Kitchen</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-53617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53617"><a title="Fridges" href="https://www.canstarblue.com.au/appliances/refrigerators/">Fridges</a></li>
		<li id="menu-item-51912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51912"><a title="Dishwashers" href="https://www.canstarblue.com.au/appliances/dishwashers/">Dishwashers</a></li>
		<li id="menu-item-96298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96298"><a title="Cooktops" href="https://www.canstarblue.com.au/appliances/cooktops/">Cooktops</a></li>
		<li id="menu-item-51910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51910"><a title="Microwaves" href="https://www.canstarblue.com.au/appliances/microwaves/">Microwaves</a></li>
		<li id="menu-item-51913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51913"><a title="Ovens" href="https://www.canstarblue.com.au/appliances/ovens/">Ovens</a></li>
		<li id="menu-item-85295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85295"><a title="Slow Cookers" href="https://www.canstarblue.com.au/appliances/slow-cookers/">Slow Cookers</a></li>
		<li id="menu-item-221340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221340"><a title="Air Fryers" href="https://www.canstarblue.com.au/appliances/air-fryers/">Air Fryers</a></li>
		<li id="menu-item-51909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51909"><a title="Coffee Machines" href="https://www.canstarblue.com.au/appliances/espresso-coffee-machines/">Coffee Machines</a></li>
	</ul>
</li>
	<li id="menu-item-95687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95687 dropdown"><a title="Laundry &amp; Cleaning" href="/appliances/">Laundry &#038; Cleaning</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-51905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51905"><a title="Front Loader Washing Machines" href="https://www.canstarblue.com.au/appliances/front-loader-washing-machines/">Front Loader Washing Machines</a></li>
		<li id="menu-item-51904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51904"><a title="Top Loader Washing Machines" href="https://www.canstarblue.com.au/appliances/top-loader-washing-machines/">Top Loader Washing Machines</a></li>
		<li id="menu-item-51906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51906"><a title="Clothes Dryers" href="https://www.canstarblue.com.au/appliances/clothes-dryers/">Clothes Dryers</a></li>
		<li id="menu-item-85339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85339"><a title="Steam Mops" href="https://www.canstarblue.com.au/appliances/steam-mops/">Steam Mops</a></li>
		<li id="menu-item-51907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51907"><a title="Vacuum Cleaners" href="https://www.canstarblue.com.au/appliances/vacuum-cleaners/">Vacuum Cleaners</a></li>
		<li id="menu-item-749898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749898"><a title="Stick Vacuums" href="https://www.canstarblue.com.au/appliances/stick-vacuums/">Stick Vacuums</a></li>
	</ul>
</li>
	<li id="menu-item-77592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77592 dropdown"><a title="Technology" href="https://www.canstarblue.com.au/technology/">Technology</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-77591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77591"><a title="TVs" href="https://www.canstarblue.com.au/technology/tvs/">TVs</a></li>
		<li id="menu-item-90616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90616"><a title="Tablets" href="https://www.canstarblue.com.au/technology/tablets/">Tablets</a></li>
		<li id="menu-item-772534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772534"><a title="Gaming" href="https://www.canstarblue.com.au/gaming/">Gaming</a></li>
		<li id="menu-item-772535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772535"><a title="Apps" href="https://www.canstarblue.com.au/apps/">Apps</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-80753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80753 dropdown"><a title="More" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">More <span class="caret"></span></a>
<ul role="menu" class=" megamenu-ul mm-level-0">
	<li id="menu-item-51506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51506 dropdown"><a title="Vehicles" href="https://www.canstarblue.com.au/vehicles/">Vehicles</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-52077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52077"><a title="New Cars" href="https://www.canstarblue.com.au/vehicles/overall/">New Cars</a></li>
		<li id="menu-item-52078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52078"><a title="Small Cars" href="https://www.canstarblue.com.au/vehicles/small-cars/">Small Cars</a></li>
		<li id="menu-item-92598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92598"><a title="SUVs" href="https://www.canstarblue.com.au/vehicles/suvs/">SUVs</a></li>
		<li id="menu-item-580209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580209"><a title="Motorcycles" href="https://www.canstarblue.com.au/motorcycles/">Motorcycles</a></li>
		<li id="menu-item-835481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-835481"><a title="Car Tyres" href="https://www.canstarblue.com.au/vehicles/car-tyres/">Car Tyres</a></li>
		<li id="menu-item-538499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-538499"><a title="Hire Cars" href="https://www.canstarblue.com.au/vehicles/hire-cars/">Hire Cars</a></li>
	</ul>
</li>
	<li id="menu-item-51485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51485 dropdown"><a title="Home &amp; Garden" href="https://www.canstarblue.com.au/home-garden/">Home &#038; Garden</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-85378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85378"><a title="Mattresses" href="https://www.canstarblue.com.au/home-garden/mattresses/">Mattresses</a></li>
		<li id="menu-item-91164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91164"><a title="Pillows" href="https://www.canstarblue.com.au/home-garden/pillows/">Pillows</a></li>
		<li id="menu-item-102276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102276"><a title="Electric Blankets" href="https://www.canstarblue.com.au/home-garden/electric-blankets/">Electric Blankets</a></li>
		<li id="menu-item-85438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85438"><a title="Barbecues" href="https://www.canstarblue.com.au/home-garden/bbqs/">Barbecues</a></li>
		<li id="menu-item-81221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81221"><a title="Lawn Mowers" href="https://www.canstarblue.com.au/home-garden/lawn-mowers/">Lawn Mowers</a></li>
		<li id="menu-item-776656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-776656"><a title="Line Trimmers" href="https://www.canstarblue.com.au/home-garden/line-trimmers/">Line Trimmers</a></li>
	</ul>
</li>
	<li id="menu-item-91735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91735 dropdown"><a title="Shopping" href="/stores-services/">Shopping</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-91740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91740"><a title="Supermarkets" href="https://www.canstarblue.com.au/stores-services/supermarkets/">Supermarkets</a></li>
		<li id="menu-item-771569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771569"><a title="Groceries" href="https://www.canstarblue.com.au/groceries/">Groceries</a></li>
		<li id="menu-item-91733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91733"><a title="Pharmacies" href="https://www.canstarblue.com.au/stores-services/pharmacies/">Pharmacies</a></li>
		<li id="menu-item-91730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91730"><a title="Electronics Stores" href="https://www.canstarblue.com.au/stores-services/electronics-retailers/">Electronics Stores</a></li>
		<li id="menu-item-51479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51479"><a title="Family &amp; Gifts" href="https://www.canstarblue.com.au/family-gifts/">Family &#038; Gifts</a></li>
		<li id="menu-item-771571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771571"><a title="Stores &amp; Services" href="https://www.canstarblue.com.au/stores-services/">Stores &#038; Services</a></li>
	</ul>
</li>
	<li id="menu-item-776657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-776657 dropdown"><a title="Health &amp; Beauty" href="https://www.canstarblue.com.au/health-beauty/">Health &#038; Beauty</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-81145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81145"><a title="Multivitamins" href="https://www.canstarblue.com.au/health-beauty/multivitamins/">Multivitamins</a></li>
		<li id="menu-item-87646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87646"><a title="Sunscreens" href="https://www.canstarblue.com.au/health-beauty/sunscreen/">Sunscreens</a></li>
		<li id="menu-item-678569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678569"><a title="Hand Sanitisers" href="https://www.canstarblue.com.au/health-beauty/hand-sanitiser/">Hand Sanitisers</a></li>
		<li id="menu-item-81150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81150"><a title="Weight Loss Shakes" href="https://www.canstarblue.com.au/health-beauty/weight-loss-shakes/">Weight Loss Shakes</a></li>
		<li id="menu-item-91728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91728"><a title="Gyms &amp; Fitness Clubs" href="https://www.canstarblue.com.au/stores-services/gyms/">Gyms &#038; Fitness Clubs</a></li>
		<li id="menu-item-771570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771570"><a title="Other Products" href="https://www.canstarblue.com.au/health-beauty/">Other Products</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-777703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-777703 dropdown"><a title="About" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" megamenu-ul mm-level-0">
	<li id="menu-item-777704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-777704 dropdown"><a title="Canstar Blue">Canstar Blue</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-777705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777705"><a title="FAQs" href="/faq/">FAQs</a></li>
		<li id="menu-item-778084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-778084"><a title="About us" href="https://www.canstarblue.com.au/about-canstar-blue/">About us</a></li>
		<li id="menu-item-777706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777706"><a title="Contact Us" href="/contact-us/">Contact Us</a></li>
	</ul>
</li>
	<li id="menu-item-777707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-777707 dropdown"><a title="News &amp; Competitions">News &#038; Competitions</a>
	<ul role="menu" class=" megamenu-ul mm-level-1">
		<li id="menu-item-777709" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-777709"><a title="Consumer News" href="https://www.canstarblue.com.au/news/">Consumer News</a></li>
		<li id="menu-item-777708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777708"><a title="Editorial Team" href="/author/">Editorial Team</a></li>
		<li id="menu-item-777710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-777710"><a title="Competitions" href="https://www.canstarblue.com.au/competitions/">Competitions</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
              </nav>
    </div>

    <!-- end #main-navigation -->

    <!-- mobile navigation -->
    <div id="mobile-navigation">
      <div id="user-bar-container-mobile"></div>
      <nav role="navigation">
        <a href="#" class="btn-back-menu"></a>
        <a href="#" class="btn-close-menu"></a>
        <div class="container-fluid">

           <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="nav navbar-nav mobile-version"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95840 dropdown"><a title="Energy" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Energy <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51472 dropdown"><a title="Compare Electricity" href="https://www.canstarblue.com.au/electricity/">Compare Electricity</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228732"><a title="NSW Power Prices" href="https://www.canstarblue.com.au/electricity/a-comparison-of-nsw-electricity-costs/">NSW Power Prices</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51928"><a title="NSW Providers" href="https://www.canstarblue.com.au/electricity/nsw-providers/">NSW Providers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228733"><a title="VIC Power Prices" href="https://www.canstarblue.com.au/electricity/compare-electricity-prices-in-victoria/">VIC Power Prices</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51930"><a title="VIC Providers" href="https://www.canstarblue.com.au/electricity/vic-providers/">VIC Providers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228734"><a title="QLD Power Prices" href="https://www.canstarblue.com.au/electricity/a-comparison-of-queensland-electricity-costs/">QLD Power Prices</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51926"><a title="QLD Providers" href="https://www.canstarblue.com.au/electricity/qld-providers/">QLD Providers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228735"><a title="SA Power Prices" href="https://www.canstarblue.com.au/electricity/compare-electricity-prices-in-south-australia/">SA Power Prices</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51932"><a title="SA Providers" href="https://www.canstarblue.com.au/electricity/sa-providers/">SA Providers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-219254"><a title="ACT Energy Guide" href="https://www.canstarblue.com.au/electricity/canberra-act-electricity/">ACT Energy Guide</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-219255"><a title="TAS Energy Guide" href="https://www.canstarblue.com.au/electricity/tasmania-energy-market/">TAS Energy Guide</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51511 dropdown"><a title="Gas &amp; Solar" href="https://www.canstarblue.com.au/gas/">Gas &#038; Solar</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226923"><a title="VIC Gas Prices" href="https://www.canstarblue.com.au/gas/compare-natural-gas-victoria/">VIC Gas Prices</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51931"><a title="VIC Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-vic/">VIC Suppliers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-574893"><a title="NSW Gas Prices" href="https://www.canstarblue.com.au/gas/cheap-gas-nsw/">NSW Gas Prices</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51929"><a title="NSW Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-nsw/">NSW Suppliers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76852"><a title="WA Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-wa/">WA Suppliers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51927"><a title="QLD Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-qld/">QLD Suppliers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51933"><a title="SA Suppliers" href="https://www.canstarblue.com.au/gas/natural-gas-suppliers-sa/">SA Suppliers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-701551"><a title="Electricity &amp; Gas Providers" href="https://www.canstarblue.com.au/electricity/electricity-gas-providers/">Electricity &#038; Gas Providers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67158"><a title="Solar Providers" href="https://www.canstarblue.com.au/solar-power/">Solar Providers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226833"><a title="Solar Feed-in Tariffs" href="https://www.canstarblue.com.au/solar-power/a-comparison-of-solar-feed-in-tariffs/">Solar Feed-in Tariffs</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89928 dropdown"><a title="Phone" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Phone <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51499 dropdown"><a title="Mobile Plans" href="https://www.canstarblue.com.au/phone/">Mobile Plans</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52054"><a title="Phone on a Plan" href="https://www.canstarblue.com.au/phone/mobile-phone-providers-plans/">Phone on a Plan</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51942"><a title="Prepaid Mobile Plans" href="https://www.canstarblue.com.au/phone/mobile-phone-providers-prepaid/">Prepaid Mobile Plans</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68970"><a title="Postpaid Mobile Plans" href="https://www.canstarblue.com.au/phone/mobile-phone-sim-postpaid/">Postpaid Mobile Plans</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-777570"><a title="SIM-Only Mobile Plans" href="https://www.canstarblue.com.au/phone/sim-only-mobile-plans/">SIM-Only Mobile Plans</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101180"><a title="Latest Phone Deals" href="https://www.canstarblue.com.au/phone/best-mobile-phone-plan-deals/">Latest Phone Deals</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101179"><a title="Cheap Phone Plans" href="https://www.canstarblue.com.au/phone/australias-cheapest-mobile-phone-plans/">Cheap Phone Plans</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-264065"><a title="Phone Plans for Kids" href="https://www.canstarblue.com.au/phone/good-phone-plans-aussie-kids/">Phone Plans for Kids</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-574904"><a title="Telstra Network Plans" href="https://www.canstarblue.com.au/phone/best-phone-plans-telstra-network/">Telstra Network Plans</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-624282"><a title="Optus Network Plans" href="https://www.canstarblue.com.au/phone/best-phone-plans-optus-network/">Optus Network Plans</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89945 dropdown"><a title="Devices" href="https://www.canstarblue.com.au/technology/">Devices</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52052"><a title="Smartphones" href="https://www.canstarblue.com.au/phone/smartphones/">Smartphones</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-324054"><a title="5G Phones" href="https://www.canstarblue.com.au/phone/5g-phones-australia/">5G Phones</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824514"><a title="5G Phone Plans" href="https://www.canstarblue.com.au/phone/5g-plans/">5G Phone Plans</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103103"><a title="iPhone Plans &amp; Prices" href="https://www.canstarblue.com.au/iphone-plans/">iPhone Plans &#038; Prices</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103102"><a title="Samsung Phone Plans" href="https://www.canstarblue.com.au/samsung-phone-plans/">Samsung Phone Plans</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89930 dropdown"><a title="Internet" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Internet <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51489 dropdown"><a title="Internet Plans" href="https://www.canstarblue.com.au/internet/">Internet Plans</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-730561"><a title="NBN Plans &amp; Deals" href="https://www.canstarblue.com.au/internet/nbn-plans/">NBN Plans &#038; Deals</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101194"><a title="Cheap NBN Plans" href="https://www.canstarblue.com.au/internet/the-cheapest-nbn-plans-on-offer/">Cheap NBN Plans</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52049"><a title="Best NBN Providers" href="https://www.canstarblue.com.au/internet/nbn-providers/">Best NBN Providers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101196"><a title="NBN Speeds Explained" href="https://www.canstarblue.com.au/internet/nbn-speeds-explained/">NBN Speeds Explained</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52053"><a title="Mobile Broadband" href="https://www.canstarblue.com.au/internet/mobile-broadband/">Mobile Broadband</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-575061"><a title="Home Wireless Broadband" href="https://www.canstarblue.com.au/internet/home-wireless-broadband/">Home Wireless Broadband</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51940"><a title="Internet Bundles" href="https://www.canstarblue.com.au/internet/bundled-communication-plans/">Internet Bundles</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101195"><a title="Latest Internet Deals" href="/internet/internet-deals/">Latest Internet Deals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-394441"><a title="Fastest Internet Plans" href="https://www.canstarblue.com.au/internet/fastest-internet-plans-australia/">Fastest Internet Plans</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-394393 dropdown"><a title="Streaming" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Streaming <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-394396 dropdown"><a title="Streaming Services" href="https://www.canstarblue.com.au/streaming/">Streaming Services</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575433"><a title="Pay TV Comparison" href="https://www.canstarblue.com.au/streaming/paid-tv/">Pay TV Comparison</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101198"><a title="Best Netflix Shows" href="https://www.canstarblue.com.au/streaming/best-netflix-australia-shows/">Best Netflix Shows</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-394432"><a title="Best Netflix Movies" href="https://www.canstarblue.com.au/streaming/best-movies-netflix-australia/">Best Netflix Movies</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101199"><a title="Stan Shows &amp; Movies" href="https://www.canstarblue.com.au/streaming/best-tv-shows-movies-stan/">Stan Shows &#038; Movies</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721403"><a title="BINGE" href="https://www.canstarblue.com.au/streaming/binge/">BINGE</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451571"><a title="Disney+" href="https://www.canstarblue.com.au/streaming/brands/disney-plus-australia/">Disney+</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-778085"><a title="Kayo Sports" href="https://www.canstarblue.com.au/streaming/brands/kayo-sports/">Kayo Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51465 dropdown"><a title="Appliances" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Appliances <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95689 dropdown"><a title="Cooling &amp; Heating" href="/appliances/">Cooling &#038; Heating</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51903"><a title="Air Conditioners" href="https://www.canstarblue.com.au/appliances/air-conditioners/">Air Conditioners</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52007"><a title="Portable Air Conditioners" href="https://www.canstarblue.com.au/appliances/portable-air-conditioners/">Portable Air Conditioners</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-271293"><a title="Air Con Running Costs" href="https://www.canstarblue.com.au/appliances/how-much-electricity-does-aircon-use/">Air Con Running Costs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80555"><a title="Portable Heaters" href="https://www.canstarblue.com.au/appliances/portable-heaters/">Portable Heaters</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85233"><a title="Hot Water Systems" href="https://www.canstarblue.com.au/hot-water-systems/">Hot Water Systems</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95688 dropdown"><a title="Kitchen" href="/appliances/">Kitchen</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53617"><a title="Fridges" href="https://www.canstarblue.com.au/appliances/refrigerators/">Fridges</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51912"><a title="Dishwashers" href="https://www.canstarblue.com.au/appliances/dishwashers/">Dishwashers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96298"><a title="Cooktops" href="https://www.canstarblue.com.au/appliances/cooktops/">Cooktops</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51910"><a title="Microwaves" href="https://www.canstarblue.com.au/appliances/microwaves/">Microwaves</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51913"><a title="Ovens" href="https://www.canstarblue.com.au/appliances/ovens/">Ovens</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85295"><a title="Slow Cookers" href="https://www.canstarblue.com.au/appliances/slow-cookers/">Slow Cookers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221340"><a title="Air Fryers" href="https://www.canstarblue.com.au/appliances/air-fryers/">Air Fryers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51909"><a title="Coffee Machines" href="https://www.canstarblue.com.au/appliances/espresso-coffee-machines/">Coffee Machines</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95687 dropdown"><a title="Laundry &amp; Cleaning" href="/appliances/">Laundry &#038; Cleaning</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51905"><a title="Front Loader Washing Machines" href="https://www.canstarblue.com.au/appliances/front-loader-washing-machines/">Front Loader Washing Machines</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51904"><a title="Top Loader Washing Machines" href="https://www.canstarblue.com.au/appliances/top-loader-washing-machines/">Top Loader Washing Machines</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51906"><a title="Clothes Dryers" href="https://www.canstarblue.com.au/appliances/clothes-dryers/">Clothes Dryers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85339"><a title="Steam Mops" href="https://www.canstarblue.com.au/appliances/steam-mops/">Steam Mops</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51907"><a title="Vacuum Cleaners" href="https://www.canstarblue.com.au/appliances/vacuum-cleaners/">Vacuum Cleaners</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749898"><a title="Stick Vacuums" href="https://www.canstarblue.com.au/appliances/stick-vacuums/">Stick Vacuums</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77592 dropdown"><a title="Technology" href="https://www.canstarblue.com.au/technology/">Technology</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77591"><a title="TVs" href="https://www.canstarblue.com.au/technology/tvs/">TVs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90616"><a title="Tablets" href="https://www.canstarblue.com.au/technology/tablets/">Tablets</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772534"><a title="Gaming" href="https://www.canstarblue.com.au/gaming/">Gaming</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772535"><a title="Apps" href="https://www.canstarblue.com.au/apps/">Apps</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80753 dropdown"><a title="More" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">More <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51506 dropdown"><a title="Vehicles" href="https://www.canstarblue.com.au/vehicles/">Vehicles</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52077"><a title="New Cars" href="https://www.canstarblue.com.au/vehicles/overall/">New Cars</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52078"><a title="Small Cars" href="https://www.canstarblue.com.au/vehicles/small-cars/">Small Cars</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92598"><a title="SUVs" href="https://www.canstarblue.com.au/vehicles/suvs/">SUVs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580209"><a title="Motorcycles" href="https://www.canstarblue.com.au/motorcycles/">Motorcycles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-835481"><a title="Car Tyres" href="https://www.canstarblue.com.au/vehicles/car-tyres/">Car Tyres</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-538499"><a title="Hire Cars" href="https://www.canstarblue.com.au/vehicles/hire-cars/">Hire Cars</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51485 dropdown"><a title="Home &amp; Garden" href="https://www.canstarblue.com.au/home-garden/">Home &#038; Garden</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85378"><a title="Mattresses" href="https://www.canstarblue.com.au/home-garden/mattresses/">Mattresses</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91164"><a title="Pillows" href="https://www.canstarblue.com.au/home-garden/pillows/">Pillows</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102276"><a title="Electric Blankets" href="https://www.canstarblue.com.au/home-garden/electric-blankets/">Electric Blankets</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85438"><a title="Barbecues" href="https://www.canstarblue.com.au/home-garden/bbqs/">Barbecues</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81221"><a title="Lawn Mowers" href="https://www.canstarblue.com.au/home-garden/lawn-mowers/">Lawn Mowers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-776656"><a title="Line Trimmers" href="https://www.canstarblue.com.au/home-garden/line-trimmers/">Line Trimmers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91735 dropdown"><a title="Shopping" href="/stores-services/">Shopping</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91740"><a title="Supermarkets" href="https://www.canstarblue.com.au/stores-services/supermarkets/">Supermarkets</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771569"><a title="Groceries" href="https://www.canstarblue.com.au/groceries/">Groceries</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91733"><a title="Pharmacies" href="https://www.canstarblue.com.au/stores-services/pharmacies/">Pharmacies</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91730"><a title="Electronics Stores" href="https://www.canstarblue.com.au/stores-services/electronics-retailers/">Electronics Stores</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51479"><a title="Family &amp; Gifts" href="https://www.canstarblue.com.au/family-gifts/">Family &#038; Gifts</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771571"><a title="Stores &amp; Services" href="https://www.canstarblue.com.au/stores-services/">Stores &#038; Services</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-776657 dropdown"><a title="Health &amp; Beauty" href="https://www.canstarblue.com.au/health-beauty/">Health &#038; Beauty</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81145"><a title="Multivitamins" href="https://www.canstarblue.com.au/health-beauty/multivitamins/">Multivitamins</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87646"><a title="Sunscreens" href="https://www.canstarblue.com.au/health-beauty/sunscreen/">Sunscreens</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678569"><a title="Hand Sanitisers" href="https://www.canstarblue.com.au/health-beauty/hand-sanitiser/">Hand Sanitisers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81150"><a title="Weight Loss Shakes" href="https://www.canstarblue.com.au/health-beauty/weight-loss-shakes/">Weight Loss Shakes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91728"><a title="Gyms &amp; Fitness Clubs" href="https://www.canstarblue.com.au/stores-services/gyms/">Gyms &#038; Fitness Clubs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771570"><a title="Other Products" href="https://www.canstarblue.com.au/health-beauty/">Other Products</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-777703 dropdown"><a title="About" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-777704 dropdown"><a title="Canstar Blue">Canstar Blue</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777705"><a title="FAQs" href="/faq/">FAQs</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-778084"><a title="About us" href="https://www.canstarblue.com.au/about-canstar-blue/">About us</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777706"><a title="Contact Us" href="/contact-us/">Contact Us</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-777707 dropdown"><a title="News &amp; Competitions">News &#038; Competitions</a>
	<ul role="menu" class=" dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-777709"><a title="Consumer News" href="https://www.canstarblue.com.au/news/">Consumer News</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777708"><a title="Editorial Team" href="/author/">Editorial Team</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-777710"><a title="Competitions" href="https://www.canstarblue.com.au/competitions/">Competitions</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>

        </div>
      </nav>
    </div>

  </div>
</header>

    
<script type="application/ld+json">
{
   "@context":"https://schema.org/",
   "headline":"How to watch the NBA All-Star Event in Australia",
   "name":"How to watch the NBA All-Star Event in Australia",
   "@type":"Article",
   "author":"Dean Heckscher",
   "ArticleSection":"Consumer News,Streaming",
   "datePublished":"02/03/2021",
   "Publisher":"Canstar",
   "url":"https://www.canstarblue.com.au/streaming/watch-nba-all-star-weekend/",
   "image": "https://www.canstarblue.com.au/wp-content/uploads/2020/02/NBA-All-Stars.jpg"
}
</script>

    <article class="post-540341 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-streaming" >
        <div class="margin-top-50">
                <header class="has-image">
                    <div class="featured-image background-image" style="background-image: url('https://www.canstarblue.com.au/wp-content/uploads/2020/02/NBA-All-Stars.jpg');"></div>
                <div class="container post-heading">
            <div class="row">
                <div class="col-sm-9 col-md-9 heading-col">
                    <div class="entry-heading content-wrap">
                        <div id="breadcrumb-container" class="article-breadcrumbs image-article">
                            <ul id="breadcrumbs" class="breadcrumbs col-xs-12" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="item-home"><a itemprop="item" class="bread-link bread-home" href="https://www.canstarblue.com.au" title="Homepage"><span itemprop="name" content="Home"><i class="fa fa-home"></i></span></a><meta itemprop="position" content="1"></li><li class="separator separator-home"> &gt; </li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="item-cat"><a itemprop="item" href="https://www.canstarblue.com.au/streaming/"><span itemprop="name">Streaming</span></a><meta itemprop="position" content="2"></li><li class="separator"> &gt; </li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="item-current item-540341"><span itemprop="name" class="bread-current bread-540341" title="How to watch the NBA All-Star Event in Australia">How to watch the NBA All-Star Event in Australia</span><meta itemprop="position" content="3"></li></ul>                        </div>
                        <h1 class="entry-title">How to watch the NBA All-Star Event in Australia</h1>
                            <p class="byline author vcard">Posted by <a href="https://www.canstarblue.com.au/author/dean-heckscher/" rel="author" class="fn">Dean Heckscher</a> <time class="updated" datetime="2021-03-01T21:25:43+00:00">02/03/2021</time></p>
                    </div>
                </div>
                <div class="col-sm-2 col-md-3 hidden-xs"></div>
            </div>
        </div>
    </header>
            <div class="container">
                <div class="row">
                    <div class="col-sm-9">
                        <div class="ads ad-leaderboard row">
    <div id='top-lb' class="center col-xs-12">
        <div class="full-width">
            <span class="ad-title">Advertisement</span>
        </div>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('top-lb'); });
        </script>
    </div>
</div>
                                                <div class="entry-content content-wrap">
                            <div style="clear:both;width:100%; overflow-x:auto;">
                                                            </div>
                            <div style="clear:both;">
                                <p>With the NBA season well and truly heating up, fans have something else to look forward to – the All-Star Events. An annual showcase of some of the best players in the league, the 2021 NBA All-Star event is about to tip-off, although it may look a little different this year. But where can you catch all the action in Australia? Find out below.</p>
<h2>Here&#8217;s how to watch the NBA All-Star Event in Australia</h2>
<p>The 2021 NBA All-Star events will be broadcast live on both Kayo and Foxtel (through ESPN) from 8am AEST on Monday, March 8.</p>
<h3>NBA All-Star on Kayo</h3>
<p>One of the most popular options for Aussie basketball fans, <a href="https://www.canstarblue.com.au/streaming/brands/kayo-sports/">Kayo</a> offers a live showcase of the full NBA All-Star schedule, including the All Star Pre-Game Show, Skills Challenge, 3 Point Contest, Dunk Contest, as well as the main event – the All-Star Game.</p>
<table class="table-embed" width="100%">
<tbody>
<tr class="table-header">
<th class="logo-col" dir="ltr" width="20%">Brand</th>
<th class="plan-col" dir="ltr" width="30%">Subscription Type</th>
<th class="half-col text-center" dir="ltr" width="15%">No. of Screens<span class="sub-header">/same time viewing</span></th>
<th class="half-col text-center" dir="ltr" width="15%">Advertised Cost<sup>^^</sup><span class="sub-header">/month</span></th>
<th class="full" dir="ltr" width="20%"></th>
</tr>
<tr>
<td class="logo-col" dir="ltr" width="20%"><img src="https://www.canstarblue.com.au/wp-content/uploads/2019/01/Kayo-logo_green-on-transparent-e1548316803780.png" alt="Kayo Logo" /></td>
<td class="plan-col" dir="ltr" width="30%">
<p class="plan-name"><a href="https://httpslink.com/kayosports_basic" rel="noopener noreferrer" onmousedown="_gaq.push(['_trackEvent', 'Brand Clicks | Internet | Streaming Table Embeds', 'Kayo Sports | Brand Clicks', 'Basic | Go to Site']); _gaq.push(['_trackEvent', 'Conversions | Internet | Streaming Table Embeds', 'Kayo Sports | Conversions', 'Basic | Go to Site']);" target="_blank">Basic Subscription</a></p>
<ul>
<li>Stream over 50 sports, Live &#038; On Demand</li>
<li>Watch on <b>2</b> screens at the same time</li>
<li style="color: #25cca8;">14 days FREE trial (New Customers Only)</li>
</ul>
<p>min. cost <b>$25</b> over <b>1</b> month</td>
<td class="half-col info-col slim text-center" dir="ltr" width="15%"><span class="big-info">2</span><span class="meta-header">No. of Screens /same time viewing</span></td>
<td class="half-col price-col slim text-center" dir="ltr" style="font-size: 16px;" width="15%"><span class="big-info"><sup>$</sup>25</span><br />
<span class="meta-header">Advertised Cost/month</span></td>
<td class="CTA-col full text-center" dir="ltr" width="20%"><a class="proceed btn btn-primary btn-xs extratracking detailsbutton" href="https://httpslink.com/kayosports_basic" rel="noopener noreferrer" onmousedown="_gaq.push(['_trackEvent', 'Brand Clicks | Internet | Streaming Table Embeds', 'Kayo Sports | Brand Clicks', 'Basic | Go to Site']); _gaq.push(['_trackEvent', 'Conversions | Internet | Streaming Table Embeds', 'Kayo Sports | Conversions', 'Basic | Go to Site']);" target="_blank">Go To Site<i class="fa fa-chevron-right hidden-md hidden-lg"></i></a></td>
</tr>
<tr>
<td class="logo-col" dir="ltr" width="20%"><img src="https://www.canstarblue.com.au/wp-content/uploads/2019/01/Kayo-logo_green-on-transparent-e1548316803780.png" alt="Kayo Logo" /></td>
<td class="plan-col" dir="ltr" width="30%">
<p class="plan-name"><a href="https://httpslink.com/kayosports_premium" rel="noopener noreferrer" onmousedown="_gaq.push(['_trackEvent', 'Brand Clicks | Internet | Streaming Table Embeds', 'Kayo Sports | Brand Clicks', 'Premium | Go to Site']); _gaq.push(['_trackEvent', 'Conversions | Internet | Streaming Table Embeds', 'Kayo Sports | Conversions', 'Premium | Go to Site']);" target="_blank">Premium Subscription</a></p>
<ul>
<li>Stream over 50 sports, Live &#038; On Demand</li>
<li>Watch on <b>3</b> screens at the same time</li>
<li style="color: #25cca8;">14 days FREE trial (New Customers Only)</li>
</ul>
<p>min. cost <b>$35</b> over <b>1</b> month</td>
<td class="half-col info-col slim text-center" dir="ltr" width="15%"><span class="big-info">3</span><span class="meta-header">No. of Screens /same time viewing</span></td>
<td class="half-col price-col slim text-center" dir="ltr" width="15%"><span class="big-info"><sup>$</sup>35</span><br />
<span class="meta-header">Advertised Cost/month</span></td>
<td class="CTA-col full text-center" dir="ltr" width="20%"><a class="proceed btn btn-primary btn-xs extratracking detailsbutton" href="https://httpslink.com/kayosports_premium" rel="noopener noreferrer" onmousedown="_gaq.push(['_trackEvent', 'Brand Clicks | Internet | Streaming Table Embeds', 'Kayo Sports | Brand Clicks', 'Premium | Go to Site']); _gaq.push(['_trackEvent', 'Conversions | Internet | Streaming Table Embeds', 'Kayo Sports | Conversions', 'Premium | Go to Site']);" target="_blank">Go To Site<i class="fa fa-chevron-right hidden-md hidden-lg"></i></a></td>
</tr>
<tr>
<td class="view-all-col" dir="ltr" colspan="3"><img class="canstar-blue-logo" src="https://www.canstarblue.com.au/wp-content/themes/canstar-blue/dist/images/logo.png" alt="Canstar Blue" width="26" /></td>
<td class="disclaimer-link" dir="ltr" colspan="2"><a href="#footer-disclaimers">^^View important information</a></td>
</tr>
</tbody>
</table>
<h3>NBA All-Star on Foxtel &#038; ESPN</h3>
<p><a href="https://www.canstarblue.com.au/streaming/espn-australia/">ESPN</a> (Channel 509) offers live coverage of the NBA All-Star Event, including the All Star Pre-Game Show, Skills Challenge, 3 Point Contest, Dunk Contest, as well as the All-Star Game itself.</p>
<p><img loading="lazy" class=" wp-image-953306 aligncenter" src="https://www.canstarblue.com.au/wp-content/uploads/2020/02/NBA-All-Star-Captains-300x137.jpg" alt="NBA All Star Captains" width="333" height="152" srcset="https://www.canstarblue.com.au/wp-content/uploads/2020/02/NBA-All-Star-Captains-300x137.jpg 300w, https://www.canstarblue.com.au/wp-content/uploads/2020/02/NBA-All-Star-Captains-560x256.jpg 560w, https://www.canstarblue.com.au/wp-content/uploads/2020/02/NBA-All-Star-Captains-540x247.jpg 540w, https://www.canstarblue.com.au/wp-content/uploads/2020/02/NBA-All-Star-Captains.jpg 806w" sizes="(max-width: 333px) 100vw, 333px" /></p>
<h2>When is the NBA All-Star Event?</h2>
<p>The NBA All-Star Event will be broadcast in Australia on Monday, March 8, 2021, with coverage starting at the following times:</p>
<ul>
<li><strong>NBA All-Star Pre-Game Show</strong>– 8am (AEST) Monday, March 8</li>
<li><strong>NBA Skills Challenge &#038; 3 Point Contest </strong>– 10:30am (AEST) Monday, March 8</li>
<li><strong>NBA All-Star Game (with Slam Dunk Contest at halftime)</strong>– 12pm (AEST) Monday, March 8</li>
</ul>
<div class="embed-responsive embed-responsive-16by9" style="margin-left:0; width:100%;"><iframe width="560" height="315" src="https://www.youtube.com/embed/MLlr5MMD5ig" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<section class="hidden-md hidden-lg margin-bottom-10 margin-top-10">
    <div class="container-fluid">
        <div class="row">
            <!-- Advertisement -->
               <div class="ads ad-mrec mobile-ad">
                    <div id='top-mrec-mobile' class="center">
                        <span class="ad-title">Advertisement</span>
                        <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('top-mrec-mobile'); });
                        </script>
                    </div>
                </div>
        </div>
    </div>
</section>
<h2>Who’s playing in the NBA All-Star Game?</h2>
<p>The 2021 All-Star Game sees team captains LeBron James and Kevin Durant face off, with the format returning to the traditional East Vs. West competition. The 2021 All Star teams are listed below:</p>
<p><strong>Team LeBron</strong></p>
<ul>
<li>LeBron James – Los Angeles Lakers (Starter)</li>
<li>Stephen Curry – Golden State Warriors (Starter)</li>
<li>Nikola Jokic – Denver Nuggets (Starter)</li>
<li>Kawhi Leonard – Los Angeles Clippers (Starter)</li>
<li>Luka Doncic – Dallas Mavericks (Starter)</li>
<li>Anthony Davis – Los Angeles Lakers</li>
<li>Paul George – Los Angeles Clippers</li>
<li>Damian Lillard – Portland Trailblazers</li>
<li>Rudy Gobert – Utah Jazz</li>
<li>Chris Paul – Phoenix Suns</li>
<li>Donovan Mitchell – Utah Jazz</li>
<li>Zion Williamson – New Orleans Pelicans</li>
<li>Devin Booker – Phoenix Suns</li>
<li>Coached by Quin Snyder – Utah Jazz</li>
</ul>
<p><strong>Team Durant </strong></p>
<ul>
<li>Kevin Durant – Brooklyn Nets (Starter)</li>
<li>Giannis Antetokounmpo – Milwaukee Bucks (Starter)</li>
<li>Bradley Beal – Washington Wizards (Starter)</li>
<li>Joel Embiid – Philadelphia 76ers (Starter)</li>
<li>Kyrie Irving – Brooklyn Nets (Starter)</li>
<li>James Harden – Brooklyn Nets</li>
<li>Ben Simmons – Philadelphia 76ers</li>
<li>Domantas Sabonis – Indiana Pacers</li>
<li>Jayson Tatum – Boston Celtics</li>
<li>Jaylen Brown – Boston Celtics</li>
<li>Zach LaVine – Chicago Bulls</li>
<li>Julius Randle – New York Knicks</li>
<li>Nikola Vucevic – Orlando Magic</li>
<li>Coached by Doc Rivers – Philadelphia 76ers</li>
</ul>
<div id="om-d8elbknfmnl9lc1rexoh-holder"></div>
<p><span style="color: #999999;">Photo credit: NBA.com</span></p>
                            </div>
                            <div class="row">
                                                            </div>
                            <div id="social-share" class="row">

    <div class="col-md-6 col-lg-5 col-lg-offset-1">

        <h4>Share this article</h4>

    </div>

    <div class="col-md-6 col-lg-5">

        <span class="socials">
            <a class="social social-grey facebook" href="#"><i class="fa fa-facebook"></i></a>
            <a class="social social-grey twitter" href="https://twitter.com/share"><i class="fa fa-twitter"></i></a>
            <a class="social social-grey linkedin" href="#"><i class="fa fa-linkedin"></i></a>
            <a class="social social-grey google-plus" href="#"><i class="fa fa-google-plus"></i></a>
        </span>

    </div>

</div>
                        </div>
                    </div>
                    <div class="sidebar col-sm-3 col-lg-3">
                            <section class="sidebar-component sidebar-advertisment">
        <div class="container-fluid">
            <div class="row">
                <!-- Sidebar Advertisment -->
                <div class="col-xs-12">
                    <div class="ads ad-mrec">
    <div id='top-mrec' class="center">
        <span class="ad-title">Advertisement</span>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('top-mrec'); });
        </script>
    </div>
</div>
                </div>
            </div>
        </div>
    </section>



    
        <section class="sidebar-component sidebar-related-articles">
            <div class="container-fluid">
                <div class="row">
                    <!-- Sidebar Related Articles #2-->
                    <div class="col-xs-12">
                        <h3 class="sidebar-related-articles--title">Related Articles</h3>
                                                    <div class="sidebar-related-article--related-article first-article">
                                <a href="https://www.canstarblue.com.au/electricity/best-kept-secret-queensland-energy/">
                                    <img width="340" height="204" src="https://www.canstarblue.com.au/wp-content/uploads/2021/03/QLD-Energy-Best-Kept-Secret-340x204.jpg" class="sidebar-related-articles--article-image wp-post-image" alt="Man with index finger in front of mouth on blue background" loading="lazy" />                                    <h4 class="sidebar-related-article--article-title">The best kept secret helping Queenslanders save on energy bills</h4>
                                    <div class="sidebar-related-article--article-date posted-date">March 2nd 2021</div>
                                </a>
                            </div>
                                                    <div class="sidebar-related-article--related-article ">
                                <a href="https://www.canstarblue.com.au/internet/superloop-nbn-speed-upgrade/">
                                                                        <h4 class="sidebar-related-article--article-title">Get a free speed upgrade AND a six-month discount with Superloop NBN</h4>
                                    <div class="sidebar-related-article--article-date posted-date"></div>
                                </a>
                            </div>
                                                    <div class="sidebar-related-article--related-article ">
                                <a href="https://www.canstarblue.com.au/streaming/how-to-watch-coming-2-america/">
                                                                        <h4 class="sidebar-related-article--article-title">Coming 2 America streaming on Amazon Prime Video</h4>
                                    <div class="sidebar-related-article--article-date posted-date">March 1st 2021</div>
                                </a>
                            </div>
                                                
                    </div>
                </div>
            </div>
        </section>

        
    
                    </div>
                    <div class="ads ad-leaderboard row">
    <div id='bottom-lb' class="center col-xs-12">
        <div class="full-width">
            <span class="ad-title">Advertisement</span>
        </div>
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('bottom-lb'); });
        </script>
    </div>
</div>
                </div>
            </div>
        </div>
    </article>
    <div id="pre-footer">
            <div id="footer-disclaimers">
            <div class="container">
                <div class="disclaimer-heading">Important Information</div>
                <hr>
                                                            <p><b>^^Advertised Cost/Billing Period</b></p>
<p>The advertised cost the provider has advertised for the billing period of the plan.</p>
<p>Billing periods usually range from 28 to 31 days, but can vary - contact the provider for the billing period costs and inclusions.</p>
<p>Actual product inclusions can be found on the provider’s website.</p>
<p>By clicking on a brand, 'go to site', 'get offer' or ‘details’ button, you will leave Canstar Blue and be taken to our referral partner to compare. Canstar Blue may be paid for this referral. You agree that Canstar Blue’s <a href="https://www.canstarblue.com.au/terms-and-conditions/">terms and conditions</a> apply to this referral.</p>
                                                                </div>
        </div>
    

    <div id="bottom">

        <div class="container">
            <div class="collapse navbar-collapse" id="bottom-navigation">
                <nav role="navigation">
                    <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="nav navbar-nav dropup"><li id="menu-item-71627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71627 dropdown"><a title="Internet" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Internet <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-577697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577697"><a title="Internet Brands" href="https://www.canstarblue.com.au/internet/brands/">Internet Brands</a></li>
	<li id="menu-item-734768" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-734768"><a title="Internet for Gaming" href="https://www.canstarblue.com.au/internet/best-internet-for-gaming/">Internet for Gaming</a></li>
	<li id="menu-item-538129" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-538129"><a title="Expert Picks: Best NBN Plans" href="https://www.canstarblue.com.au/internet/best-value-nbn-plans/">Expert Picks: Best NBN Plans</a></li>
	<li id="menu-item-648167" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-648167"><a title="National Broadband Network (NBN)" href="https://www.canstarblue.com.au/internet/nbn/">National Broadband Network (NBN)</a></li>
	<li id="menu-item-800795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800795"><a title="Moving House Checklist &amp; Tips" href="https://www.canstarblue.com.au/moving-house/">Moving House Checklist &#038; Tips</a></li>
</ul>
</li>
<li id="menu-item-71617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71617 dropdown"><a title="Appliances" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Appliances <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-577699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577699"><a title="Appliance Brands" href="https://www.canstarblue.com.au/appliances/brands/">Appliance Brands</a></li>
	<li id="menu-item-577707" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577707"><a title="Thermomix" href="https://www.canstarblue.com.au/appliances/is-thermomix-worth-the-money/">Thermomix</a></li>
	<li id="menu-item-835474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-835474"><a title="Clothes Irons" href="https://www.canstarblue.com.au/appliances/clothes-irons/">Clothes Irons</a></li>
	<li id="menu-item-835476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-835476"><a title="Earphones" href="https://www.canstarblue.com.au/technology/earphones/">Earphones</a></li>
	<li id="menu-item-835477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-835477"><a title="Headphones" href="https://www.canstarblue.com.au/technology/headphones/">Headphones</a></li>
</ul>
</li>
<li id="menu-item-71615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71615 dropdown"><a title="Mobile Plans" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Mobile Plans <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-577717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577717"><a title="Phone Brands" href="https://www.canstarblue.com.au/phone/brands/">Phone Brands</a></li>
	<li id="menu-item-577719" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577719"><a title="Telstra SIM Only Phone Plans" href="https://www.canstarblue.com.au/phone/telstra-sim-only/">Telstra SIM Only Phone Plans</a></li>
	<li id="menu-item-577720" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577720"><a title="Optus SIM Only Phone Plans" href="https://www.canstarblue.com.au/phone/optus-sim-only/">Optus SIM Only Phone Plans</a></li>
	<li id="menu-item-577721" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577721"><a title="Telstra Prepaid Phone Plans" href="https://www.canstarblue.com.au/phone/telstra-prepaid/">Telstra Prepaid Phone Plans</a></li>
	<li id="menu-item-577722" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577722"><a title="Optus Prepaid Phone Plans" href="https://www.canstarblue.com.au/phone/optus-prepaid/">Optus Prepaid Phone Plans</a></li>
</ul>
</li>
<li id="menu-item-71619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71619 dropdown"><a title="Paid TV" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Paid TV <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-610474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-610474"><a title="Netflix" href="https://www.canstarblue.com.au/streaming/brands/netflix-australia/">Netflix</a></li>
	<li id="menu-item-577733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577733"><a title="Stan" href="https://www.canstarblue.com.au/streaming/brands/stan/">Stan</a></li>
	<li id="menu-item-776675" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-776675"><a title="Prime Video" href="https://www.canstarblue.com.au/streaming/amazon-prime-review/">Prime Video</a></li>
	<li id="menu-item-577734" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577734"><a title="Foxtel Packages" href="https://www.canstarblue.com.au/streaming/foxtel-packages/">Foxtel Packages</a></li>
	<li id="menu-item-577739" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577739"><a title="Fetch TV" href="https://www.canstarblue.com.au/streaming/go-fetch-guide-fetch-tv/">Fetch TV</a></li>
</ul>
</li>
<li id="menu-item-98726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98726 dropdown"><a title="Electricity" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Electricity <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-580458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580458"><a title="Electricity Brands" href="https://www.canstarblue.com.au/electricity/brands/">Electricity Brands</a></li>
	<li id="menu-item-455225" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-455225"><a title="Expert Picks: NSW Energy Plans" href="https://www.canstarblue.com.au/electricity/best-energy-plans-nsw/">Expert Picks: NSW Energy Plans</a></li>
	<li id="menu-item-577743" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577743"><a title="Australian Owned Energy Companies" href="https://www.canstarblue.com.au/electricity/which-energy-companies-are-really-australian-owned/">Australian Owned Energy Companies</a></li>
	<li id="menu-item-721405" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-721405"><a title="Greenest Energy Providers" href="https://www.canstarblue.com.au/solar-power/the-greenest-energy-companies-in-australia/">Greenest Energy Providers</a></li>
	<li id="menu-item-721404" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-721404"><a title="Off-Peak Energy Times" href="https://www.canstarblue.com.au/electricity/peak-off-peak-electricity-times/">Off-Peak Energy Times</a></li>
</ul>
</li>
<li id="menu-item-229963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-229963 dropdown"><a title="Canstar" data-toggle="dropdown" class="dropdown dropdown-toggle dropup-toggle" aria-haspopup="true">Canstar <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-411191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411191"><a title="Home Loans" href="https://www.canstar.com.au/home-loans/">Home Loans</a></li>
	<li id="menu-item-703269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-703269"><a title="Credit Score" href="https://www.canstar.com.au/credit-score/">Credit Score</a></li>
	<li id="menu-item-411196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411196"><a title="Credit Cards" href="https://www.canstar.com.au/credit-cards/">Credit Cards</a></li>
	<li id="menu-item-229964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229964"><a title="Car Insurance" href="https://www.canstar.com.au/car-insurance/">Car Insurance</a></li>
	<li id="menu-item-411193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411193"><a title="Life Insurance" href="https://www.canstar.com.au/life-insurance/">Life Insurance</a></li>
	<li id="menu-item-411194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411194"><a title="Income Protection Insurance" href="https://www.canstar.com.au/life-insurance/income-protection-insurance/">Income Protection Insurance</a></li>
	<li id="menu-item-229970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229970"><a title="Home Insurance" href="https://www.canstar.com.au/home-insurance/">Home Insurance</a></li>
	<li id="menu-item-229971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229971"><a title="Superannuation" href="https://www.canstar.com.au/superannuation/">Superannuation</a></li>
	<li id="menu-item-411192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411192"><a title="Health Insurance" href="https://www.canstar.com.au/health-insurance/">Health Insurance</a></li>
	<li id="menu-item-231727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231727"><a title="Personal Loans" href="https://www.canstar.com.au/personal-loans/">Personal Loans</a></li>
	<li id="menu-item-231728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231728"><a title="Car Loans" href="https://www.canstar.com.au/car-loans/">Car Loans</a></li>
</ul>
</li>
</ul></div>                </nav>
            </div>
        </div>


    </div>
</div>
<script>
    $('ul.dropup .menu-item').hover(function() {
        $(this).find('.dropdown-menu').first().stop(true, true).delay(250).slideDown();
    }, function() {
        $(this).find('.dropdown-menu').first().stop(true, true).delay(100).slideUp();
    });
</script>
<footer>
    <div id="footer-nav">
        <div class="container">

            <div id="footer-head">
                <div class="col-md-12">
                    <div class="logo">
                                                    <a href="https://www.canstar.com.au/">
                                <img src="https://www.canstarblue.com.au/wp-content/themes/canstar-blue/dist/images/logo-canstar-gold.png" width="50" height="54" alt="Canstar Gold">
                            </a>
                                                <a href="/">
                            <img src="https://www.canstarblue.com.au/wp-content/themes/canstar-blue/dist/images/logo-canstar-blue.png" width="50" height="54" alt="Canstar Blue">
                        </a>
                    </div>
                                            <ul>
                            <li><a href="https://www.canstar.com.au/user/#profile"> My Account </a></li>
                        </ul>
                                        <p class="copyright">
                        &copy; Copyright 2021 Canstar Blue Pty Ltd ACN 142 285 434 <br>All Rights Reserved
                    </p>
                </div>
            </div>
            <hr class="divider-1">
            <nav role="navigation">
                <div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="nav"><li id="menu-item-50996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50996"><a href="https://www.canstarblue.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-51747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51747"><a href="https://www.canstarblue.com.au/faq/#2">Research, Rating and Award Methodology</a></li>
<li id="menu-item-656556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-656556"><a href="https://www.canstarblue.com.au/faq/#3">Advertising and How We Get Paid</a></li>
<li id="menu-item-51792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51792"><a href="https://www.canstarblue.co.nz">New Zealand</a></li>
<li id="menu-item-388970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388970"><a href="https://www.canstarblue.com.au/scholarship/">Scholarship</a></li>
<li id="menu-item-50987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50987"><a href="https://www.canstarblue.com.au/about-canstar-blue/">About us</a></li>
<li id="menu-item-51000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51000"><a href="https://www.canstarblue.com.au/sitemap/">Sitemap</a></li>
<li id="menu-item-50988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50988"><a href="https://www.canstarblue.com.au/contact-us/">Contact Us</a></li>
<li id="menu-item-50989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50989"><a href="https://www.canstarblue.com.au/faq/">FAQs</a></li>
<li id="menu-item-53858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53858"><a href="https://www.canstarblue.com.au/media-releases/">Media</a></li>
</ul></div>            </nav>

            <div class="row">
                <div class="col-xs-12">
                    <p class="socials">
                                                    <a class="social social-white facebook" href="https://www.facebook.com/canstarblue/" target="_blank" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','']);"><i class="fa fa-facebook"></i></a>
                                                                            <a class="social social-white twitter" href="https://twitter.com/canstarblue" target="_blank" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','https://twitter.com/canstarblue']);"><i class="fa fa-twitter"></i></a>
                                                                            <a class="social social-white instagram" href="https://www.instagram.com/canstarblue/ " target="_blank" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','https://www.instagram.com/canstarblue/ ']);"><i class="fa fa-instagram"></i></a>
                                                                                                    <a class="social social-white youtube" href="https://www.youtube.com/user/canstarblue" target="_blank" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','https://www.youtube.com/user/canstarblue']);"><i class="fa fa-youtube"></i></a>
                                                                            <a class="social social-white linkedin" href="https://www.linkedin.com/company/canstar/" target="_blank" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','https://www.linkedin.com/company/canstar/']);"><i class="fa fa-linkedin"></i></a>
                        
                    </p>
                    <hr class="divider-2">
                    <p>To our knowledge, all information in articles on the Canstar Blue website was correct at the time of publication. This information may have changed over time. Refer to the product fact sheet (or relevant similar documentation) before making any purchase decision.  Canstar Blue's website <a href="https://www.canstarblue.com.au/terms-and-conditions/" style="color: #1899d6">terms and conditions</a> apply.</p>
                </div>
            </div>
        </div>
    </div>
</footer>



<script type="text/javascript">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</script>
    <script type="text/javascript" data-main="https://widgets.canstar.com.au/widgets/assets/js/" src="https://widgets.canstar.com.au/widgets/assets/js/widgets/user_bar/user_bar-prod.js"></script>

<div class="ads ad-tracking-pixel">
    <div id='tracking-pixel'>
        <script type='text/javascript'>
            document.onload = function () {
                googletag.cmd.push(function() { googletag.display('tracking-pixel'); });
            };
        </script>
    </div>
</div>


<!---Optin Monster -->
<div id="om-qxvgyi19pa8tdozzphyr-holder"></div>
<script>
    OptinmonsterFormInitialize = function(optin_number) {
        return function() {
            var optin_id = "id";
            var x = {};
            x[optin_id], x[optin_id + "_poll"] = function() {
                var r = 0;
                return function(n, l) {
                    clearInterval(r), r = setInterval(n, l)
                }
            }();
            ! function(e, t, n) {
                if (e.getElementById(n)) {
                    x[optin_id + "_poll"](function() {
                        if (window['om_loaded']) {
                            if (!x[optin_id]) {
                                x[optin_id] = new OptinMonsterApp();
                                return x[optin_id].init({
                                    "u": optin_number,
                                    "staging": 0,
                                    "dev": 0,
                                    "beta": 0
                                });
                            }
                        }
                    }, 25);
                    return;
                }
                var d = false,
                    o = e.createElement(t);
                o.id = n, o.src = "https://a.optmstr.com/app/js/api.min.js", o.async = true, o.onload = o.onreadystatechange = function() {
                    if (!d) {
                        if (!this.readyState || this.readyState === "loaded" || this.readyState === "complete") {
                            try {
                                d = om_loaded = true;
                                x[optin_id] = new OptinMonsterApp();
                                x[optin_id].init({
                                    "u": optin_number,
                                    "staging": 0,
                                    "dev": 0,
                                    "beta": 0
                                });
                                o.onload = o.onreadystatechange = null;
                            } catch (t) {}
                        }
                    }
                };
                (document.getElementsByTagName("head")[0] || document.documentElement).appendChild(o)
            }(document, "script", "omapi-script");
        }
    }

    OptinMonster_table_toaster = OptinmonsterFormInitialize("38136.768387");
    OptinMonster_table_inline = OptinmonsterFormInitialize("38136.774264");
</script><script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.canstarblue.com.au/wp-content/themes/canstar-blue/dist/scripts/main-98dcde59.js' id='sage_js-js'></script>
<script type='text/javascript' src='https://www.canstarblue.com.au/wp-content/themes/canstar-blue/assets/scripts/init-pageload.js' id='init-pageload-js'></script>
<script type='text/javascript' id='wpglobus-js-extra'>
/* <![CDATA[ */
var WPGlobus = {"version":"2.3.9","language":"en","enabledLanguages":["en","zh"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canstarblue.com.au/wp-content/plugins/wpglobus/includes/js/wpglobus.min.js?ver=2.3.9' id='wpglobus-js'></script>
<script type='text/javascript' src='https://www.canstarblue.com.au/wp/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":540341,"object_key":"post","object_type":"post","term_ids":[705,826]};</script>
		    <script>
      if (typeof xhook !== 'undefined') {
        xhook.after(function(request, response) {
          if (/skyscanner\.net/.test(request.url)) {
            xhook.disable();
          }
        });
      }
    </script>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"09bd8c073a","applicationID":"897093111","transactionName":"MVQGZkRUCBZQWkBYXwgeMUBfGg8LVVxMH0AOQQ==","queueTime":0,"applicationTime":811,"atts":"HRMFEAxOGxg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
